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POVIJEST DOKUMENTA 

Verzija Datum Autor Odobrio Opis izmjena 

1.00 15.12.2017 J.Madunić, 
IN2 d.o.o. 

MMPI, Uprava 
sigurnosti 
plovidbe 

Inicijalna verzija 

1.01 28.08.2018 J.Madunić, 
IN2 d.o.o. 

MMPI, Uprava 
sigurnosti 
plovidbe 

- 4.9 WSDL Shema poglavlje brisano 
- 4.10 XSD shemaXSD shema poglavlje brisano 
- 3.2.3 Brisan dupli element TypeOfVessel 
- Promjena opcionalnosti sljedećih čvorova u svim 

porukama: AdditionalDocData, 
DocBase64Contents. 
AdditionalCriteria 

- Dodavanje novog atributa NumOfFoundVoyages  
poruci Cimis2User_ShipsVoyagesNotificationsRes 

- Dodavanje novih elemenata Cargo i Passengers 
poruci Cimis2User_ShipsVoyagesNotificationsRes 

- Formatiranje teksta 

2.00 20.05.2019 J.Madunić, 

IN2 d.o.o. 

MMPI, Uprava 
sigurnosti 
plovidbe 

- Dodavanje novog elementa „DeliveredAtLastPort“ 
za stavku Otpada (WasteItem) 

- Dodavanje nove stavke BunkerItem (3.3.14) 

29.05.2019 J.Madunić, 

IN2 d.o.o. 

MMPI, Uprava 
sigurnosti 
plovidbe 

- Dodavanje novih operacija : 
- provideAISData 
- voyageOperation 
- setPortArea 

- Formatiranje teksta 

2.01 16.07.2019 B.Colnago 

IN2 d.o.o. 

MMPI, Uprava 
sigurnosti 
plovidbe 

- Dodan element RequestedPortFacility i 
element AprovedPortFacilities u odgovor 
poruci 
Cimis2User_ShipsVoyagesNotificationsRes 

- U operacija setPortArea preimenovana u 
setPortFacility a pojam PortArea je preimenovan 
PortFacility u nazivu metoda, elemenata i atributa 

2.02 22.08.2019 J.Madunić, 

IN2 d.o.o. 

MMPI, Uprava 
sigurnosti 
plovidbe 

- Dodan element RequestedPortFacility i 
element AprovedPortFacilities u odgovor 
poruci Cimis2User_ShipVoyageDetailRes 

- Dodano novo poglavlje Popis tipova bunkera 
- Dodan novi element LastModifiedDate u 

elementu Voyage poruka 
Cimis2User_ShipVoyageDetailRes, 
Cimis2User_ShipsVoyagesNotificationsRes 

- Ažuriranje poglavlja Operacije CIMISNet - 
ePortPlus web servisa, Formiranje naziva i 
formata XML poruka 

- Dodan element LastModifiedDate u porukama 
Cimis2User_ShipsVoyagesNotificationsRes, 
Cimis2User_ShipVoyageDetailRes, 
Cimis2User_DocumentOperationRes 

- Dodan element Status u porukama 
Cimis2User_ShipsVoyagesNotificationsRes, 
Cimis2User_ShipVoyageDetailRes 

- Formatiranje teksta 

2.03 11.09.2019 J.Madunić, 

IN2 d.o.o. 

MMPI, Uprava 
sigurnosti 
plovidbe 

- Dopuna specifikacije, elementu DocumentItems 
dodana vrsta stavke BunkerItem 

- Dodavanje elementa RolesOnTheVoyage u 
poruku Cimis2User_ShipVoyageDetailRes 

- Dodno novo poglavlje 4.10 Popis tipova uloga na 
posjeti 

2.04 28.11.2019 J.Madunić, 

IN2 d.o.o. 

MMPI, Uprava 
sigurnosti 
plovidbe 

- Dodana kolona „Šifra vrste podatka“ u tablicu 
Popis dodatnih elemenata (atributa) 
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1. UVOD 
Ministarstvo mora, prometa i infrastrukture (MMPI) razvilo je naprednu informacijsku platformu 
„Hrvatski integrirani pomorski informacijski sustav“ (CIMIS) za potrebe elektroničke 
dostave i razmjene podataka o brodovima, teretu i putnicima u službenom postupku prijave, kao i 
s time povezanim službenim postupcima.  

Kako bi CIMIS sustav mogao biti u potpunosti povezan sa vanjskim sustavima (PCS, MUP, Carina 
i drugi) i razmjenjivati relevantne podatke i informacije uspostavljen je CIMISNet XML sustav 
razmjene podataka.  

CIMISNet sustav se sastoji od sljedećih web servis sučelja: 

- CIMISNet - ePortPlus web servis sučelje koje krajnjem korisniku omogućuje dohvat svih 
podataka i dokumenata posjete pomorskog objekta nekoj hrvatskoj luci koji su primljeni i 
pohranjeni u CIMIS sustav. Osim dohvata podataka omogućuje obavljanje osnovnih akcija 
nad dokumentima pomorskog objekta i posjete. 

- CIMISNet - eSeaFarer web servis sučelje koje krajnjem korisniku omogućuje 
pretraživanje i evidentiranje plovidbi pomoraca. 

- CIMISNet - eNatNav web servis sučelje koje krajnjem korisniku omogućuje prijave 
dolazaka i odlazaka pomorskih objekta u hrvatske luke 

- CIMISNet - eShipLine web servis sučelje koje krajnjem korisniku omogućuje  
o prijave plovidbenog reda po pojedinoj brodskoj liniji za koju ima koncesiju 
o prijave tereta i putnika po svakoj obavljenoj plovidbi 
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1.1 Namjena dokumenta 

Namjena dokumenta je da se definiraju: 

- procesi razmjene poruka 
- sve XML poruke koje je moguće razmijeniti između krajnjeg korisnika i CIMISNet sustava 
- podatkovni skupovi i pravila koja je nužno poštivati u komunikaciji 

 

1.2 Ciljevi CIMIS i CIMISNet sustava 

Ciljevi CIMIS sustava su: 

• Učinkovitije prikupljanje podataka  

• Dostupnost detaljnih statističkih podataka o pomorskom prometu 

• Pouzdan i siguran način razmjene XML poruka i dokumenata 

• Uklanjanje administrativnih opterećenja u pomorskom prometu 

• Pojednostavljenje tijeka informacija između svih sudionika pomorskog prijevoza, luka i 
državne uprave 

• Podizanje učinkovitosti u pomorskom prijevozu i pružanju lučkih usluga 

• Uspostava B2A (“business-to-administration”) – unaprjeđenje dostupnosti usluga 
državne uprave pomorskom gospodarstvu 

• Doprinos integraciji hrvatskih plovidbenih pravaca u europske pomorske tokove 

 

Cilj CIMISNet sustava je uspostava razmjene XML poruka/dokumenata sigurnim i pouzdanim 
komunikacijskim kanalom svim zainteresiranim korisnicima. Kako bi se takva komunikacija 
omogućika CIMISNet će biti realiziran kao web servis (SOAP/HTTPS) koji će koristiti Internet kao 
komunikacijski kanal uz HTTPS protokol te uzajamnu autentikaciju na komunikacijskoj razini („2 
way-SSL“). Detalje o sigurnosti CIMISNet sustava mogu se pronaći u dokumentu „CIMISNet 
Sigurnosne korisničke upute“. 

Razmjena podataka odvijat će se putem Web servisa korištenjem XML SOAP poruka. Takav način 
razmjene podataka je tehnološki neovisan te zbog toga omogućuje uniformnu komunikaciju 
između krajnjeg korisnika i CIMISNet sustava. 
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2. CIMISNET PRAVILA DEFINIRANJA XML PORUKA 

2.1 Pravila 

U ovom poglavlju su opisana pravila korištena kod formiranja i opisa CIMISNET XML poruka. 

2.1.1 Opis sadržaja XML poruka 

Tablice u kojima su opisane CIMIS XML poruke sadrže sljedeće informacije: 

• Element 

• Poj. – Pojavljivanje 

• Tip 

• Duž. – Dužina 

• Opis 

Informacije su razjašnjene u sljedećim dijelovima. 

Element 

Element predstavlja naziv dijela poruke. XML elementi su označeni sa podebljanim i 
ukošenim tekstom, a atributi sa normalnim tekstom. 

Pojavljivanje 

Pojavljivanje predstavlja očekivani broj pojavljivanja određenog XML elementa ili atributa u 
poruci. Dozvoljene vrijednosti su opisane u tablici. 

Vrijednost Značenje 

0-1 Opcionalni element/atribut, ako postoji, može se pojaviti samo jednom. 

0-n Opcionalni element/atribut, ako postoji, može se pojaviti više puta. 

1 Obavezan element/atribut, može se pojaviti samo jednom. 

1-n Obavezan element/atribut, može se pojaviti više puta. 

Tip 

Tip označava tip podatka u atributu. Dozvoljene vrijednosti su opisane u tablici. 

Vrijednost Značenje 

Tekst Niz znakova (STRING). 

INT Cjelobrojna vrijednost između -2147483648 i 2147483647. 

Decimal Realna vrijednost od -3.402E+38 do 3.402E+38 sa cjelobrojnim i decimalnim 
dijelom odvojenim zarezom i maksimalnom preciznošću od 18 decimala. 

DV Datum i vrijeme u formatu „YYYY-MM-DDTHH:MI:SS‟. 

Vrijeme Vrijeme u formatu  „HH:MI:SS“. 

Datum Datum u formatu „YYYY-MM-DD‟. 

Bool Vrijednost koja može biti True ili False. 

Izbor Dozvoljava jednu i samo jednu vrijednost od ponuđenih podebljano u opisu 
dijela poruke (ekskluzivni izbor). 

Nabrajanje Nabrojene vrijednosti ponuđene podebljano u opisu dijela poruke. Ponuđene 
vrijednosti moraju doslovno biti navedena poštujući velika i mala slova te, ako je 
odabrano više vrijednosti, odvojene samo zarezom. 

GPSS Zemljopisna širina 
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GPSD Zemljopisna dužina 

Base64 Označava element koji sadrži base64-enkodiranu vrijednost 

A-<TIP> Neki elementi XML poruke imaju atribute. Atributi se u koloni TIP označavaju kao 
A što znači da neki element poruke ima XML atribut iza kojeg slijedi tip koji može 
biti jedan od tipova nabrojanih prethodno u ovoj tablici. Npr. A-INT znači da se 
radi o atributu elementa sa cjelobrojnom vrijednošću. 

Dužina 

Dužina predstavlja dužinu atributa, ako ju je potrebno definirati ovisno o tipu. 

Opis 

Opis definira i opisuje element/atribut te eventualnu listu mogućih/dopuštenih vrijednosti. 

 

2.1.2 Formiranje naziva i formata XML poruka 

Svaka poruka u CIMISNet sustavu je definirana na sljedeći način: 

 

<Smjer>_<Naziv_Poruke>_<Tip_Poruke> 

 

 

Dio imena Moguće vrijednosti Opis 

<Smjer> 

User2Cimis Poruka koja je poslana od strane 
korisnika prema CIMISNet sustavu. 

Cimis2User Poruka koja je poslana od strane 
CIMISNet sustava korisniku. 

<Naziv_Poruke> 

ShipsVoyagesNotifications 

ShipVoyageDetail 

Poruke upita i odgovora vezane za 
posjete brodova. 

DocumentOperation Poruke upita i odgovora kojima je 
moguće manipulirati dokumentima 
u CIMIS sustavu. 

ProvideAISData Dostava AIS ATA/ATD podataka 

VoyageOperation Dostava ATA/ATD podataka u Cimis 
sustav za određenu posjetu. 

SetPortFacility Dostava podataka o zahtjevanom 
lučkom području pomorskog 
objekta određene posjete. 

<Tip_Poruke> 

Req Poruka upita prema CIMISNet 
sustavu. 

Res Poruka odgovora sa detaljima od 
strane CIMISNet sustava. 
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2.1.3 Osnovna struktura XML poruke 

Osnovna struktura svake XML poruke sastoji se od zaglavlja i tijela poruke. U zaglavlju poruke su 
podaci o vremenu slanja, jedinstvenom identifikatoru transakcije/poruke i podaci o korisnicima 
koji sudjeluju u komunikaciji. 

Struktura poruke 

Općenita struktura svake CIMISNet poruke izgleda ovako: 

<Root Element xmlns:cim="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet"> 

<cim:Header> 

        <cim:Version>…</cim:Version> 

             <cim:SentAt>…</cim:SentAt> 

             <cim:From>…</cim:From> 

             <cim:To>…</cim:To> 

             <cim:MessageId>…</cim:MessageId> 

  <cim:StatusCode>…</cim:StatusCode> 

<cim:StatusMessage>…</cim:StatusMessage> 

</cim:Header> 

<cim:Body .../> 

</ Root Element > 

 

Opis poruke 

 Ime elementa Tip Opis 

Root Element  

Ime XML poruke (vidjeti pravila nazivanja poruka u poglavlju 
2.1.1). 

Zajednički namespace poruka je: 
http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet 

Header  

Svaka poruka ima zaglavlje u kojemu se između ostalih podataka 
nalazi i jedinstveni identifikator poruka (UUID) kako bi se 
pojedine poruke mogle identificirati u slučaju pogrešaka. 

Opcionalnost svih elemenata je 1. 

 

Version String 
Element koji označava trenutnu verziju CIMISNet XML 
specifikacije i ima predefiniranu vrijednost.  

Trenutna vrijednost elementa je 1.00. 

SentAt DV Element označava vrijeme slanja poruke od strane pošiljatelja. 

From String „From“ i „To“ elementi zaglavlja poruke identificiraju uloge koje 
razmjenjuju poruku.  

Svaka poruka koja dolazi od strane CIMISNet sustava u „From“ 
elementu će imati vrijednost CIMIS a polje „To“ će sadržavat 
jedinstveno korisničko ime korisnika definiranog u sustavu CIMIS 
od strane CIMIS administratora. 

Svaka poruka koja dolazi od strane korisnika u elementu „From“ 
se prosljeđuje jedinstveno korisničko ime korisnika koji je 
definiran u sustavu CIMIS a u polju „To“ se nalazi vrijednost 
CIMIS. 

To String 

MessageId String 
Jedinstveni identifikator poruke (transakcije). Primjer: 

07499f71-a24e-4fec-b45f-24f27fab54a0 
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StatusCode String 

Element kojeg imaju zaglavlja odlazne poruke a označava je li 
poruka od strane CIMISNet sustava uspješno obrađena. Popis 
mogućih statusnih kodova se nalazi u poglavlju „Statusni kodovi i 
značenja“ 

StatusMessage String Element kojeg imaju zaglavlja odlazne poruke u kojem je detaljno 
opisana greška. 

Body  

Element  „Body“ postoji na svim porukama osim na odgovorima 
na neispravne poruke kada se u zaglavlju šalje šifra i poruka 
greške. Ovaj čvor sadrži „poslovne“ podatke o CIMIS transakciji i 
sastoji se od jednog ili više XML elemenata koji sadrže atribute. 

 

2.1.4 Provjera valjanosti XML poruka 

Kada CIMISNet sustav primi XML poruku, kao i svi ostali sustavi koji sudjeluju u komunikaciji, 
mora provjeriti da li je ista dobro formatirana prema pravilima u ovom dokumentu. 

Ako validacija poruke nije uspješna, sustav mora poslati natrag poruku sa šifrom i opisom 
pogreške koja je pronađena. Navedeni podaci se šalju u zaglavlju povratne poruke (RES).  

Osim validacijskih grešaka, postoje i greške poslovne prirode koje su proizašle iz samih poslovnih 
procesa sustava CIMIS (Npr. validacija da datum iskrcaja člana posade ne smije biti manji od 
datuma ukrcaja člana posade). Takve greške će biti označene posebnim statusnim kodom uz opis 
greške. 

2.1.5 Statusni kodovi i značenja 

 

Statusni kod Značenje 

InvalidFormat Primljena poruka nije u pravilnom formatu. 

NotFound Nije pronađen niti jedan rezultat za proslijeđene kriterije 

OK Primljena poruka je uspješno obrađena.U tijelu poruke slijedi 
pripadajući odgovor. 

Error Dogodila se greška u obradi poruke. 
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3. CIMISNET XML PORUKE 
Ovo poglavlje sadržava definiciju svih SOAP operacija i poruka u CIMISNet sustavu.  

3.1 Operacije CIMISNet – ePortPlus web servisa 

CIMISNet XML sustav kroz SOAP web servis omogućuje korisniku sljedeće operacije: 

• provideShipsVoyagesNotifications 
• provideShipVoyageDetail 
• documentOperation 
• provideAISData 
• voyageOperation 
• setPortFacility 

SOAP operacija Pripadajuće poruke Opis 

provideShipsVoyagesNotifications 

 

User2Cimis_ShipsVoyagesNotificationsReq SOAP operacija koja 
omoguće dohvat posjeta 
po proslijeđenim 
kriterijima u REQ poruci. 

Cimis2User_ShipsVoyagesNotificationsRes 

provideShipVoyageDetail 

 

User2Cimis_ShipVoyageDetailReq SOAP operacija koja 
omogućuje dohvat detalja 
posjete po jedinstvenom 
identifikatoru 
VOYAGE_ID. Prava 
pristupa pojedinim 
dokumentima i podacima 
posjete su definirani kroz 
CIMIS administracijsko 
sučelje. 

Cimis2User_ShipVoyageDetailRes 

documentOperation 

 

User2Cimis_DocumentOperationReq SOAP operacija koja 
omogućuje manipulaciju 
(odobravanje, 
poništavanje odobrenja) 
nad pojedinim 
dokumentom u CIMIS 
sustavu. Prava na 
pojedinu operaciju za 
pojedinog korisnika su 
definirana u CIMIS 
administracijskom 
sučelju. 

Cimis2User_DocumentOperationRes 

 

provideAISData User2Cimis_ProvideAISDataReq SOAP operacija koja 
omogućuje dohvat AIS 
ATA/ATD vremena iz 
CIMIS sustava za 
određeni pomorski 
objekt. 

Cimis2User_ProvideAISDataRes 

voyageOperation User2Cimis_VoyageOperationReq SOAP operacija 
omogućuje zaprimanje 
ATA/ATD vremena u 
sustav CIMIS za 
određenu posjetu. 

Cimis2User_VoyageOperationRes 

setPortFacility User2Cimis_SetPortFacilityReq SOAP operacija 
omogućuje zaprimanje 
zahtjevanog lučkog 
područja pomorskog 
objekta za određenu 
posjetu. 

Cimis2User_SetPortFacilityRes 

 

Detalji pojedine poruke su opisani u narednim poglavljima.  
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3.2 User2Cimis_ShipsVoyagesNotifications 

Poruka User2Cimis_SipsVoyagesNotifications je poruka koja korisniku omogućuje dohvat 
informacija o posjetama brodova na temelju proslijeđenih kriterija. Prava dobivanja informacija 
nad posjetama brodova se određuju kroz administracijsko sučelje sustava CIMIS od strane 
administratora.  

3.2.1 User2Cimis_ShipsVoyagesNotificationsReq 

Struktura poruke  

Element Poj. Tip Dužina 

Header 1 Čvor  

Version 1 String 4 

SentAt 1 DV - 

From 1 String - 

To 1 String - 

MessageId 1 String 36 

Body 1 Čvor - 

 

ShipsNotificationSearchCriteria 1 Čvor - 

 

NumberOfResults 0-1 A-INT - 

PIN 0-1 String 11-13 

PortOfCall 0-1 String 5 

VoyageID 0-1 INT - 

VoyagesOnDate 0-1 Datum - 

AdditionalCriteria 0-1 Čvor - 

 

Criteria 0-n Čvor - 

 
CriteriaName 1 String - 

CriteriaValue 1 String - 

 

Opis poruke 

Element Opis 

Header Čvor zaglavlje sadrži standardne elemente opisane u 
poglavlju „Osnovna struktura XML poruke“ 

Version  

SentAt  

From  

To  

MessageId  

Body  

 ShipsNotificationSearchCriteria 

Čvor sadrži popis elemenata koji služe za postavljanje 
kriterija prema sustavu CIMIS. 

U slučaju da nije proslijeđen niti jedan kriterij korisnik će u 
poruci odgovora dobiti popis svih aktivnih najava onih luka 
za koje korisnik ima dodijeljena prava u CIMIS sustavu. 
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NumberOfResults 

Atribut čvora pomoću kojeg se može odrediti koliko max. 
rezultata korisnik želi dobiti u poruci odgovora (Res 
poruka). 

Pretpostavljena vrijednost atributa je uvijek „1“ što znači 
da će CIMIS sustav uvijek vraćati jedan i samo jedan 
rezultat odnosno jednu posjetu. 

PIN 

PIN (Personal Identification Number) je element koji 
označava jedinstveni identifikacijski broj osobe (OIB) koja 
je registrirana u sustav CIMISNet za razmjenu XML poruka.  

Ovo je ujedno podatak koji je unesen u sustav CIMIS 
prilikom registriranja korisnika i skupa sa vrijednošću 
elementa „From“ iz zaglavlja poruke se određuje pravo 
pristupa informacijama posjeta za pojedine luke.  

PortOfCall 

Jedinstveni identifikator luke. Luka se može identificirati 
preko nacionalne šifre ili UNLOCODE šifre luke.  

Popis svih luka i njihovih šifri se mogu pronaći na 
službenim stranicama CIMIS portala. 

Ukoliko element nema vrijednost sustav će korisniku vratiti 
sve aktivne posjete koje pripadaju lukama na koje 
registrirani korisnik ima pravo. 

VoyageID 
Jedinstveni identifikator posjete u sustavu CIMIS.  

Ukoliko ovaj element ima upisanu vrijednost, svi ostali 
kriteriji u poruci će se ignorirati. 

VoyagesOnDate 

Popis posjeta na željeni datum. 

Ukoliko element nema vrijednost, sustav će korisniku 
vratiti posjete koje su aktivne u suprotnom vraća sve 
posjete koje su aktivne (nisu zaključene) na datum. 

AdditionalCriteria 

Čvor koji sadrži dodatne kriterije koji se mogu postaviti. 
Ovo je pomoćni element koji omogućuje da se naknadno 
dogovore kriteriji pretraživanja posjeta u CIMIS sustavu 
bez potrebe za izdavanjem nove verzije servisa.  

 

Criteria Čvor koji sadrži popis kriterija 

 
CriteriaName Naziv kriterija. 

CriteriaValue Vrijednost kriterija 

 

XML Primjer ShipsVoyagesNotificationsReq poruke 

<soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/" 
xmlns:cim="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet"> 

   <soapenv:Header/> 

   <soapenv:Body> 

      <cim:User2Cimis_ShipsVoyagesNotificationsReq> 

         <cim:Header> 

            <cim:Version>1.00</cim:Version> 

            <cim:SentAt>2015-01-01T10:00:00</cim:SentAt> 

            <cim:From>PCSPLOCE</cim:From> 

            <cim:To>CIMIS</cim:To> 

            <cim:MessageId>${=java.util.UUID.randomUUID()}</cim:MessageId> 
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         </cim:Header> 

         <cim:Body> 

            <cim:ShipsNotificationSearchCriteria NumberOfResults="1"> 

               <!--Optional:--> 

               <cim:PIN>11255454225</cim:PIN> 

               <!--Optional:--> 

               <cim:PortOfCall>HR161</cim:PortOfCall> 

               <!--Optional:--> 

               <cim:VoyageId>138969</cim:VoyageId> 

               <!--Optional:--> 

               <cim:AdditionalCriteria/> 

            </cim:ShipsNotificationSearchCriteria> 

         </cim:Body> 

      </cim:User2Cimis_ShipsVoyagesNotificationsReq> 

   </soapenv:Body> 

</soapenv:Envelope> 

 

 

3.2.2 Cimis2User_ShipsVoyagesNotificationsRes 

Poruka odgovora koja sadrži: 

- Popis svih posjeta koje zadovoljavaju kriterije pretraživanja 
- Popis svih dostupnih dokumenata posjete i njihovih statusa u trenutku postavljanja upita  
- Identifikator pomorskog objekta koji obavlja posjetu 
- Popis svih raspoloživih dokumenata pomorskog objekta i njihovih statusa u trenutku 

postavljanja upita 
 

Struktura poruke 

Element Poj. Tip Dužina 

Header 1 Čvor - 

Version 1 String 4 

SentAt 1 DV - 

From 1 String - 

To 1 String - 

MessageId 1 String 36 

StatusCode 1 Izbor - 

StatusMessage 0-1 String - 

Body 1 Čvor - 

 

ProvidedResponseCriteria 0-1 Čvor - 

 

NumberOfResults 0-1 A-INT - 

PIN 0-1 String 11-13 

PortOfCall 0-1 String 5 
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VoyageID 0-1 INT - 

VoyagesOnDate 0-1 Datum - 

AdditionalCriteria 0-1 Čvor  

 

Criteria 0-n Čvor  

 
CriteriaName 1 String - 

CriteriaValue 1 String - 

QueryResults 0-1 Čvor - 

 

NumOfFoundVoyages 1 A-INT - 

VoyagesInformation 1 Čvor - 

 

Voyage 1-n Čvor - 

 

VoyageId 1 INT - 

PortOfCall 1 String 5 

ETA 1 DV - 

ATA 0-1 DV - 

ETD 0-1 DV - 

ATD 0-1 DV - 

PreviousPort 0-1 String 5 

NextPort 0-1 String 5 

HazmatOnBoard 1 Izbor - 

Cargo 1 Izbor - 

Passengers 1 Izbor - 

RequestedPortFacilityCode 0-1 String - 

AprovedPortFacilities 0-1 Čvor - 

 PortFacilitiyCode 1-n String - 

LastModifiedDate 1 DV - 

Status 1 Izbor - 

Ship 1 Čvor - 

 

Name 1 String - 

IMO 0-1 String 7 

NIN 0-1 String 5 

Flag 1 String 2 

AdditionalShipsData 0-1 Čvor - 

 

AdditionalData 1-n Čvor - 

 

Code 1 String - 

Name 1 String - 

Value 1 String - 

Type 0-1 String - 

ShipsDocuments 0-1 Čvor - 

 
ShipDocument 1-n Čvor - 

 DocType 1 String - 
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LastModifiedDate 1 DV - 

DocId 0-1 String - 

DocName 0-1 String - 

DocTag 0-1 String - 

DocStatus 0-1 Izbor - 

AdditionalVoyageData 0-1 Čvor - 

 

AdditionalData 1-n Čvor - 

 

Code 1 String - 

Name 1 String - 

Value 1 String - 

Type 0-1 String - 

Documents 0-1 Čvor - 

 

Document 1-n Čvor - 

 

DocType 1 String - 

LastModifiedDate 1 DV - 

DocName 0-1 String - 

DocTag 0-1 String - 

Status 0-1 Izbor - 

 

 

Opis poruke 

Element Opis 

Header Čvor zaglavlje sadrži standardne elemente opisane u 
poglavlju „Osnovna struktura XML poruke“ 

Version  

SentAt  

From  

To  

MessageId  

StatusCode Svi mogući statusni kodovi sa značenjem se nalaze u 
poglavlju „Statusni kodovi i značenja“ 

StatusMessage 
Detaljniji opis uzroka greške. U slučaju da element 
StatusCode ima vrijednost OK ovaj element neće 
imati proslijeđenu vrijednost. 

Body  

 ProvidedResponseCriteria 

Čvor u kojem se nalaze podaci o kriterijima iz poruke 
User2Cimis_ShipsVoyagesNotificationsReq iz elementa 
ShipsNotificationSearchCriteria.  

Ukoliko vrijednost elementa StatusCode nije „OK“ tada 
element neće biti formiran u odgovor poruci. 

Za detalje definicije ovog čvora pogledati poruku upita 
User2Cimis_ShipsVoyagesNotificationsReq- 
ShipsNotificationSearchCriteria. 
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NumberOfResults  

PIN  

PortOfCall  

VoyageID  

VoyagesOnDate  

AdditionalCriteria  

 

Criteria  

 
CriteriaName  

CriteriaValue  

QueryResults 
Čvor koji sadrži rezultate na temelju proslijeđenih 
kriterija iz pripadajuće poruke upita 
(User2Cimis_ShipsVoyagesNotificationsReq). 

 

NumOfFoundVoyages 
Atribut koji sadrži informaciju o pronađenom broju 
posjeta u CIMIS sustavu na osnovu proslijeđenih 
kriterija. 

VoyagesInformation Čvor koji sadrži podatke o svim posjetama 

 

Voyage Čvor sadrži podatke o pojedinoj posjeti 

 

VoyageId Jedinstveni identifikator posjete broda u sustavu 
CIMIS.  

PortOfCall 
Luka posjete prema UNLOCODE šifri ili HR šifri. 
Trenutni popis svih luka sustava CIMIS biti će u 
poglavlju Prilozi – Popis luka. 

ETA Procijenjeno vrijeme dolaska (estimated time of 
arrival) broda u luku. 

ATA Stvarno vrijeme dolaska (actual time of arrival) broda 
u luku. 

ETD Procijenjeno vrijeme odlaska (estimate time of 
departure) broda iz luke. 

ATD Stvarno vrijeme odlaska (actual time of departure) 
broda iz luke. 

PreviousPort Prethodna luka posjete prema UNLOCODE šifri ili HR 
šifri. 

NextPort Sljedeća luka posjete prema UNLOCODE šifri ili HR 
šifri. 

HazmatOnBoard 

Daje informaciju je li brod prevozi opasan teret. 
Moguće vrijednosti ovog elementa su: 

Y – Brod prevozi opasni teret 

N – Brod ne prevozi opasni teret 

Cargo 

Element sadrži informaciju o manipulaciji tereta u luci 
posjete. Moguće vrijednosti su: 

LOAD – ukrcaj 

LOAD_TRANSIT  - ukrcaj i tranzit 

UNLOAD – iskrcaj 

UNLOAD_TRANSIT – iskrcaj i tranzit 

UNLOAD_LOAD_TRANSIT – iskrcaj, ukrcaj i tranzit 
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TRANSIT – Tranzit 

NO_CARGO – Nema tereta 

Passengers 

Element sadrži informaciju o manipulaciji putnika u 
luci posjete. Moguće vrijednosti su: 

EMBARKATION – ukrcaj 

EMBARKATION_TRANSIT – ukrcaj i tranzit 

DISEMBARKATION – iskrcaj 

DISEMBARKATION_TRANSIT – iskrcaj i trazit 

DISEMBARKATION_EMBARKATION – iskrcaj i 
ukrcaj 

DISEMBARKATION_ EMBARKATION_TRANSIT – 
iskrcaj, ukrcaj i tranzit 

RequestedPortFacilityCode Šifra zatraženog lučkog područja 

AprovedPortFacilities Čvor sadrži podatke o odobrenim lučkim područjima 

 PortFacilityCode Šifra lučkog područja 

LastModifiedDate Datum i vrijeme zadnje izmjene posjete. 

Status 

Element sadrži informaciju o statusu posjete. Moguće 
vrijednosti su:  

PRE_ARRIVAL – posjeta je u statusu prednajave 

ACTIVE – aktivna posjeta, prednajava prihvaćena od 
strane nadležnog tijela (LK) 

LOCKED – Zaključana posjeta, pomorski objekt je 
isplovio. Podatke posjete nije moguće mijenjati. 

CANCELED – poništena/otkazana posjeta 

Ship Čvor sadrži podatke o brodu. 

 

Name Ime broda. 

IMO IMO broj broda. 

NIN Nacionalni identifikacijski broj broda. 

Flag Dvoslovna oznaka zastave broda (ISO3166). 

AdditionalShipsData Čvor sadrži dodatne podatke broda. 

 

Additionaldata 
Popis svih mogućih dodatnih podataka/atributa koji se 
mogu pojaviti u ovom elementu se nalazi u prilogu 
Popis dodatnih elemenata. 

 

Code Jedinstveni identifikator atributa.  

Name Naziv atributa posjete. 

Value Vrijednost atributa posjete.  

Type Označava tip atributa.  

ShipsDocuments Čvor sadrži popis dokumenata koji se odnose na brod 
posjete. 

 

Shipdocument Čvor sadrži dokument broda 

 

DocType Šifra dokumenta posjete. 

LastModifiedDate Datum i vrijeme zadnje izmjene dokumenta. 

DocId Jedinstveni identifikator dokumenta u CIMIS sustavu. 
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DocName Naziv dokumenta. 

DocTag Oznaka dokumenta posjete.  

DocStatus 

Status dokumenta broda. 

Moguće vrijednosti su: 

UNLOCKED – U radu/ otključan 

LOCKED - Zaključan 

APPROVED - Odobren 

AditionalVoyageInformations Čvor koji sadrži dodatne informacije o posjeti. U 
CIMIS sustavu to su “Dodatni atributi posjete“. 

 

AditionalData 
Popis svih mogućih dodatnih elemenata posjete 
(atributi posjete) koji se mogu pojaviti se nalazi u 
prilogu Popis dodatnih elemenata. 

 

Code 
Jedinstveni identifikator atributa posjete.  

NPR.ZAP 

Name 
Naziv atributa posjete. 

Npr. ZAPOVIJEDNIK 

Value 
Vrijednost atributa posjete.  

Npr. Mate Matić 

Type 
Označava tip atributa.  

Npr. svi znakovi su STRING, svi cjelobrojni podaci su 
tipa INT. 

Documents Čvor koji sadrži popis dokumenata vezanih za 
predmetnu posjetu. 

 

Document 
Čvor sadrži podatke o dokumentu (tip dokumenta, 
oznaka dokumenta). Popis svih vrsta dokumenta se 
nalazi u prilogu Popis vrsta dokumenata. 

 

DocType Šifra dokumenta posjete. 

LastModifiedDate Datum i vrijeme zadnje izmjene dokumenta. 

DocName Naziv dokumenta. 

DocTag Oznaka dokumenta posjete. Oznaka je ujedno i 
jedinstveni identifikator dokumenta posjete. 

DocStatus 

Status dokumenta broda. 

Moguće vrijednosti su: 

UNLOCKED – U radu/ otključan 

LOCKED - Zaključan 

APPROVED - Odobren 

 

XML primjer poruke ShipsVoyagesNotificationsRes 

<soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"> 

   <soap:Body> 

      <Cimis2User_ShipsVoyagesNotificationsRes 
xmlns:ns2="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet/CimisSharedTypes" 
xmlns="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet"> 

         <Header> 
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            <MessageId>a702e607-caf2-4a95-8491-08a36a30093e</MessageId> 

            <From>CIMIS</From> 

            <To>IN2_JOSIPM</To> 

            <SentAt>2018-08-27T12:22:00.000</SentAt> 

            <StatusCode>OK</StatusCode> 

         </Header> 

         <Body> 

            <ProvidedResponseCriteria NumberOfResults="1"> 

               <PIN>11255454225</PIN> 

               <PortOfCall>HR001</PortOfCall> 

               <VoyageId>359791</VoyageId> 

               <VoyagesOnDate>2018-01-25</VoyagesOnDate> 

            </ProvidedResponseCriteria> 

            <QueryResults NumOfFoundVoyages="1"> 

               <VoyagesInformation> 

                  <Voyage> 

                     <VoyageId>359791</VoyageId> 

                     <PortOfCall>HR040</PortOfCall> 

                     <ETA>2014-08-17T16:00:00.000</ETA> 

                     <ATA>2014-08-17T16:00:00.000</ATA> 

                     <ETD>2018-12-01T16:00:00.000</ETD> 

                     <HazmatOnBoard>N</HazmatOnBoard> 

                     <Cargo>NO_CARGO</Cargo> 

                     <Passengers>NO_PASSENGERS</Passengers> 

                     <LastModifiedDate>2018-09-01T16:00:00.000</LastModifiedDate> 

                     <Ship> 

                        <Name>LABI</Name> 

                        <IMO>8752243</IMO> 

                        <Flag>LR</Flag> 

                        <ShipsDocuments> 

                           <Document> 

                              <DocType>BUNKER</DocType> 

                              <LastModifiedDate>2018-09-
01T16:00:00.000</LastModifiedDate> 

                              <DocId>225754</DocId> 

                              <DocName>"Bunker" svjedodžba</DocName> 

                              <DocTag/> 

                              <DocStatus>APPROVED</DocStatus> 

                           </Document> 

                           <Document> 

                              <DocType>UPIS</DocType> 
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                              <LastModifiedDate>2018-09-
01T16:00:00.000</LastModifiedDate> 

                              <DocId>225759</DocId> 

                              <DocName>Svjedodžba o upisu broda u upisnik brodova 
(Upisni list)</DocName> 

                              <DocTag/> 

                              <DocStatus>APPROVED</DocStatus> 

                           </Document> 

                           <Document> 

                              <DocType>ISS</DocType> 

                              <DocId>225748</DocId> 

                              <DocName>ISS svjedodžba</DocName> 

                              <DocTag/> 

                              <DocStatus>UNLOCKED</DocStatus> 

                           </Document> 

                           <Document> 

                              <DocType>WRECK</DocType> 

                              <DocId>225757</DocId> 

                              <DocName>P&amp;I osiguranje</DocName> 

                              <DocTag/> 

                              <DocStatus>APPROVED</DocStatus> 

                           </Document> 

                           <Document> 

                              <DocType>AFC</DocType> 

                              <DocId>225755</DocId> 

                              <DocName>Anti-fouling svjedodžba</DocName> 

                              <DocTag/> 

                              <DocStatus>UNLOCKED</DocStatus> 

                           </Document> 

                           <Document> 

                              <DocType>CPSI</DocType> 

                              <DocId>2175105</DocId> 

                              <DocName>Svjedodžba o osiguranju ili drugom financijskom 
jamstvu o odgovornosti pomorskog prijevoznika za putnike u slučaju nezgode</DocName> 

                              <DocTag>359791</DocTag> 

                              <DocStatus>UNLOCKED</DocStatus> 

                           </Document> 

                           <Document> 

                              <DocType>LMCI</DocType> 

                              <DocId>225752</DocId> 

                              <DocName>Potvrda o osiguranju odgovornosti za pomorske 
tražbine</DocName> 

                              <DocTag/> 
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                              <DocStatus>APPROVED</DocStatus> 

                           </Document> 

                        </ShipsDocuments> 

                     </Ship> 

                     <Documents> 

                        <Document> 

                           <DocType>BWR</DocType> 

                           <DocId>225747</DocId> 

                           <DocName>PRIJAVA BALASTNIH VODA</DocName> 

                           <DocTag>359791</DocTag> 

                           <DocStatus>APPROVED</DocStatus> 

                        </Document> 

                        <Document> 

                           <DocType>OTP</DocType> 

                           <DocId>225750</DocId> 

                           <DocName>PRIJAVA BRODSKOG OTPADA</DocName> 

                           <DocTag>359791</DocTag> 

                           <DocStatus>APPROVED</DocStatus> 

                        </Document> 

                        <Document> 

                           <DocType>ISPS</DocType> 

                           <DocId>225753</DocId> 

                           <DocName>ISPS Najava dolaska</DocName> 

                           <DocTag>359791</DocTag> 

                           <DocStatus>APPROVED</DocStatus> 

                        </Document> 

                        <Document> 

                           <DocType>FAL5D</DocType> 

                           <DocId>225749</DocId> 

                           <DocName>POPIS ČLANOVA POSADE (DOLAZAK)</DocName> 

                           <DocTag>359791</DocTag> 

                           <DocStatus>APPROVED</DocStatus> 

                        </Document> 

                        <Document> 

                           <DocType>MEI</DocType> 

                           <DocId>225758</DocId> 

                           <DocName>PROŠIRENI INSPEKCIJSKI PREGLED</DocName> 

                           <DocTag>359791</DocTag> 

                           <DocStatus>LOCKED</DocStatus> 

                        </Document> 

                        <Document> 

                           <DocType>OSPO</DocType> 
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                           <DocId>225751</DocId> 

                           <DocName>ODOBRENJE ZA SLOBODAN PROMET S OBALOM</DocName> 

                           <DocTag>359791</DocTag> 

                           <DocStatus>APPROVED</DocStatus> 

                        </Document> 

                        <Document> 

                           <DocType>SO</DocType> 

                           <DocId>2109431</DocId> 

                           <DocName>SANITARNO ODOBRENJE</DocName> 

                           <DocTag>359791</DocTag> 

                           <DocStatus>APPROVED</DocStatus> 

                        </Document> 

                     </Documents> 

                  </Voyage> 

               </VoyagesInformation> 

            </QueryResults> 

         </Body> 

      </Cimis2User_ShipsVoyagesNotificationsRes> 

   </soap:Body> 

</soap:Envelope> 
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3.3 User2Cimis_ShipVoyageDetail 

Poruka User2Cimis_ShipVoyageDetail je poruka preko koje se mogu dobiti pojedinosti i 
dokumenti određene posjete i broda kojim se posjeta obavlja. Glavni ulazni parametar za ovu 
poruku je VoyageId, odnosno jedinstveni identifikator posjete broda u sustavu CIMIS. 
VoyageID je moguće dobiti preko poruke upita User2Cimis_ShipsVoyagesNotificationsReq.  

Kroz poruku upita User2Cimis_ShipVoyageDetailReq u dijelu poruke gdje se navode kriteriji 
uz obavezan podatak VoyageId moguće je proslijediti i šifru za određenu vrstu dokumenta 
posjete ili broda ukoliko se žele dobiti detalji samo pojedinog dokumenta posjete ili broda. 

Aktualni popis svih vrsta dokumenata iz sustava CIMIS za koje je moguće dobiti podatak se nalazi 
u poglavlju Popis vrsta dokumenata.  

3.3.1 User2Cimis_ShipVoyageDetailReq 

Struktura poruke 

Element Poj. Tip Dužina 

Header 1 Čvor  

Version 1 String 4 

SentAt 1 DV - 

From 1 String - 

To 1 String - 

MessageId 1 String 36 

Body 1 Čvor - 

 

ShipVoyageDetailSearchCriteria 1 Čvor - 

 

VoyageID 1 INT - 

Documents 0-1 Čvor - 

 

Document 1-n Čvor - 

 

ProvideBase64Content 1 A-Bool - 

ProvideItems 1 A-Bool - 

DocType 1 String - 

DocId 0-1 String  

DocTag 0-1 String - 

AdditionalCriteria 0-1 Čvor - 

 

Criteria 0-n Čvor - 

 
CriteriaName 1 String - 

CriteriaValue 1 String - 

 

Opis poruke 

Element Opis 

Header 
Čvor zaglavlje sadrži standardne elemente 
opisane u poglavlju „Osnovna struktura XML 
poruke“ 

Version  

SentAt  
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From  

To  

MessageId  

Body Čvor sadrži kriterije upita za pojedinačnu posjetu 
broda po obaveznom parametru VoyageID. 

 

ShipVoyageDetailSearchCriteria Čvor sadrži kriterije upita za određenu posjetu. 

 

VoyageID Jedinstveni identifikator posjete broda u sustavu 
CIMIS. 

Documents 

Čvor sadrži dio kriterija koji se odnose na 
određene dokumente posjete. 

Ukoliko je čvor popunjen korisnik će u odgovor 
poruci dobiti detalje samo tog dokumenta u 
suprotnom, odgovor poruka će sadržavati detalje 
svih dokumenata posjete ili broda. 

Ukoliko određeni korisnik nema prava pregleda 
detalja određenog dokumenta detalji tog 
dokumenta će u odgovor poruci biti izostavljeni. 

 

Document Pojedinačno se navodi dokument za kojeg se želi 
dobiti informacija iz sustava CIMIS. 

 

ProvideBase64Content 

Atribut elementa koji korisniku omogućuje da se u 
pripadajućoj poruci odgovora za dokument 
proslijedi pripadajući base64 enkriptirani sadržaj. 

Moguće vrijednosti su: 

false – defaultna vrijednost, odgovor neće 
sadržavati base64 sadržaj 

true – u odgovoru će biti pripadajući base64 
enkodirani sadržaj dokumenta. 

ProvideItems 

Atribut elementa koji korisniku omogućuje da se u 
pripadajućoj poruci odgovora za dokument 
posjete li broda proslijede i stavke dokumenta 
ukoliko ih dokument posjeduje. 

Moguće vrijednosti su: 

false – defaultna vrijednost, odgovor neće 
sadržavati stavke dokumenta 

true – u odgovoru će biti pripadajuće stavke 
dokumenta. 

Pojedini dokumenti nemaju definirane stavke pa 
za takve dokumente vrijednost ovog atributa će 
se ignorirati. 

DocType 
Šifra dokumenta posjete koja se može dobiti 
porukom 
User2Cimis_ShipsVoyagesNotifications 

DocId 

Jedinstveni identifikator dokumenta koji se može 
dobiti porukom 
User2Cimis_ShipsVoyagesNotifications 

Ukoliko element ima vrijednost tada se ignoriraju 
vrijednosti u elementima DocType i DocTag. 

AdditionalCriteria 
Čvor koji sadrži dodatne kriterije koji se mogu 
postaviti. Ovo je generički element koji 
omogućuje da se naknadno dogovore kriteriji 
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pretraživanja posjeta u CIMIS sustavu bez 
potrebe za izdavanjem nove verzije XSD sheme.  

 

Criteria Čvor koji sadrži popis kriterija. 

 
CriteriaName Naziv kriterija. 

CriteriaValue Vrijednost kriterija. 

 

 

XML primjer poruke 

<soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/" 
xmlns:cim="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet"> 

   <soapenv:Header/> 

   <soapenv:Body> 

      <cim:User2Cimis_ShipVoyageDetailReq> 

         <cim:Header> 

            <cim:Version>1.00</cim:Version> 

            <cim:SentAt>2015-01-01T10:00:00</cim:SentAt> 

            <cim:From>CIMIS</cim:From> 

            <cim:To>CIMIS</cim:To> 

            <cim:MessageId>66e93101-e296-439b-86b3-6b02768a58db</cim:MessageId> 

         </cim:Header> 

         <cim:Body> 

            <cim:ShipVoyageDetailSearchCriteria > 

               <cim:VoyageId>138969</cim:VoyageId> 

               <cim:Documents> 

                <!--Zero or more repetitions:--> 

                  <cim:Document ProvideItems="false"> 

                     <cim:DocId>12404</cim:DocId> 

               </cim:Document> 

                <cim:Document ProvideBase64Content="true" ProvideItems="false"> 

                     <cim:DocType>OTP</cim:DocType> 

               </cim:Document> 

               </cim:Documents> 

               <cim:AdditionalCriteria> 

                  <!--Zero or more repetitions:--> 

               </cim:AdditionalCriteria> 

            </cim:ShipVoyageDetailSearchCriteria> 

         </cim:Body> 

      </cim:User2Cimis_ShipVoyageDetailReq> 

   </soapenv:Body> 

</soapenv:Envelope> 
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3.3.2 Cimis2User_ShipVoyageDetailRes 

Porukom Cimis2User_ShipVoyageDetailRes se dobiju detalji posjete i broda na osnovu VoyageId-
a poslanog u poruci upita Cimis2User_ShipVoageDetailReq.  

U dijelu poruke „Documents“ koja se odnosi na dokumente posjete svaka vrsta stavke dokumenta 
će biti opisana u zasebnom poglavlju zbog preglednosti i čitljivosti.  

 

Struktura poruke 

Element Poj. Tip Dužina 

Header 1 Čvor - 

Version 1 String 4 

SentAt 1 DV - 

From 1 String - 

To 1 String - 

MessageId 1 String 36 

StatusCode 1 Izbor - 

StatusMessage 0-1 String - 

Body 1 Čvor - 

 

ProvidedResponseCriteria 0-1 Čvor - 

 

VoyageID 1 INT - 

Documents 1 Čvor - 

 

Document 0-n Čvor - 

 
ProvideBase64Content 1 A-Bool - 

ProvideItems 1 A-Bool - 

 

DocType 1 String - 

DocId 0-1 String  

DocTag 0-1 String - 

AdditionalCriteria 0-1 Čvor - 

 

Criteria 0-n Čvor - 

 
CriteriaName 1 String - 

CriteriaValue 1 String - 

QueryResults 0-1 Čvor - 

  

Voyage 1 Čvor - 

 

VoyageId 1 INT - 

PortOfCall 1 String 5 

ETA 1 DV - 

ATA 0-1 DV - 

ETD 0-1 DV - 

ATD 0-1 DV - 

PreviousPort 0-1 String 5 

NextPort 0-1 String 5 
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HazmatOnBoard 1 Izbor - 

Cargo 1 Izbor - 

Passengers 1 Izbor - 

RequestedPortFacilityCode 0-1 String - 

RolesOnTheVoyage 1-n Čvor - 

 

RoleName 1 String - 

RoleType 1 String - 

DateFrom 0-1 Date - 

DateTo 0-1 Date - 

SubjectDetail 1 Čvor - 

 

PIN 1 String - 

Name 1 String - 

Surname 0-1 String - 

Telephone 0-1 String - 

Mobile 0-1 String - 

Telefax 0-1 String - 

Email 0-1 String - 

AprovedPortFacilities 0-1 Čvor - 

 PortFacilitiyCode 1-n String - 

LastModifiedDate 1 DV - 

Status 1 Izbor - 

Ship 1 Čvor - 

 

Name 0-1 String - 

NIN 0-1 String 5 

IMO 0-1 String 7 

Flag 0-1 String 2 

Designation 0-1 String - 

TypeOfVessel 0-1 String - 

NavigationalArea 0-1 String - 

CallSign 0-1 String - 

MMSI  0-1 String - 

CFR 0-1 String - 

PortOfRegistry 0-1 String 5 

GrossTonnage 0-1 Decimal - 

NetTonnage 0-1 Decimal - 

DWT 0-1 String - 

LengthOverAll 0-1 Decimal - 

SummerDraft 0-1 Decimal - 

Power 0-1 Decimal - 

TypeOfVessel 0-1 String - 
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Automatization 0-1 String - 

ClassificationSociety 0-1 String - 

PreviousName 0-1 String - 

PreviousPortRegistration 0-1 String - 

Note 0-1 String - 

RolesOnTheShip 0-n Čvor - 

 

Role 1-n Čvor - 

 

RoleName 1 String - 

RoleType 1 String - 

DateFrom 0-1 Date - 

DateTo 0-1 Date - 

SubjectDetail 1 Čvor - 

 

PIN 1 String - 

Name 1 String - 

Surname 0-1 String - 

Telephone 0-1 String - 

Mobile 0-1 String - 

Telefax 0-1 String - 

Email 0-1 String - 

AdditionalShipsData 0-1 Čvor - 

 

AdditionalData 1-n Čvor - 

 

Code 1 String - 

Name 1 String - 

Value 1 String - 

Type 0-1 String - 

ShipsDocuments 0-1 Čvor - 

 

ShipDocument 1-n Čvor - 

 

DocType 1 String - 

DocTag 1 String - 

LastModifiedDate 1 DV - 

DocName 0-1 String - 

Status 0-1 Izbor - 

IssueDate 0-1 Datum - 

ValidFrom 0-1 Datum - 

ValidTo 0-1 Datum - 

Issuer 0-1 String - 

IssuersMark 0-1 String - 

Note 0-1 String - 

AdditionalDocData 0-1 Čvor - 

 AdditionalData 1-n Čvor - 
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Code 1 String - 

Name 1 String - 

Value 1 String - 

Type 0-1 String - 

DocBase64Contents 0-1 Čvor - 

 

Content 1-n Čvor - 

 

FileName 1 String - 

Base64Content 1 Base64 - 

DocType 1 Izbor - 

Version 0-1 String - 

Note 0-1 String - 

DateFrom 0-1 Datum - 

DateTo 0-1 Datum - 

AdditionalVoyageData 0-1 Čvor - 

 

AdditionalData 1-n Čvor - 

 

Code 1 String - 

Name 1 String - 

Value 1 String - 

Type 0-1 String - 

Documents 0-1 Čvor - 

 

Document 1-n Čvor - 

 

DocType 1 String - 

DocId 1 String - 

LastModifiedDate 1 DV - 

DocTag 0-1 String - 

DocName 0-1 String - 

Status 0-1 Izbor - 

IssueDate 0-1 Datum - 

ValidFrom 0-1 Datum - 

ValidTo 0-1 Datum - 

Issuer 0-1 String - 

IssuersMark 0-1 String - 

Note 0-1 String - 

AdditionalDocData 0-1 Čvor - 

 

AdditionalData 1-n Čvor - 

Code 1 String - 

Name 1 String - 

Value 1 String - 

Type 0-1 String - 

DocBase64Contents 0-1 Čvor - 
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Content 1-n Čvor - 

 

FileName 1 String - 

Base64Content 1 Base64 - 

DocType 1 Izbor - 

Version 0-1 String - 

Note 0-1 String - 

DateFrom 0-1 Datum - 

DateTo 0-1 Datum - 

DocumentItems 0-1 Čvor - 

Izbor 

CrewListItem 0-n Čvor - 

CruiseItneraryItem 0-n Čvor - 

DeclarationOfHealtItem 0-n Čvor - 

HazmatItem 0-n Čvor - 

ISPSItems 0-1 Čvor - 

NationalPassengerListItem 0-n Čvor - 

NonHazmatItem 0-n Čvor - 

PassengerListItem 0-n Čvor - 

PilotTugItems 0-1 Čvor - 

StoreItems 0-n Čvor - 

WasteItem 0-n Čvor - 

BallastWaterItem 0-n Čvor - 

BunkerItem 0-n Čvor - 

GenericItem 0-n Čvor - 

 

Opis poruke 

Element Opis 

Header 
Čvor zaglavlje sadrži standardne elemente 
opisane u poglavlju „Osnovna struktura XML 
poruke“ 

Version  

SentAt  

From  

To  

MessageId  

StatusCode 
Svi mogući statusni kodovi sa značenjem se 
nalaze u poglavlju „Statusni kodovi i 
značenja“. 

StatusMessage 
Detaljniji opis uzroka greške. U slučaju da 
element StatusCode ima vrijednost OK ovaj 
element neće imati proslijeđenu vrijednost. 

Body  
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ProvidedResponseCriteria 

Čvor sadrži kriterije koji su poslani upitnom 
porukom. Svi elementi su opisani u upitnoj 
poruci User2Cimis_ShipVoyageDetailReq. 

Čvor će biti izostavljen ako je vrijednost 
elementa statusCode različita od „OK“. 

 

VoyageID  

Documents  

 

Document  

 

ProvideBase64Content  

ProvideItems  

DocType  

DocId  

DocTag  

AdditionalCriteria  

 

Criteria  

 
CriteriaName  

CriteriaValue  

QueryResults Čvor sadrži rezultate upitne poruke. 

  

Voyage Čvor sadrži podatke posjete. 

 

VoyageId 
Luka posjete prema UNLOCODE šifri ili HR 
šifri. Trenutni popis svih luka sustava CIMIS 
biti će u poglavlju Prilozi – Popis luka. 

PortOfCall Procijenjeno vrijeme dolaska (estimated time 
of arrival) broda u luku. 

ETA Stvarno vrijeme dolaska (actual time of 
arrival) broda u luku. 

ATA Procijenjeno vrijeme odlaska (estimate time of 
departure) broda iz luke. 

ETD Stvarno vrijeme odlaska (actual time of 
departure) broda iz luke. 

ATD 

Daje informaciju je li brod prevozi opasan 
teret. Moguće vrijednosti ovog elementa su: 

Y – Brod prevozi opasni teret 

N – Brod ne prevozi opasni teret 

PreviousPort Prethodna luka posjete prema UNLOCODE šifri 
ili HR šifri. 

NextPort Sljedeća luka posjete prema UNLOCODE šifri 
ili HR šifri. 

HazmatOnBoard 

Daje informaciju je li brod prevozi opasan 
teret. Moguće vrijednosti ovog elementa su: 

Y – Brod prevozi opasni teret 

N – Brod ne prevozi opasni teret 

Cargo 
Element sadrži informaciju o manipulaciji 
tereta u luci posjete. Moguće vrijednosti su: 

LOAD – ukrcaj 
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LOAD_TRANSIT  - ukrcaj i tranzit 

UNLOAD – iskrcaj 

UNLOAD_TRANSIT – iskrcaj i tranzit 

UNLOAD_LOAD_TRANSIT – iskrcaj, ukrcaj i 
tranzit 

TRANSIT – Tranzit 

NO_CARGO – Nema tereta 

Passengers 

Element sadrži informaciju o manipulaciji 
putnika u luci posjete. Moguće vrijednosti su: 

EMBARKATION – ukrcaj 

EMBARKATION_TRANSIT – ukrcaj i tranzit 

DISEMBARKATION – iskrcaj 

DISEMBARKATION_TRANSIT – iskrcaj i 
trazit 

DISEMBARKATION_ EMBARKATION – 
iskrcaj i ukrcaj 

DISEMBARKATION_ 
EMBARKATION_TRANSIT – iskrcaj, ukrcaj i 
tranzit 

RequestedPortFacilityCode Šifra zatraženog lučkog područja 

AprovedPortFacilities Čvor sadrži podatke o odobrenim lučkim 
područjima 

 PortFacilityCode Šifra lučkog područja. 

LastModifiedDate Datum i vrijeme zadnje izmjene posjete. 

Status 

Element sadrži informaciju o statusu posjete. 
Moguće vrijednosti su:   

PRE_ARRIVAL - posjeta je u statusu 
prednajave  

ACTIVE - aktivna posjeta, prednajava 
prihvaćena od strane nadležnog tijela (LK) 

LOCKED - Zaključana posjeta, pomorski 
objekt je isplovio. Podatke posjete nije 
moguće mijenjati.  

CANCELED - poništena/otkazana posjeta 

RolesOnTheVoyage 

Čvor koji sadržava popis uloga na posjeti. 
Popis trenutnih tipova uloga koje se mogu 
pojaviti u kontekstu pojedine posjete se nalazi 
u poglavlju  4.10 Popis tipova uloga na posjeti 

Popis mogićih tipova uloga koje se pojavljuju 
na posjeti je podložan promjenama. 

 

RoleName Naziv uloge. 

RoleType Šifra uloge. 

DateTo Uloga vrijedi od. 

DateFrom Uloga vrijedi do. 

SubjectDetail Čvor koji sadržava podatke osobe koja ima 
ulogu na posjeti 
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PIN Osobni identifikacijski broj osobe (OIB). 

Name Ime osobe (pravne ili fizičke). 

Surname Prezime osobe. 

Telephone Telefonski broj. 

  

Mobile Broj mobilnog uređaja. 

Telefax Broj telefax uređaja. 

Email Email. 

Ship Čvor sadrži podatke o brodu. 

 

Name Naziv broda 

NIN 
NIN (National identification number) je 
jedinstvena oznaka svih hrvatskih brodova. 
Obavezan podatak ako ne postoji IMO broj. 

IMO 
IMO broj broda. 

Obavezan pdoatak ako ne postoji NIN broj. 

Flag Dvoslovna oznaka zastave broda (ISO3166). 

Designation Oznaka broda 

TypeOfVessel Tip broda. 

NavigationalArea Područje plovidbe 

CallSign Pozivni znak 

MMSI  
MMSI (Maritime Mobile Service Identity) 
jedinstveni identifikacijski broj pomorske 
mobilne postaje. 

CFR CFR broj (Coast and Freight). 

PortOfRegistry Luka upisa broda iskazana UNLOCODE ili HR 
šifrom. 

GrossTonnage Bruto tonaža broda 

NetTonnage Neto tonaža broda 

DWT Nosivost broda. 

LengthOverAll Dužina. 

SummerDraft Gaz. 

Power Snaga (kW). 

Automatization Oznaka automatizacije. 

ClassificationSociety Registarsko društvo. 

PreviousName Prethodno ime broda. 

PreviousPortRegistration Prethodna luka upisa. 

Note Napomena. 

RolesOnTheShip Čvor koji sadržava popis uloga na brodu 
(vlasnici, brodari, kompanije…) 

 

Role Čvor koji sadržava detalje pojedine uloge 

 

RoleName Naziv uloge. 

RoleCode Šifra uloge. 

DateFrom Uloga vrijedi od. 
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DateTo Uloga vrijedi do. 

 

SubjectDetail Čvor koji sadržava podatke osobe koja ima 
ulogu na brodu 

PIN Osobni identifikacijski broj osobe (OIB). 

Name Ime osobe (pravne ili fizičke). 

Surname Prezime osobe. 

Telephone Telefonski broj. 

Mobile Broj mobilnog uređaja. 

Telefax Broj telefax uređaja. 

Email Email. 

AdditionalShipsData Čvor koji sadrži dodatne podatke o brodu 
(dodatni atribut broda). 

 

AdditionalData  

 

Code Šifra dodatnog podatka.  

Name Naziv podatka. 

Value Vrijednost podatka. 

Type Tip podatka. 

ShipsDocuments Čvor sadrži popis dokumenata koji se odnose 
na brod posjete. 

 

ShipDocument Čvor sadrži dokument broda. 

 

DocType Šifra dokumenta. Popis svih šifri dokumenata 
se nalazi u poglavlju Popis vrsta dokumenata. 

DocId Jedinstveni identifikator dokumenta u CIMIS 
sustavu. 

LastModifiedDate Datum i vrijeme zadnje izmjene dokumenta. 

DocTag Oznaka dokumenta. 

DocName Puni naziv dokumenta 

Status 

Status dokumenta u CIMIS sustavu. 
Vrijednosti mogu biti: 

APPROVED – Dokument je u statusu 
Odobren. 

LOCKED – Dokument je u statusu Zaključen. 

UNLOCKED – Dokument je u statusu 
Otvoren. 

IssueDate Datum izdavanja dokmetnta. 

ValidFrom Dokument vrijedi od. 

ValidTo Dokument vrijedi do. 

Issuer Izdavač. 

IssuersMark Oznaka izdavača. 

Note Napomena. 

AdditionalDocData Čvor sadrži popis dodatnih atributa 
dokumenta.  
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AdditionalData Pojedinačni opis svakog dodatnog atributa 
dokumenta. 

 

Code Šifra dodatnog atributa.  

Name Naziv atributa. 

Value Vrijednost atributa. 

Type Tip atributa. 

DocBase64Contents Čvor koji sadržava sadržaje dokumenta u 
base64 enkodiranom obliku. 

 

Content 
Pojedinačni sadržaj dokumenta. Sadržaji 
mogu biti u obliku nekog docx dokumenta, 
slike, html koda… 

 

FileName Naziv datoteke. 

Base64Content Base64 enkodirani sadržaj. 

DocType 
Tip dokumenta može biti: 

HTML, PDF, DOC, TXT, XML, XLS, XLSX, 
DOCX, PNG, JPEG, BMP 

Version Verzija dokumenta u sustavu CIMIS. Npr. 
1.04. 

Note Napomena. 

DateFrom Vrijedi od. 

DateTo Vrijedi do. 

AdditionalVoyageInformations 
Čvor koji sadrži dodatne informacije o posjeti. 
U CIMIS sustavu to su “Dodatni atributi 
posjete“. 

 

AdditionalData 
Popis svih mogućih dodatnih elemenata 
posjete (atributi posjete) koji se mogu pojaviti 
se nalazi u prilogu Popis dodatnih elemenata. 

 

Code 
Jedinstveni identifikator atributa posjete.  

NPR.ZAP 

Name 
Naziv atributa posjete. 

Npr. ZAPOVIJEDNIK 

Value 
Vrijednost atributa posjete.  

Npr. Mate Matić 

Type 

Označava tip atributa, odnosno tip vrijednosti 
atributa.  

Npr. svi znakovi su STRING, svi cjelobrojni 
podaci su tipa INT… 

Documents 

Čvor sadrži popis dokumenata koji pripadaju 
posjeti.  

Popis svih dokumenata i njihova definicija 
nalazi se u poglavlju Popis vrsta dokumenata.  

 Document 
Pojedinačni opis strukture dokumenta je 
zajednički za sve vrste dokumenata koji se 
nalaze u sustavu CIMIS. Glavna razlika je što 
pojedini dokument može imati stavke. Sve 
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vrste stavki su zasebno opisane u narednim 
poglavljima. 

 

DocType Šifra dokumenta. Popis svih šifri dokumenata 
se nalazi u poglavlju Popis vrsta dokumenata. 

DocId Jedinstveni identifikator dokumenta u CIMIS 
sustavu. 

LastModifiedDate Datum i vrijeme zadnje izmjene dokumenta. 

DocTag Oznaka dokumenta. 

DocName Puni naziv dokumenta 

Status 

Status dokumenta u CIMIS sustavu. 
Vrijednosti mogu biti: 

APPROVED – Dokument je u statusu 
Odobren. 

LOCKED – Dokument je u statusu Zaključen. 

UNLOCKED – Dokument je u statusu 
Otvoren. 

IssueDate Datum izdavanja dokmetnta. 

ValidFrom Dokument vrijedi od. 

ValidTo Dokument vrijedi do. 

Issuer Izdavač. 

IssuersMark Oznaka izdavača. 

Note Napomena. 

AdditionalDocData 

Čvor sadrži popis dodatnih atributa 
dokumenta. Popis svih atributa dokumenta 
koji se mogu pojaviti se nalazi u  poglavlju 
Popis dodatnih elemenata. 

 

AdditionalData Pojedinačni opis svakog dodatnog atributa 
dokumenta. 

Code Šifra dodatnog atributa.  

Name Naziv atributa. 

Value Vrijednost atributa. 

Type Tip atributa. 

DocBase64Contents Čvor koji sadržava sadržaje dokumenta u 
base64 enkodiranom obliku. 

 

Content 
Pojedinačni sadržaj dokumenta. Sadržaji 
mogu biti u obliku nekog docx dokumenta, 
slike, html koda… 

 

FileName Naziv datoteke. 

Base64Content Base64 enkodirani sadržaj. 

DocType 
Tip dokumenta može biti: 

HTML, PDF, DOC, TXT, XML, XLS, XLSX, 
DOCX, PNG, JPEG, BMP 

Version Verzija dokumenta u sustavu CIMIS. Npr. 
1.04. 

Note Napomena. 
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DateFrom Vrijedi od. 

DateTo Vrijedi do. 

DocumentItems 

Čvor koji sadrži različite stavke dokumenta. 
Za svaku vrstu dokumenta moguće je 
prikazati samo jednu i to pripadajuću stavku 
dokumenta.  

Svaka stavka dokumenta je opisana zasebnim 
poglavljima zbog jednostavnosti čitanja ovih 
korinsičkih uputa. 

Sve vrste dokumenata su popiasne u 
poglavlju Popis vrsta dokumenata. 

Izbo
r  

CrewListItem 

Lista članova posade (FAL form 4). Detalji 
opisani u poglavlju CrewListItem. 

Stavke pripadaju vrstama dokumenata FAL5D 
i FAL5O. 

CruiseItneraryItem 
Itinerar kruzera. Detalji opisani u poglavlju 
CruiseItineraryItem. 

Stavke pripadaju vrsti dokumenta IK. 

DeclarationOfHealtItem 
Zdravstvena izjava. Detalji opisani u poglavlju 
DeclarationOfHealthItem. 

Stavke pripadaju vrsti dokumenta ZI. 

ISPSItems 

Stavke dokumenta o međunarodnom kodeksu 
o sigurnosti brodova i lučkih prostora 
(International Ship and Port Facility Security). 
Detalji opsani u poglavlju ISPSItems. 

Stavke pripadaju vrsti dokumenta ISPS. 

NationalPassengerListItem 

Lista putnika nacionalnog prometa broda. 
Detalji opisani u poglavlju 
NationalPassangerListItem. 

Stavke pripadaju vrsti dokumenta NPTN. 

CargoItems 

Sadrži stavke generalnog tereta (FAL form 2) i 
stavke opasnog tereta (FAL form7). 

Stavke pripadaju vrstama dokumenata FAL2D, 
FAL2O, FAL7L, NTRT. 

PassengerListItem 

Lista putnika (FAL form 6). Detalji opsani u 
poglavlju PassangerListItem. 

Stavke pripadaju vrstama dokumenta FAL6D i 
FAL6O. 

PilotTugItems 

Stavke dokuementa za naručivanje peljara i 
tegljača. 

Stavke pripadaju vrstama dokumenta PELJ_D 
i PELJ_O. 

StoreItems 

Stavke dokumenta o brodskim zalihama. 
Detalji opisani u poglavlju StoreItems. 

Stavke pripadaju vrstama dokumenata FAL3D 
i FAL3O. 

WasteItem Stavke dokumenta o brodskom otpadu. Detalji 
opisani u poglavlju WasteItem 
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XML primjer poruke 
<soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"> 

   <soap:Body> 

      <Cimis2User_ShipVoyageDetailRes 
xmlns:ns2="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet/CimisSharedTypes" 
xmlns="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet"> 

         <Header> 

            <MessageId>2290a528-c61e-4982-9dcf-40ea79139a41</MessageId> 

            <From>CIMIS</From> 

            <To>IN2_JOSIPM</To> 

            <SentAt>2018-08-28T09:48:00.000</SentAt> 

            <StatusCode>OK</StatusCode> 

         </Header> 

         <Body> 

            <ProvidedResponseCriteria> 

               <VoyageId>627607</VoyageId> 

            </ProvidedResponseCriteria> 

            <QueryResults> 

               <Voyage> 

                  <VoyageId>627607</VoyageId> 

                  <PortOfCall>HRPUY</PortOfCall> 

                  <ETA>2015-02-01T16:00:00.000</ETA> 

                  <ATA>2015-02-01T16:00:00.000</ATA> 

                  <ETD>2017-11-01T23:59:00.000</ETD> 

                  <PreviousPort>MTMLA</PreviousPort> 

                  <NextPort>ZZUKN</NextPort> 

                  <HazmatOnBoard>N</HazmatOnBoard> 

                  <Cargo>NO_CARGO</Cargo> 

                  <Passengers>NO_PASSENGERS</Passengers> 

                  <LastModifiedDate>2015-02-01T16:00:00.000</LastModifiedDate > 

                  <Ship> 

                     <Name>ANTARES</Name> 

                     <IMO>7946136</IMO> 

                     <Flag>VU</Flag> 

                     <Designation/> 

                     <TypeOfVessel>MOTORNI BROD</TypeOfVessel> 

                     <NavigationArea>NEOGRANIČENA PLOVIDBA</NavigationArea> 

Stavke pripadaju vrsti dokumenta OTP. 

BallastWaterItem 
Stavke dokumenta o balastnim vodama. 

Stavke pripadaju vrsti dokumenta BWR. 

BunkerItem Stavke bunker dokumenta. Pripadaju vrsti 
dokumenta (BUNKER_DOL i BUNKER_ODL) 

GenericItem 
Generička stavka dokumenta za buduću 
upotrebu. Naknadno će biti definirana prema 
potrebi. 
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                     <CallSign>YJRE6</CallSign> 

                     <MMSI>576333000</MMSI> 

                     <PortOfRegistry>VUVLI</PortOfRegistry> 

                     <GrossTonnage>390</GrossTonnage> 

                     <NetTonnage>117</NetTonnage> 

                     <DWT>535</DWT> 

                     <Automatization/> 

                     <ClassificationSociety>CLASS NON-SPECIFIED</ClassificationSociety> 

                     <PreviousName/> 

                     <PreviousPortRegistration>VUVLI</PreviousPortRegistration> 

                     <Note>Klasa: Limdal Marine Services</Note> 

                     <RolesOnTheShip/> 

                  </Ship> 

                  <AdditionalVoyageInformation> 

                     <AdditionalData> 

                        <Code>KOMP</Code> 

                        <Name>Ime kompanije</Name> 

                        <Value/> 

                        <Type>T</Type> 

                     </AdditionalData> 

                     <AdditionalData> 

                        <Code>GNPO</Code> 

                        <Name>Gaz na pramcu - odlazak [m]</Name> 

                        <Value/> 

                        <Type>PN</Type> 

                     </AdditionalData> 

                     <AdditionalData> 

                        <Code>BRD</Code> 

                        <Name>Brodar</Name> 

                        <Value>Antares Charter GmbH</Value> 

                        <Type>T</Type> 

                     </AdditionalData> 

                     <AdditionalData> 

                        <Code>GNKO</Code> 

                        <Name>Gaz na krmi - odlazak [m]</Name> 

                        <Value/> 

                        <Type>PN</Type> 

                     </AdditionalData> 

                     <AdditionalData> 

                        <Code>BR_OS_DOL</Code> 

                        <Name>Uk. broj osoba na brodu - dolazak</Name> 

                        <Value>6</Value> 

                        <Type>PI</Type> 

                     </AdditionalData> 

                     <AdditionalData> 
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                        <Code>BR_OS_ODL</Code> 

                        <Name>Uk. broj osoba na brodu - odlazak</Name> 

                        <Value/> 

                        <Type>PI</Type> 

                     </AdditionalData> 

                     <AdditionalData> 

                        <Code>GNKD</Code> 

                        <Name>Gaz na krmi - dolazak [m]</Name> 

                        <Value>3.5</Value> 

                        <Type>PN</Type> 

                     </AdditionalData> 

                     <AdditionalData> 

                        <Code>GNPD</Code> 

                        <Name>Gaz na pramcu - dolazak [m]</Name> 

                        <Value>2.7</Value> 

                        <Type>PN</Type> 

                     </AdditionalData> 

                     <AdditionalData> 

                        <Code>ZAP</Code> 

                        <Name>Zapovjednik</Name> 

                        <Value>Jozef Michtalik</Value> 

                        <Type>T</Type> 

                     </AdditionalData> 

                     <AdditionalData> 

                        <Code>KOMP_IMO</Code> 

                        <Name>IMO broj kompanije</Name> 

                        <Value/> 

                        <Type>T</Type> 

                     </AdditionalData> 

                     <AdditionalData> 

                        <Code>BR_OS_SL</Code> 

                        <Name>Broj slijepih putnika</Name> 

                        <Value/> 

                        <Type>I</Type> 

                     </AdditionalData> 

                  </AdditionalVoyageInformation> 

                  <Documents> 

                     <Document> 

                        <DocType>BWR</DocType> 

                        <DocId>433067</DocId> 

                        <DocName>PRIJAVA BALASTNIH VODA</DocName> 

                        <DocTag>627607</DocTag> 

                        <DocStatus>APPROVED</DocStatus> 

                        <Issuer>-</Issuer> 

                        <IssuersMark/> 
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                        <Note/> 

                        <AdditionalDocData> 

                           <AdditionalData> 

                              <Code>BV01</Code> 

                              <Name>Ukupan broj tankova</Name> 

                              <Value>0</Value> 

                              <Type>I</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>BV02</Code> 

                              <Name>Ukupna količina trenutno punih tankova</Name> 

                              <Value>0</Value> 

                              <Type>N</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>BV03</Code> 

                              <Name>Ukupan balastni kapacitet broda (m3)</Name> 

                              <Value>0</Value> 

                              <Type>N</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>BV05</Code> 

                              <Name>Ukupno popunjeni balastni kapacitet na brodu  (m3)</Name> 

                              <Value>0</Value> 

                              <Type>N</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>BV07</Code> 

                              <Name>Max. kapacitet pumpe za balast</Name> 

                              <Value>0</Value> 

                              <Type>N</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>BV10</Code> 

                              <Name>Ukupan broj tankova koji će biti iskrcan</Name> 

                              <Value>0</Value> 

                              <Type>I</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>BV11</Code> 

                              <Name>Od tankova koji će biti iskrcani koliko ih je 
procesuirano</Name> 

                              <Value>0</Value> 

                              <Type>I</Type> 

                           </AdditionalData> 



CIMISNet_ePortPlus Specifikacija  
 

 43/139 

 

                           <AdditionalData> 

                              <Code>BV12</Code> 

                              <Name>Broj procesuiranih iskrcanih tankova alternativnom 
metodom</Name> 

                              <Value>0</Value> 

                              <Type>I</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>BV13</Code> 

                              <Name>Navesti alternativne metode koje su korištene</Name> 

                              <Value>NIL.</Value> 

                              <Type>T</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>BV14</Code> 

                              <Name>Ako balast nije procesuiran nijednim načinom navesti zašto 
nije?</Name> 

                              <Value>No ballast tanks onboard.</Value> 

                              <Type>T</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>BV15</Code> 

                              <Name>Je li brod posjeduje plan rada sa balastnim vodama</Name> 

                              <Value>NE</Value> 

                              <Type>DN</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>BV16</Code> 

                              <Name>Je li je plan rada balastnim vodama implementiran?</Name> 

                              <Value>NE</Value> 

                              <Type>DN</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>BV17</Code> 

                              <Name>Odgovorni časnik</Name> 

                              <Value>Capt. Jozef Michtalik</Value> 

                              <Type>T</Type> 

                           </AdditionalData> 

                        </AdditionalDocData> 

                     </Document> 

                     <Document> 

                        <DocType>OTP</DocType> 

                        <DocId>433069</DocId> 

                        <DocName>PRIJAVA BRODSKOG OTPADA</DocName> 

                        <DocTag>627607</DocTag> 
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                        <DocStatus>APPROVED</DocStatus> 

                        <Issuer>-</Issuer> 

                        <IssuersMark/> 

                        <Note/> 

                        <AdditionalDocData> 

                           <AdditionalData> 

                              <Code>O1</Code> 

                              <Name>Posljednja luka gdje je zabilježena predaja brodskog 
otpada</Name> 

                              <Value>ZZUKN</Value> 

                              <Type>T</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>O2</Code> 

                              <Name>Posljednji datum kada je zabilježena predaja brodskog 
otpada</Name> 

                              <Value>28.01.2015</Value> 

                              <Type>D</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>O3</Code> 

                              <Name>Brod predaje</Name> 

                              <Value>SVE</Value> 

                              <Type>K</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>O4</Code> 

                              <Name>Uljni incinerator</Name> 

                              <Value>NE</Value> 

                              <Type>DN</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>O5</Code> 

                              <Name>Kapacitet uljnog incineratora (m3/h)</Name> 

                              <Value>0</Value> 

                              <Type>N</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>O6</Code> 

                              <Name>Incinerator smeća</Name> 

                              <Value>NE</Value> 

                              <Type>DN</Type> 

                           </AdditionalData> 

                           <AdditionalData> 

                              <Code>O7</Code> 
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                              <Name>Kapacitet incineratora za smeće (m3/h)</Name> 

                              <Value>0</Value> 

                              <Type>N</Type> 

                           </AdditionalData> 

                        </AdditionalDocData> 

                     </Document> 

                     <Document> 

                        <DocType>FAL5D</DocType> 

                        <DocId>433068</DocId> 

                        <DocName>POPIS ČLANOVA POSADE (DOLAZAK)</DocName> 

                        <DocTag>627607</DocTag> 

                        <DocStatus>APPROVED</DocStatus> 

                        <Issuer>-</Issuer> 

                        <IssuersMark/> 

                        <Note/> 

                     </Document> 

                     <Document> 

                        <DocType>OSPO</DocType> 

                        <DocId>433070</DocId> 

                        <DocName>ODOBRENJE ZA SLOBODAN PROMET S OBALOM</DocName> 

                        <DocTag>627607</DocTag> 

                        <DocStatus>APPROVED</DocStatus> 

                        <Issuer>-</Issuer> 

                        <IssuersMark/> 

                        <Note/> 

                        <AdditionalDocData> 

                           <AdditionalData> 

                              <Code>VSP</Code> 

                              <Name>Vrijeme početka slobodnog prometa</Name> 

                              <Value>01.02.2015 16:04:48</Value> 

                              <Type>DV</Type> 

                           </AdditionalData> 

                        </AdditionalDocData> 

                     </Document> 

                     <Document> 

                        <DocType>ZI</DocType> 

                        <DocId>433073</DocId> 

                        <DocName>ZDRAVSTVENA IZJAVA</DocName> 

                        <DocTag>627607</DocTag> 

                        <DocStatus>APPROVED</DocStatus> 

                        <Issuer>-</Issuer> 

                        <IssuersMark/> 

                        <Note/> 

                     </Document> 

                  </Documents> 
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               </Voyage> 

            </QueryResults> 

         </Body> 

      </Cimis2User_ShipVoyageDetailRes> 

   </soap:Body> 

</soap:Envelope> 

 

 

3.3.3 CrewListItem 

Stavke CrewListItem sadržavaju podatke o članovima posade. 

Struktura stavke 

Element Poj. Tip Dužina 

Documents 1 Čvor - 

 

<…> 

 
Standardna definicija 

dokumenta. 

DocumentItems 1 Čvor - 

 CrewListItem 0-n Čvor - 

 

RankOrRating 1 String - 

FirstName 1 String - 

LastName 1 String - 

DateOfBirth 1 Datum - 

PlaceOfBirth 1 String - 

Gender 1 Izbor - 

Nationality 1 String 2 

TypeOfIdentityDocument 1 String 3 

NameOfIdentityDocument 0-1 String - 

SerialNumberID 1 String - 

EmbarkationPort 0-1 String - 

TimeOfEmbarkation 0-1 DV - 

DisembarkationPort 0-1 String - 

TimeOfDisembarkation 0-1 DV - 

Effects 1 String - 

 

Opis stavke 

Element Opis 

Documents Čvor sadrži dokumente posjete. Čvor dokument je 
zajednički svim dokumentima i opisan je u poruci 
Cimis2User_ShipVoyageDetailRes. 

 
<…> 

 

Standardna struktura dokumenta. 
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DocumentItems Čvor koji sadrži stavke dokumenta.  

 CrewListItem Čvor sadrži stavku dokumenta. 

 

RankOrRating Svojstvo ukrcaja člana posade. 

FirstName Ime člana posade. 

LastName Prezime člana posade. 

DateOfBirth Datum rođenja člana posade. 

PlaceOfBirth Mjesto rođenja člana posade 

Gender 

Spol člana posade. Moguće vrijednosti su: 

M – Male (Muški) 

F – Female (Ženski) 

N – Neutral (Neodređen) 

Nationality Državljanstvo člana posade. Dvoslovna oznaka zemlje po 
ISO 3166 standardu. 

TypeOfIdentityDocument 
Šifra identifikacijske isprave člana posade. Mogući tipovi 
identifikacijskih isprava su navedeni u poglavlju Popis 
vrsta isprava. 

NameOfIdentityDocument Naziv identifikacijske isprave člana posade. 

SerialNumberID Serijski broj isprave člana posade. 

EmbarkationPort Luka ukrcaja člana posade. Ako je podatak dostupan luka 
će biti prikazana kao UNLOCODE ili HR šifra. 

TimeOfEmbarkation Datum i vrijeme ukrcaja člana posade. 

DisembarkationPort Luka iskrcaja člana posade. Ako je podatak dostupan luka 
će biti prikazana kao UNLOCODE ili HR šifra. 

TimeOfDisembarkation Datum i vrijeme iskrcaja člana posade. 

Effects Osobne stvari člana posade. 

 

XML primjer stavke 

<Document> 

 <DocType>FAL5D</DocType> 

 <DocName>POPIS ČLANOVA POSADE (DOLAZAK)</DocName> 

 <DocStatus>LOCKED</DocStatus> 

 <Issuer>-</Issuer> 

 <IssuersMark /> 

 <Note /> 

 <AdditionalDocData /> 

 <DocBase64Contents /> 

 <DocumentItems> 

  <CrewListItem> 

   <RankOrRating>Kapetan</RankOrRating> 

   <FirstName>Šime</FirstName> 

   <LastName>Matić</LastName> 

   <DateOfBirth>1988-08-18</DateOfBirth> 
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   <PlaceOfBirth>Mjesto rođenja</PlaceOfBirth> 

   <Gender>M</Gender> 

   <Nationality>BE</Nationality> 

   <TypeOfIdentityDocument>SIB</TypeOfIdentityDocument> 

   <NameOfIdentityDocument>Pomorska 
knjižica</NameOfIdentityDocument> 

   <SerialNumberID>213213213</SerialNumberID> 

   <EmbarkationPort>HRRJK</EmbarkationPort> 

   <TimeOfEmbarkation>2017-06-26T11:18:00.000</TimeOfEmbarkation> 

   <DisembarkationPort>Luka iskrcaja nepoznata</DisembarkationPort> 

   <Effects>Osobne stvari Pribor 1</Effects> 

  </CrewListItem> 

 </DocumentItems> 

</Document> 

  

 

3.3.4 CruiseItneraryItem 

Stavke CruiseItineraryItem sadrže podatke itinerara kruzera koje pripadaju dokumentu Itinerar 
kruzera (Cruise itinerrary). 

Struktura stavke 

Element Poj. Tip Dužina 

Documents 1 Čvor - 

 

<…> 

 
Standardna definicija 

dokumenta. 

DocumentItems 1 Čvor - 

 

CruiseItneraryItem 1-n Čvor - 

 
PortOfArrival 1 String 5 

ETA 1 DV - 

 

Opis stavke 

Element Opis 

Documents 
Čvor sadrži dokumente posjete. Čvor dokument je 
zajednički svim dokumentima i opisan je u poruci 
Cimis2User_ShipVoyageDetailRes. 

 

<…> 

 

Standardna struktura dokumenta. 

DocumentItems Čvor koji sadrži stavke dokumenta. 

 

CruiseItneraryItem Čvor koji sadrži stavku dokumenta. 

 PortOfArrival 
Luka dolaska kruzera prikazana UNLOCODE ili HR šifrom 
luke. Popis luka je dostupan na javnom djelu sustava 
CIMIS. 
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ETA Procijenjeno vrijeme dolaska kruzera u luku dolaska. 

 

XML primjer stavke 

<Document> 

 <DocType>IK</DocType> 

 <DocName>Itinerar kruzera</DocName> 

 <DocStatus>APPROVED</DocStatus> 

 <Issuer>-</Issuer> 

 <IssuersMark /> 

 <Note /> 

 <AdditionalDocData /> 

 <DocBase64Contents /> 

 <DocumentItems> 

  <CruiseItneraryItem> 

   <PortOfArrival>HR483</PortOfArrival> 

   <ETA>2018-06-21T17:27:00.000</ETA> 

  </CruiseItneraryItem> 

 </DocumentItems> 

</Document> 

 

 

3.3.5 DeclarationOfHealtItem 

Stavka DeclarationOfHealth sadrži podatke dokumenta Zdravstvena izjava (Declaration of 
health).  

Struktura stavke 

Element Poj. Tip Dužina 

Documents 1 Čvor - 

 

<…> 

 
Standardna definicija 

dokumenta. 

DocumentItems 1 Čvor - 

 

DeclarationOfHealtItem 0-n Čvor - 

 

FirstName 1 String - 

LastName 1 String - 

DateOfBirth 1 Datum - 

Age 1 INT - 

Nationality 1 String 2 

Gender 1 Izbor - 

EmbarkationPort 1 String 5 

EmbarkationDate 1 Datum - 

NatureOfIllness 1 String - 
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SymptomsDate 1 Datum - 

ReportedToPort 1 String - 

StateOfPerson 1 String - 

CaseDisposal 1 String - 

Treatment 1 String - 

LocationOfEvacuation 0-1 String - 

Note 0-1 String - 

 

Opis stavke 

Element Opis 

Documents 
Čvor sadrži dokumente posjete. Čvor dokument je zajednički 
svim dokumentima i opisan je u poruci 
Cimis2User_ShipVoyageDetailRes. 

 

<…> 

 

Standardna struktura dokumenta. 

DocumentItems Čvor koji sadrži stavke dokumenta. 

 

DeclarationOfHealtItem Čvor koji sadrži stavku dokumenta. 

 

FirstName Ime osobe 

LastName Prezime osobe. 

DateOfBirth Datum rođenja osobe. 

Age Starost osobe. 

Nationality Državljanstvo osobe. Dvoslovna oznaka zemlje po ISO 3166 
standardu. 

Gender 

Spol osobe. Moguće vrijednosti su: 

M – Male (Muški) 

F – Female (Ženski) 

N – Neutral (Neodređen) 

EmbarkationPort Luka ukrcaja osobe prikazana UNLOCODE ili HR šifrom luke. 
Popis luka je dostupan na javnom djelu sustava CIMIS. 

EmbarkationDate Datum iskrcaja osobe. 

NatureOfIllness Narav bolesti. 

SymptomsDate Datum pojave simptoma. 

ReportedToPort 

Prijavljeno zdravstvenom sužbeniku luke? Moguće vrijednosti 
su: 

Y – Yes/Da 

N – No/Ne. 

StateOfPerson 

Stanje osobe. Moguće vrijednosti su: 

DIED  - umro 

ILL - bolestan 

RECOVERED – oporavljen 

CaseDisposal Slučaj je rješen. Moguće vrijednosti su: 
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ON_BOARD – na bordu 

EVACUATED - evakuiran 

BURIED_AT_SEA – sahranjen na moru 

Treatment Lijekovi ili drugi oblici liječenja primijenjeni kod pacijenta. 

LocationOfEvacuation Naziv luke ili zračne luke u koju je osoba evakuriana. 

Note Napomena 

 

XML primjer stavke 

<Document> 

 <DocType>ZI</DocType> 

 <DocName>ZDRAVSTVENA IZJAVA</DocName> 

 <DocStatus>LOCKED</DocStatus> 

 <Issuer>-</Issuer> 

 <IssuersMark /> 

 <Note /> 

 <AdditionalDocData> 

  <AdditionalData> 

   <Code>ZI_POT_ZDR_KONT</Code> 

   <Name>Potvrda o zdravstvenoj kontroli</Name> 

   <Value>SCC</Value> 

   <Type>ZK</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_BOL_ZVNJA</Code> 

   <Name>Postoji li na brodu bolesna životinja ili kućni ljubimac?</Name> 

   <Value>DA</Value> 

   <Type>DN</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_DAT_IZD</Code> 

   <Name>Datum izdavanja zdravstvene potvrde</Name> 

   <Value>12.06.2018</Value> 

   <Type>D</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_INSP_POTR</Code> 

   <Name>Potrebna ponovna inspekcija?</Name> 

   <Value>DA</Value> 

   <Type>DN</Type> 

  </AdditionalData> 
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  <AdditionalData> 

   <Code>ZI_POS_INF_PODR</Code> 

   <Name>Brod posjetio zahvaćeno područje utvrđeno od Svj. zdr. 
org.?</Name> 

   <Value>DA</Value> 

   <Type>DN</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_POS_INF_PODR_LKA</Code> 

   <Name>Luka posjete u zahvaćenom području (LOCODE)</Name> 

   <Value>NLALB</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_POS_INF_PODR_DAT</Code> 

   <Name>Datum posjete zahvaćenom području</Name> 

   <Value>18.06.2018</Value> 

   <Type>D</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_OSO_UMR</Code> 

   <Name>Da li je tijekom putovanja na brodu netko umro, a da uzrok 

    smrti nije bila nesreća?</Name> 

   <Value>DA</Value> 

   <Type>DN</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_BR_SMRT</Code> 

   <Name>Ukupan broj smrtnih slučajeva</Name> 

   <Value>0</Value> 

   <Type>N</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_ZAR_BOL</Code> 

   <Name>Postoji li na brodu slučaj zarazne bolesti?</Name> 

   <Value>DA</Value> 

   <Type>DN</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_BR_BOL_OSO_OCEK</Code> 

   <Name>Da li je broj bolesnih osoba tijekom putovanja bio veći od 



CIMISNet_ePortPlus Specifikacija  
 

 53/139 

 

    očekivanog?</Name> 

   <Value>DA</Value> 

   <Type>DN</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_BR_BOL_OSO</Code> 

   <Name>Broj bolesnih osoba?</Name> 

   <Value>1</Value> 

   <Type>N</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_BOL_OSO_TREN</Code> 

   <Name>Postoji trenutno bolesna osoba na brodu?</Name> 

   <Value>DA</Value> 

   <Type>DN</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_KONZ_LIJE</Code> 

   <Name>Konzultiran liječnik?</Name> 

   <Value>DA</Value> 

   <Type>DN</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_ZAR_STNJ</Code> 

   <Name>Da il je na brodu stanje koje može dovesti do zaraze ili 

    širenja bolesti?</Name> 

   <Value>DA</Value> 

   <Type>DN</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_SAN_MJERA</Code> 

   <Name>Da li je na brodu primijenjena sanitarna mjera?</Name> 

   <Value>DA</Value> 

   <Type>DN</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_SAN_MJERA_VRSTA</Code> 

   <Name>Vrsta sanitarne mjere</Name> 

   <Value>sanitarna mjera</Value> 

   <Type>T</Type> 

  </AdditionalData> 
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  <AdditionalData> 

   <Code>ZI_SAN_MJERA_MJT</Code> 

   <Name>Mjesto primjene sanitarne mjere</Name> 

   <Value>mjesto primjene</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_SAN_MJERA_DAT</Code> 

   <Name>Datum primjene sanitarne mjere</Name> 

   <Value>13.06.2018</Value> 

   <Type>D</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_SLIJ_PUT</Code> 

   <Name>Pronađeni slijepi putnici?</Name> 

   <Value>NE</Value> 

   <Type>DN</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_SLIJ_PUT_MJT</Code> 

   <Name>Mjesto ukrcaja slijepih putnika?</Name> 

   <Value /> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>ZI_MJT_IZD</Code> 

   <Name>Mjesto izdavanja zdravstvene potvrde (LOCODE)</Name> 

   <Value>NLALB</Value> 

   <Type>T</Type> 

  </AdditionalData> 

 </AdditionalDocData> 

 <DocBase64Contents /> 

 <DocumentItems> 

  <DeclarationOfHealtItem> 

   <FirstName>Mate</FirstName> 

   <LastName>Matić</LastName> 

   <Age>12</Age> 

   <Nationality>HU</Nationality> 

   <Gender>M</Gender> 

   <EmbarkationPort>NZCHC</EmbarkationPort> 

   <EmbarkationDate>2018-06-01</EmbarkationDate> 
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   <NatureOfIllness>naziv bolesiti</NatureOfIllness> 

   <SymptomsDate>2018-06-01</SymptomsDate> 

   <ReportedToPort>Y</ReportedToPort> 

   <StateOfPerson>DIED</StateOfPerson> 

   <CaseDisposal>EVACUATED</CaseDisposal> 

   <Treatment>nema lijekova</Treatment> 

   <LocationOfEvacuation>luka evakuacije opisno</LocationOfEvacuation> 

   <Note>napomene</Note> 

  </DeclarationOfHealtItem> 

 </DocumentItems> 

</Document> 

 

 

3.3.6 CargoItems 

Stavka CargoItems sadrži podatke o opasnom (HazmatCargo) i generalnom teretu 
(NonHazmatCargo). 

Struktura stavke 

Element Poj
. 

Tip Duži
na 

Documents 1 Čvor - 

 

<…> 

 
Standardna definicija 

dokumenta. 

DocumentItems 1 Čvor - 

 CargoItems 0-1 Čvor - 

 NonHazmatCargo 0-1 Čvor - 

 

NonHazmatItem 0-n Čvor - 

 

 

 

TypeOfTraffic 1 Izbor - 

TypeOfGoods 0-1 String - 

NameOfGoods 0-1 String - 

TypeOfShipsCargo 0-1 String - 

NameOfShipsCargo 0-1 String - 

CargoCameBySea 0-1 Izbor - 

NumberOfUnits 0-1 INT - 

Containers 0-1 Čvor - 

 

Container 1-n Čvor - 

 

ID 1 String - 

Description 0-1 String - 

AddtionalContainerData 0-n Čvor - 

 
Code 1 String - 

Name 1 String - 
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Value 1 String - 

Type 0-1 String - 

PortOfLoading 0-1 String 5 

PortOfDischarge 0-1 String 5 

CountryOfDestination 0-1 String 2 

CountryOfDeparture 0-1 String 2 

LocationOnBoard 0-1 Izbor - 

PackageType 0-1 String - 

PackageName 0-1 String - 

NumberOfPackages 0-1 String - 

VehicleRegNo 0-1 String - 

CargoWeightAndQuantity 1 Čvor - 

 

Izbor 

GrossNetWeight 1 Čvor - 

 
Net 0-1 Decimal - 

Gross 1 Decimal - 

NumberOfUnits 1 INT - 

 UnitOfMeasurement 1 Izbor - 

HazmatCargo 0-1 Čvor - 

 

HazmatItem 1-n Čvor - 

 

TypeOfTraffic 1 Izbor - 

TypeOfGoods 0-1 String - 

NameOfGoods 0-1 String - 

TypeOfShipsCargo 0-1 String - 

NameOfShipsCargo 0-1 String - 

CargoCameBySea 1 Izbor - 

NumberOfUnits 0-1 INT - 

Containers 1 Čvor - 

 

Container 0-n Čvor - 

 

ID 1 String - 

Description 0-1 String - 

AddtionalContainerData 0-n Čvor - 

 

Code 1 String - 

Name 1 String - 

Value 1 String - 

Type 0-1 String - 

PortOfLoading 0-1 String 5 

PortOfDischarge 0-1 String 5 

CountryOfDestination 0-1 String 2 

CountryOfDeparture 0-1 String 2 

LocationOnBoard 0-1 Izbor - 
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DGClassification 1 Izbor - 

IMOHazzardClass 1 String 7 

UNNumber 1 String 4 

MarpolCode 0-1 Izbor - 

PackingGroup 0-1 Izbor - 

Flashpoint 0-1 Decimal - 

PackageType 0-1 String 5 

NumOfPackages 0-1 INT - 

AdditionalInformation 0-1 String - 

VehicleRegNo 0-1 String - 

Ems 0-1 String - 

SubsidiaryRisk 0-1 String - 

TransportDocumentID 0-1 String - 

TankerCategory 0-1 String - 

KindOfRadioactivity 0-1 String - 

ConditionOfRadioactivityGood 0-1 String - 

Poisonous 0-1 String - 

PackageCategory 0-1 String - 

RadioactivityEffect 0-1 String - 

Radioactivity 0-1 String - 

 

CargoWeightAndQuantity 1 Čvor - 

 
Izbor 

GrossNetWeight 1 Čvor - 

 
Net 1 Decimal - 

Gross 1 Decimal - 

NumberOfUnits 1 INT - 

UnitOfMeasurement 1 Izbor - 

 

Opis stavke 

Element Opis 

Documents Čvor sadrži dokumente posjete. Čvor 
dokument je zajednički svim dokumentima i 
opisan je u poruci 
Cimis2User_ShipVoyageDetailRes. 

 

 <…> 

 

Standardna struktura dokumenta. 

DocumentItems Čvor koji sadrži stavke dokumenta. 

 

CargoItems 

Čvor sadržava podčvor NonHazmatCargo 
koji se odnosi na stavke generalnog tereta 
(NonHazmatItem) i podčvor HazmatCargo 
koji se odnosi na stavke opasnog tereta 
(HazmatItem) 

 NonHazmatCargo Stavke generalnog  tereta. 
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NonHazmatItem Čvor koji sadrži stavku dokumenta. 

 

TypeOfTraffic 

Vrsta prometa tereta.  

Moguće vrijednosti su: 

LOAD – Ukrcaj tereta 

UNLOAD – Iskrcaj tereta 

UNLOAD_CORRECTION – Ispravak iskrcaja 
tereta  

TRANSIT – Tranzit tereta 

TRANSIT_CORRECTION – Ispravak tranzit 
tereta 

Na odlaznoj deklaracijiji tereta (FAL2O) 
korisnik je u mogućnosti navesti ispravak o 
količini iskrcanog tereta i količini tereta u 
tranzitu ako se količina razlikuje od navedene 
količine na dolaznoj deklaraciji tereta 
(FAL2D). 

TypeOfGoods 

Šifra vrste robe prema šifarniku državnog 
zavoda za statistiku. Popis mogućih vrsta robe 
se nalazi u prilogu Klasifikacija brodske robe 
prema državnom zavodu za statistiku. 

NameOfGoods Naziv vrste robe prema šifarniku državnog 
zavoda za statistiku. 

TypeOfShipsCargo 

Vrsta brodskog tereta prema šifarniku 
državnog zavoda za statistiku. Popis mogućih 
vrsta tereta se nalazi u prilogu Klasifikacija 
brodskog tereta prema državnom zavodu za 
statistiku. 

NameOfShipsCargo Naziv vrste brodskog tereta. 

CargoCameBySea 

Element sadrži informaciju je li teret u luku 
ukrcaja došao morem.  

Moguće vrijednosti su: 

Y – Yes/Da 

N – No/Ne 

NumberOfUnits Broj jedinica. 

Containers Čvor sadrži podatke o kontejneru (jedinice). 

 

Container Pojedinačni opis kontejnera. 

 

Id Jedinstvena oznaka kontejnera. 

Description Opis kontejnera. 

 

AddtionalContainerData Dodatni podaci kontejnera. 

 

Code Šifra podatka. 

Name Naziv podatka. 

Value Vrijednost podatka. 

Type Tip podatka. 

PortOfLoading 
Luka ukrcaja tereta prema UNLOCODE ili HR 
šifri. Popis luka je dostupan na javnom djelu 
sustava CIMIS. 
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PortOfDischarge 
Luka iskrcaja tereta prema UNLOCODE ili HR 
šifri. Popis luka je dostupan na javnom djelu 
sustava CIMIS. 

CountryOfDestination Zemlja odredišta tereta. Šifra države izražena 
prema ISO 3166 standardu. 

CountryOfDeparture Zemlja polaska tereta. Šifra države izražena 
prema ISO 3166 standardu. 

LocationOnBoard 

Smještaj tereta na brodu. 

Moguće vrijednosti su: 

ON_DECK – Na palubi 

UNDER_DECK – Ispod palube 

IN_CARGO_TANKS – u tankovima 

PackageType 
Šifra vrste pakiranja tereta. Moguće vrste 
pakiranja tereta se nalaze u prilogu Vrste 
pakiranja tereta. 

PackageName Naziv vrste pakiranja tereta. 

NumberOfPackages Broj pakiranja. 

VehicleRegNo Registarski brojevi vozila. 

CargoWeightAndQuantity Čvor koji sadrži podatke o težini i količini 
tereta 

Izbor 

GrossNetWeight 

Čvor GrossNetWeight sadrži podatke o bruto i 
neto težini tereta. Istodobno ne može biti 
popunjen NumberOfUnits element i elementi 
ovog čvora. 

 
Net Neto težina tereta. 

Gross Bruto težina tereta. 

NumberOfUnits Količina tereta. 

UnitOfMeasurement 

Jedinica mjere tereta. Moguće vrijednosti su: 

KG -kilogrami 

G - grami 

T - tone 

L - litre 

PC - komadi 

M3 – kubični metri 

X – nije definirano 

HazmatCargo Stavke opasnog tereta. 

 HazmatItem Čvor koji sadrži stavku dokumenta. 

 TypeOfTraffic 

Vrsta prometa tereta.  

Moguće vrijednosti su: 

LOAD – Ukrcaj tereta 

UNLOAD – Iskrcaj tereta 

UNLOAD_CORRECTION – Ispravak iskrcaja 
tereta  

TRANSIT – Tranzit tereta 
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TRANSIT_CORRECTION – Ispravak tranzit 
tereta 

Na odlaznoj deklaracijiji tereta (FAL2O) 
korisnik je u mogućnosti navesti ispravak o 
količini iskrcanog tereta i količini tereta u 
tranzitu ako se količina razlikuje od navedene 
količine na dolaznoj deklaraciji tereta 
(FAL2D). 

TypeOfGoods 

Šifra vrste robe prema šifarniku državnog 
zavoda za statistiku. Popis mogućih vrsta robe 
se nalazi u prilogu Klasifikacija brodske robe 
prema državnom zavodu za statistiku. 

NameOfGoods Naziv vrste robe prema šifarniku državnog 
zavoda za statistiku.  

TypeOfShipsCargo 

Vrsta brodskog tereta prema šifarniku 
državnog zavoda za statistiku. Popis mogućih 
vrsta tereta se nalazi u prilogu Klasifikacija 
brodskog tereta prema državnom zavodu za 
statistiku. 

NameOfShipsCargo Naziv vrste brodskog tereta. 

CargoCameBySea 

Element sadrži informaciju je li teret u luku 
ukrcaja došao morem.  

Moguće vrijednosti su: 

Y – Yes/Da 

N – No/Ne 

NumberOfUnits Broj jedinica. 

Containers Čvor sadrži podatke o kontejneru (jedinice).  

 

Container Pojedinačni opis kontejnera. 

 

ID Jedinstvena oznaka kontejnera. 

Description Opis kontejnera. 

AdditionalcontainerData Dodatni podaci kontejnera. 

 

Code Šifra podatka. 

Name Naziv podatka. 

Value Vrijednost podatka. 

Type Tip podatka. 

PortOfLoading 
Luka ukrcaja tereta prema UNLOCODE ili HR 
šifri. Popis luka je dostupan na javnom djelu 
sustava CIMIS. 

PortOfDischarge 
Luka iskrcaja tereta prema UNLOCODE ili HR 
šifri. Popis luka je dostupan na javnom djelu 
sustava CIMIS. 

CountryOfDestination Zemlja odredišta tereta. Šifra države izražena 
prema ISO 3166 standardu. 

CountryOfDeparture Zemlja polaska tereta. Šifra države izražena 
prema ISO 3166 standardu. 

LocationOnBoard 
Smještaj tereta na brodu. 

Moguće vrijednosti su: 
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ON_DECK – Na palubi 

UNDER_DECK – Ispod palube 

IN_CARGO_TANKS – u tankovima 

DGClassification 

IMO klasifikacija tereta.  

Moguće vrijednosti su: 

IMDG 

IGC 

IBC 

MARPOL_ANNEX1 

IMSBC 

X – nije definirano 

IMOHazzardClass Klasa opasnog prema IMO klasifikaciji 

UNNumber UN broj tereta po IMO klasifikaciji. 

MarpolCode 

Šifra opasnog tereta prema MARPOL 
konvenciji. 

Moguće vrijednosti su: 

X, Y, Z, OS, UNKNOWN 

PackingGroup 
Grupa pakiranja tereta.  

Moguće vrijednosti su: I, II, NONE 

Flashpoint Temperatura plamišta izražena u °C. 

PackageType 
Šifra vrste pakiranja tereta. Moguće vrste 
pakiranja tereta se nalaze u prilogu Vrste 
pakiranja tereta. 

PackageName Naziv vrste pakiranja tereta. 

NumOfPackages Broj pakiranja. 

AdditionalInformation Dodatne informacije o samom teretu. 

VehicleRegNo Registarski brojevi vozila. 

Ems Ems. 

SubsidiaryRisk Popratne pojave. 

TransportDocumentID Broj prijevozne isprave. 

TankerCategory 
Kategorija tankera.  

Moguće vrijednosti: 1, 2, 3, X – Nepoznato. 

KindOfRadioactivity Vrsta radioaktivne tvari. 

ConditionOfRadioactivityGood Stanje radioaktivne tvari. 

Radioactivity Radioaktivnost tvari (Bq). 

Poisonous Grupa radioaktivnosti tvari. 

PackageCategory 

Kategorija koleta. Moguće vrijednosti su: 

W – white (bijelo) 

Y – yellow (žuto) 

RadioactivityEffect Stupanj zračenja. 
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CargoWeightAndQuantity Čvor koji sadrži podatke o tečini i količini 
tereta 

 

Izbor 

GrossNetWeight 

Čvor GrossNetWeight sadrži podatke o bruto i 
neto težini tereta. Istodobno ne može biti 
popunjen NumberOfUnits element i elementi 
ovog čvora. 

 
Net Neto težina tereta. 

Gross Bruto težina tereta. 

NumberOfUnits Količina tereta. 

UnitOfMeasurement 

Jedinica mjere tereta. Moguće vrijednosti su: 

KG -kilogrami 

G - grami 

T - tone 

L - litre 

PC - komadi 

M3 – kubični metri 

X – nije definirano 

 

XML primjer stavke 

 

<Documents> 

 <Document> 

  <DocType>NTRT</DocType> 

  <DocStatus>UNLOCKED</DocStatus> 

  <Name>Deklaracija o teretu (Nacionalna plovidba)</Name> 

  <Issuer>-</Issuer> 

  <IssuersMark /> 

  <Note /> 

  <AdditionalDocData> 

   <AdditionalData> 

    <Code>TERET_PLAN</Code> 

    <Name>Plan smještaja opasnih i onečišćujućih tvari na 
brodu</Name> 

    <Value>DA</Value> 

    <Type>DN</Type> 

   </AdditionalData> 

   <AdditionalData> 

    <Code>TERET_LOCODE</Code> 

    <Name>Locode osobe za kontakt</Name> 

    <Value>NLALB</Value> 

    <Type>UN</Type> 

   </AdditionalData> 
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   <AdditionalData> 

    <Code>TERET_PREZIME</Code> 

    <Name>Prezime/Naziv osobe za kontakt</Name> 

    <Value>prezime</Value> 

    <Type>T</Type> 

   </AdditionalData> 

   <AdditionalData> 

    <Code>TERET_EMAIL</Code> 

    <Name>E-mail adresa osobe za kontakt</Name> 

    <Value>email@email.email</Value> 

    <Type>EM</Type> 

   </AdditionalData> 

   <AdditionalData> 

    <Code>TERET_TELEFON</Code> 

    <Name>Telefon osobe za kontakt</Name> 

    <Value>0987565654</Value> 

    <Type>T</Type> 

   </AdditionalData> 

   <AdditionalData> 

    <Code>TERET_FAX</Code> 

    <Name>Fax osobe za kontakt</Name> 

    <Value>2356565</Value> 

    <Type>T</Type> 

   </AdditionalData> 

   <AdditionalData> 

    <Code>TERET_IME</Code> 

    <Name>Ime osobe za kontakt</Name> 

    <Value>Ime</Value> 

    <Type>T</Type> 

   </AdditionalData> 

  </AdditionalDocData> 

  <DocBase64Contents /> 

  <DocumentItems> 

   <CargoItems> 

    <HazmatCargo> 

     <HazmatItem> 

      <TypeOfTraffic>UNLOAD</TypeOfTraffic> 

      <TypeOfGoods>XX</TypeOfGoods> 

      <NameOfGoods>Nepoznata vrsta 
robe</NameOfGoods> 

      <TypeOfShipsCargo>99</TypeOfShipsCargo> 
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      <NameOfShipsCargo>Ostali generalni 
teret</NameOfShipsCargo> 

      <CargoCameBySea>Y</CargoCameBySea> 

      <PortOfLoading>HR040</PortOfLoading> 

      <PortOfDischarge>HRRJK</PortOfDischarge> 

      <CountryOfDestination>HR</CountryOfDestination> 

      <CountryOfDeparture>HR</CountryOfDeparture> 

     
 <LocationOnBoard>UNDER_DECK</LocationOnBoard> 

      <CargoWeightAndQuantity> 

       <GrossNetWeight> 

        <Net>123</Net> 

        <Gross>12455</Gross> 

       </GrossNetWeight> 

      
 <UnitOfMeasurement>KG</UnitOfMeasurement> 

      </CargoWeightAndQuantity> 

      <PackageType>QH</PackageType> 

      <PackageName>Bačva, drvena, sa 
čepom</PackageName> 

      <NumberOfPackages>123</NumberOfPackages> 

      <VehicleRegNo /> 

      <DgClassification>IMDG</DgClassification> 

      <ImoHazzardClass>7</ImoHazzardClass> 

      <UnNumber>2982</UnNumber> 

      <PackingGroup>II</PackingGroup> 

      <Flashpoint>123</Flashpoint> 

      <SubsidiaryRisk>popratna pojava</SubsidiaryRisk> 

     
 <TransportDocumentID>4512</TransportDocumentID> 

      <TankerCategory>1</TankerCategory> 

      <KindOfRadioactivity>vrsta radio 
tvati</KindOfRadioactivity> 

      <ConditionOfRadioactivityGood>stanje radio 
tvari</ConditionOfRadioactivityGood> 

      <Poisonous>grupa radio</Poisonous> 

      <RadioactivityEffect>2332</RadioactivityEffect> 

      <Radioactivity>2332</Radioactivity> 

      <PackageCategory>Y</PackageCategory> 

     </HazmatItem> 

    </HazmatCargo> 

    <NonHazmatCargo> 

     <NonHazmatItem> 
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      <TypeOfTraffic>LOAD</TypeOfTraffic> 

      <TypeOfGoods>XX</TypeOfGoods> 

      <NameOfGoods>Nepoznata vrsta 
robe</NameOfGoods> 

      <TypeOfShipsCargo>33</TypeOfShipsCargo> 

      <NameOfShipsCargo>Teretna jedinica >20´ i 
&lt;40´ 

      </NameOfShipsCargo> 

      <CargoCameBySea>N</CargoCameBySea> 

      <PortOfLoading>HRRJK</PortOfLoading> 

      <PortOfDischarge>HR064</PortOfDischarge> 

      <CountryOfDestination>RS</CountryOfDestination> 

      <CountryOfDeparture>HR</CountryOfDeparture> 

     
 <LocationOnBoard>IN_CARGO_TANKS</LocationOnBoard> 

      <NumberOfUnits>53</NumberOfUnits> 

      <Containers> 

       <Container> 

        <Id>neka oznaka kontejnera</Id> 

       </Container> 

      </Containers> 

      <CargoWeightAndQuantity> 

       <GrossNetWeight> 

        <Net>12.54</Net> 

        <Gross>12.8</Gross> 

       </GrossNetWeight> 

      
 <UnitOfMeasurement>T</UnitOfMeasurement> 

      </CargoWeightAndQuantity> 

      <PackageType>QH</PackageType> 

      <PackageName>Bačva, drvena, sa 
čepom</PackageName> 

      <NumberOfPackages>3314</NumberOfPackages> 

      <VehicleRegNo /> 

      <HsCode>234</HsCode> 

     </NonHazmatItem> 

    </NonHazmatCargo> 

   </CargoItems> 

  </DocumentItems> 

 </Document> 

</Documents> 
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3.3.7 ISPSItems 

Stavke ISPSItems sadrže podatke o međunarodnom kodeksu o sigurnosti brodova i lučkih 
prostora (International Ship and Port Facility Security).  

Struktura stavke 

Element Poj. Tip Dužina 

Documents 1 Čvor - 

 

<…> 

 
Standardna definicija 

dokumenta. 

DocumentItems 0-1 Čvor - 

 

ISPSItems 1-n Čvor - 

 

ShipToPortActivity 0-10 Čvor - 

NumberOfActivity 1 INT - 

DateFrom 1 Date - 

DateTo 1 Date - 

Port 1 String 5 

PortFacility 1 String - 

SecurityLevel 1 Izbor - 

SpecialSecurityMeasures 0-1 String - 

ShipToShipActivity 0-10 Čvor - 

NumberOfActivity 1 INT - 

DateFrom 1 Datum - 

DateTo 1 Datum - 

Location 1 String - 

ShipToShipActivityCode 1 String - 

ShipToShipActivity 1 String - 

SpecialSecurityMeasures 0-1 String - 

 

Opis stavke 

Element Opis 

Documents 

Čvor sadrži dokumente posjete. Čvor 
dokument je zajednički svim dokumentima i 
opisan je u poruci 
Cimis2User_ShipVoyageDetailRes. 

 

<…> 

 

Standardna struktura dokumenta. 

DocumentItems Čvor koji sadrži stavke dokumenta. 

 

ISPSItems Čvor koji sadrži dvije različite stavke ISPS 
dokumenta. 

 
ShipToPortActivity Čvor stavke aktivnosti „brod – luka“ 

NumberOfActivity Redni broj aktivnosti, odnosno redni broj 
pristajanja. 
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DateFrom Datum od aktivnosti. 

DateTo Datum do aktivnosti. 

Port 
Luka aktivnosti izkazana kao UNLOCODE ili 
HR šifra. Popis luka je dostupan na javnom 
djelu sustava CIMIS. 

PortFacility Naziv lučkog područja. 

SecurityLevel 
Stupanj sigurnosne zaštite.  

Moguće vrijednosti su: 1, 2, 3. 

SpecialSecurityMeasures Posebne ili dodatne mjere koje su poduzete 
na brodu. 

ShipToShipActivity Čvor stavke aktivnosti „brod – brod“ 

NumberOfActivity Redni broj aktivnosti. 

DateFrom Datum od aktivnosti. 

DateTo Datum do aktivnosti. 

Location Položaj ili geografska dužina i širina. 

ShipToShipActivityCode Šifra aktivnosti „brod-brod“. Popis mogućih 
aktivnosti se nalazi u poglavlju Popis ISPS 
aktivnosti „brod-brod“. 

ShipToShipActivity Naziv aktivnosti „brod-brod“. 

SpecialSecurityMeasures Mjere sigurnosne zaštite primijenjene 
umjesto odobrenih mjera. 

 

XML primjer stavke 

 

<Document> 

 <DocType>ISPS</DocType> 

 <DocName>ISPS Najava dolaska</DocName> 

 <DocStatus>APPROVED</DocStatus> 

 <Issuer>-</Issuer> 

 <IssuersMark /> 

 <Note /> 

 <AdditionalDocData> 

  <AdditionalData> 

   <Code>IS5</Code> 

   <Name>Položaj broda u vrijeme sastavljanja ovog izvješća</Name> 

   <Value>položaj</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>CSO_PLAN</Code> 

   <Name>Odobreni plan sig. zaštite na brodu</Name> 

   <Value>DA</Value> 
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   <Type>DN</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>OB61</Code> 

   <Name>Telefon</Name> 

   <Value>01</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>OB62</Code> 

   <Name>Telefaks</Name> 

   <Value>01</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>IS2</Code> 

   <Name>Glavna svrha dolaska broda u luku</Name> 

   <Value>12</Value> 

   <Type>SD</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>IS3</Code> 

   <Name>Ukoliko Međunarodna svjedodžba o sigurnosnoj zaštiti broda 

    (ISSC) nije valjana, zašto nije?</Name> 

   <Value>razlog</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>IS6</Code> 

   <Name>Tijelo koje upravlja lukom</Name> 

   <Value>Tijelo_p</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>IS7</Code> 

   <Name>Adresa</Name> 

   <Value>adresa_p</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>IS8</Code> 
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   <Name>Sjedište tijela koje upravlja lukom</Name> 

   <Value>sjedište_p</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>CSO_IME</Code> 

   <Name>Ime osobe (CSO)</Name> 

   <Value>ime_p</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>CSO_PREZIME</Code> 

   <Name>Prezime osobe (CSO)</Name> 

   <Value>prezime_p</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>CSO_TELEFON</Code> 

   <Name>Telefon osobe (CSO)</Name> 

   <Value>02</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>CSO_FAKS</Code> 

   <Name>Faks osobe (CSO)</Name> 

   <Value>02</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>CSO_EMAIL</Code> 

   <Name>Email osobe (CSO)</Name> 

   <Value>email@email.com</Value> 

   <Type>EM</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>IS4</Code> 

   <Name>Trenutni stupanj sigurnosne zaštite na brodu?</Name> 

   <Value>1</Value> 

   <Type>T</Type> 

  </AdditionalData> 

 </AdditionalDocData> 
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 <DocBase64Contents /> 

 <DocumentItems> 

  <IspsItems> 

   <ShipToPortActivity> 

    <NumberOfActivity>1</NumberOfActivity> 

    <DateFrom>2018-06-01</DateFrom> 

    <DateTo>2018-06-02</DateTo> 

    <Port>HR483</Port> 

    <PortFacility>1234</PortFacility> 

    <SecurityLevel>1</SecurityLevel> 

    <SpecialSecurityMeasures>posebne 
mjere</SpecialSecurityMeasures> 

   </ShipToPortActivity> 

   <ShipToPortActivity> 

    <NumberOfActivity>2</NumberOfActivity> 

    <DateFrom>2018-06-02</DateFrom> 

    <DateTo>2018-06-03</DateTo> 

    <Port>HR063</Port> 

    <PortFacility>1452</PortFacility> 

    <SecurityLevel>1</SecurityLevel> 

    <SpecialSecurityMeasures /> 

   </ShipToPortActivity> 

   <ShipToShipActivity> 

    <NumberOfActivity>1</NumberOfActivity> 

    <DateFrom>2018-06-01</DateFrom> 

    <DateTo>2018-06-03</DateTo> 

    <Location>geo pozicija</Location> 

    <ShipToShipActivityCode>14</ShipToShipActivityCode> 

    <ShipToShipActivity>14</ShipToShipActivity> 

    <SpecialSecurityMeasures>mjere 
sigurnosti</SpecialSecurityMeasures> 

   </ShipToShipActivity> 

  </IspsItems> 

 </DocumentItems> 

</Document> 

  

 

 

3.3.8 NationalPassengerListItem 

Stavke NationalPassangerListItem sadrže podatke o broju putnika u nacionalnom režimu 
plovidbe. 
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Struktura stavke 

Element Poj. Tip Dužina 

Documents 1 Čvor - 

 

<…> 

 
Standardna definicija 

dokumenta. 

DocumentItems 1 Čvor - 

 

NationalPassengertItem 0-n Čvor - 

 

TypeOfTraffic 1 Izbor - 

DisembarkationPort 0-1 String 5 

EmbarkationPort 0-1 String 5 

NoOfPassengers 1 INT - 

 

Opis stavke 

Element Opis 

Documents 
Čvor sadrži dokumente posjete. Čvor dokument je 
zajednički svim dokumentima i opisan je u poruci 
Cimis2User_ShipVoyageDetailRes. 

 

<…> 

 

Standardna struktura dokumenta. 

DocumentItems Čvor koji sadrži stavke dokumenta. 

 

NationalPassengertItem Čvor koji sadrži stavku dokumenta. 

 

TypeOfTraffic 

Vrsta prometa putnika.  

Moguće vrijednosti su: 

LOAD - ukrcaj 

UNLOAD - iskrcaj 

TRANSIT – tranzit. 

DisembarkationPort Luka iskrcaja prikazana UNLOCODE ili HR šifrom luke. Popis 
luka je dostupan na javnom djelu sustava CIMIS. 

EmbarkationPort Luka ukrcaja prikazana UNLOCODE ili HR šifrom luke. Popis 
luka je dostupan na javnom djelu sustava CIMIS. 

NoOfPassengers Broj putnika. 
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XML primjer stavke 

 

<Document> 

 <DocType>NPTN</DocType> 

 <DocName>Popis putnika (Nacionalna plovidba)</DocName> 

 <DocStatus>APPROVED</DocStatus> 

 <Issuer>-</Issuer> 

 <IssuersMark /> 

 <Note /> 

 <AdditionalDocData /> 

 <DocBase64Contents /> 

 <DocumentItems> 

  <NationalPassengertItem> 

   <TypeOfTraffic>LOAD</TypeOfTraffic> 

   <DisembarkationPort>HR367</DisembarkationPort> 

   <EmbarkationPort>HRRJK</EmbarkationPort> 

   <NoOfPassengers>124</NoOfPassengers> 

  </NationalPassengertItem> 

 </DocumentItems> 

</Document> 

  

 

 

3.3.9  PassengerListItem 

Stavke PassangerListItem sadrže podatke o putnicima broda u međunarodnom režimu plovidbe. 

Struktura stavke 

Element Poj. Tip Dužina 

Documents 1 Čvor - 

 

<…> 

 
Standardna definicija 

dokumenta. 

DocumentItems 1 Čvor - 

 PassengerListItem 0-n Čvor - 

 

FirstName 1 String - 

LastName 1 String - 

Nationality 1 String 2 

DateOfBirth 1 Datum - 
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PlaceOfBirth 1 String - 

Gender 1 Izbor - 

TypeOfIdentityDocument 1 String 3 

NameOfIdentityDocument 0-1 String - 

SerialNumberID 1 String - 

EmbarkationPort 0-1 String 5 

DisembarkationPort 0-1 String 5 

 

Opis stavke 

Element Opis 

Documents Čvor sadrži dokumente posjete. Čvor dokument je 
zajednički svim dokumentima i opisan je u poruci 
Cimis2User_ShipVoyageDetailRes. 

 

<…> 

 

Standardna struktura dokumenta. 

DocumentItems Čvor koji sadrži stavke dokumenta.  

 CrewListItem Čvor sadrži stavku dokumenta. 

 

FirstName Ime putnika. 

LastName Prezime putnika. 

DateOfBirth Datum rođenja putnika. 

PlaceOfBirth Mjesto rođenja putnika. 

Gender 

Spol Putnika. Moguće vrijednosti su: 

M – Male (Muški) 

F – Female (Ženski) 

N – Neutral (Neodređen) 

Nationality Državljanstvo putnika. Dvoslovna oznaka zemlje po ISO 
3166 standardu. 

TypeOfIdentityDocument 
Šifra identifikacijske isprave putnika. Mogući tipovi 
identifikacijskih isprava su navedeni u poglavlju Popis 
vrsta isprava. 

NameOfIdentityDocument Naziv identifikacijske isprave putnika. 

SerialNumberID Serijski broj isprave putnika. 

EmbarkationPort Luka ukrcaja putnika. UNLOCODE ili HR šifra luke. Popis 
luka je dostupan na javnom djelu sustava CIMIS. 

DisembarkationPort Luka iskrcaja putnika. UNLOCODE ili HR šifra luke. Popis 
luka je dostupan na javnom djelu sustava CIMIS. 
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XML primjer stavke 

 

<Documents> 

 <Document> 

  <DocType>FAL6D</DocType> 

  <DocName>POPIS PUTNIKA (DOLAZAK)</DocName> 

  <DocStatus>LOCKED</DocStatus> 

  <Issuer>-</Issuer> 

  <IssuersMark /> 

  <Note /> 

  <AdditionalDocData /> 

  <DocBase64Contents /> 

  <DocumentItems> 

   <PassengerListItem> 

    <FirstName>Maze</FirstName> 

    <LastName>Matić</LastName> 

    <Nationality>DE</Nationality> 

    <DateOfBirth>1983-09-18</DateOfBirth> 

    <PlaceOfBirth>Frankfurt</PlaceOfBirth> 

    <Gender>F</Gender> 

    <TypeOfIdentityDocument>PAS</TypeOfIdentityDocument> 

    <NameOfIdentityElement>Passport</NameOfIdentityElement> 

    <SerialNumberID>1122334</SerialNumberID> 

    <EmbarkationPort>MEBAR</EmbarkationPort> 

    <DisembarkationPort>HRDBV</DisembarkationPort> 

   </PassengerListItem> 

  </DocumentItems> 

 </Document> 

 <Document> 

  <DocType>FAL6O</DocType> 

  <DocName>POPIS PUTNIKA (ODLAZAK)</DocName> 

  <DocStatus>LOCKED</DocStatus> 

  <Issuer>-</Issuer> 

  <IssuersMark /> 

  <Note /> 

  <AdditionalDocData /> 

  <DocBase64Contents /> 

  <DocumentItems> 

   <PassengerListItem> 

    <FirstName>Maze</FirstName> 

    <LastName>Matić</LastName> 
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    <Nationality>DE</Nationality> 

    <DateOfBirth>1983-09-18</DateOfBirth> 

    <PlaceOfBirth>Frankfurt</PlaceOfBirth> 

    <Gender>F</Gender> 

    <TypeOfIdentityDocument>PAS</TypeOfIdentityDocument> 

    <NameOfIdentityElement>Passport</NameOfIdentityElement> 

    <SerialNumberID>1122334</SerialNumberID> 

    <EmbarkationPort>MEBAR</EmbarkationPort> 

    <DisembarkationPort>HRDBV</DisembarkationPort> 

   </PassengerListItem> 

  </DocumentItems> 

 </Document> 

  

 

3.3.10  PilotTugItems 

Stavke PilotTugItems sadrže podatke o naručivanju tegljača i pilota u procesu peljarenja. 

Struktura stavke 

Element Poj. Tip Dužina 

Documents 1 Čvor - 

 

<…> 

 
Standardna definicija 

dokumenta. 

DocumentItems 1 Čvor - 

 

PilotTugItems 0-1 Čvor - 

 

Pilots 1 Čvor - 

 

PIN 1 String - 

FirstName 1 String - 

Surname 1 String - 

Telephone 0-1 String - 

Mobile 0-1 String - 

Telefax 0-1 String - 

Email 0-1 String - 

Status 0-1 String - 

Tugs 1 Čvor - 

 

Name 0-1 String - 

NIN 0-1 String 5 

IMO 0-1 String 7 

Flag 0-1 String 2 

Designation 0-1 String - 

TypeOfVessel 0-1 String - 
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NavigationalArea 0-1 String - 

CallSign 0-1 String - 

MMSI  0-1 String - 

CFR 0-1 String - 

PortOfRegistry 0-1 String 5 

GrossTonnage 0-1 Decimal - 

NetTonnage 0-1 Decimal - 

DWT 0-1 String - 

LengthOverAll 0-1 Decimal - 

SummerDraft 0-1 Decimal - 

Power 0-1 Decimal - 

TypeOfVessel 0-1 String - 

DateFrom 1 Datum - 

DateTo 1 Datum - 

 

Opis stavke 

Element Opis 

Documents 
Čvor sadrži dokumente posjete. Čvor dokument je 
zajednički svim dokumentima i opisan je u poruci 
Cimis2User_ShipVoyageDetailRes. 

 

<…> 

 

Standardna struktura dokumenta. 

DocumentItems Čvor koji sadrži stavke dokumenta. 

 

PilotTugItems Čvor koji sadrži stavke za tegljače i pilote odvojeno. 

 

Pilots Čvor stavke pilota. 

 

PIN Osobni identifikacijski broj osobe pilota (OIB). 

FirstName Ime osobe. 

Surname Prezime osobe. 

Telephone Telefonski broj. 

Mobile Broj mobilnog uređaja. 

Telefax Broj telefax uređaja. 

Email Email. 

Status Status pilota. 

Tugs Čvor stavke tegljača. 

 

Name Naziv broda 

NIN NIN (National identification number) je jedinstvena oznaka 
svih hrvatskih brodova. 

IMO IMO broj broda. 

Flag Dvoslovna oznaka zastave broda (ISO3166). 

Designation Oznaka broda 

TypeOfVessel Tip broda. 
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NavigationalArea Područje plovidbe 

CallSign Pozivni znak 

MMSI  MMSI (Maritime Mobile Service Identity) jedinstveni 
identifikacijski broj pomorske mobilne postaje. 

CFR CFR broj (Coast and Freight). 

PortOfRegistry Luka upisa broda iskazana UNLOCODE ili HR šifrom. 

GrossTonnage Bruto tonaža broda 

NetTonnage Neto tonaža broda 

DWT Nosivost broda. 

LengthOverAll Dužina. 

SummerDraft Gaz. 

Power Snaga (kW). 

Automatization Oznaka automatizacije. 

ClassificationSociety Registarsko društvo. 

PreviousName Prethodno ime broda. 

PreviousPortRegistration Prethodna luka upisa. 

Note Napomena. 

DateFrom Datum od kada je tegljač naručen. 

DateTo Datum do kada je tegljač naručen. 

 

XML primjer stavke 

 

<Document> 

 <DocType>PELJ_D</DocType> 

 <DocName>Naručivanje peljara/tegljača (dolazak)</DocName> 

 <DocStatus>APPROVED</DocStatus> 

 <Issuer>-</Issuer> 

 <IssuersMark /> 

 <Note /> 

 <AdditionalDocData> 

  <AdditionalData> 

   <Code>VPELJ</Code> 

   <Name>Vrsta peljarenja</Name> 

   <Value>LUCKO</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>DAT_DO_PELJ</Code> 

   <Name>Datum do peljarenja</Name> 

   <Value /> 
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   <Type>DV</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>DAT_OD_PELJ</Code> 

   <Name>Datum od peljarenja</Name> 

   <Value /> 

   <Type>DV</Type> 

  </AdditionalData> 

 </AdditionalDocData> 

 <DocBase64Contents /> 

 <DocumentItems> 

  <PilotTugItems> 

   <Pilots> 

    <Pilot> 

     <Pin>86385202187</Pin> 

     <Name>IVAN</Name> 

     <Surname>ABRIĆ</Surname> 

     <Telephone /> 

     <Mobile /> 

     <Telefax /> 

     <Email /> 

     <Status>-</Status> 

    </Pilot> 

    <Pilot> 

     <Pin>03017681581</Pin> 

     <Name>CIMIS</Name> 

     <Surname>ADMIN</Surname> 

     <Telephone>0211234567</Telephone> 

     <Mobile>+385 90 1234 56789</Mobile> 

     <Telefax /> 

     <Email>email@email.em</Email> 

     <Status>Potvrdio/la peljarenje.</Status> 

    </Pilot> 

   </Pilots> 

   <Tugs> 

    <Tug> 

     <Name>CENTAUR</Name> 

     <NIN>11023</NIN> 

     <Flag>HR</Flag> 

     <Designation /> 

     <TypeOfVessel>TEGLJAČ</TypeOfVessel> 
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     <NavigationArea>NACIONALNA OBALNA 
PLOVIDBA</NavigationArea> 

     <CallSign /> 

     <MMSI /> 

     <CFR>0</CFR> 

     <PortOfRegistry>HRRJK</PortOfRegistry> 

     <GrossTonnage>49.2</GrossTonnage> 

     <NetTonnage>16.62</NetTonnage> 

     <DWT>0</DWT> 

     <Automatization /> 

     <ClassificationSociety>CROATIAN REGISTER OF SHIPPING 
(HRVATSKI 

      REGISTAR BRODOVA)</ClassificationSociety> 

     <PreviousName /> 

    
 <PreviousPortRegistration>HRRJK</PreviousPortRegistration> 

     <Note>Nadvođe (26.7 cm / 10.5 palaca) preračunato u mm 

      Gaz (19 dm / 6.25 stopa) preračunat u mm 

      Prethodna luka upisa: 

     </Note> 

     <RolesOnTheShip /> 

     <DateFrom>2018-06-18</DateFrom> 

     <DateTo>2018-06-19</DateTo> 

    </Tug> 

   </Tugs> 

  </PilotTugItems> 

 </DocumentItems> 

</Document> 

 

 

3.3.11  StoreItems 

Stavka sadrži podatke o brodskim zalihama. 

Struktura stavke 

Element Poj. Tip Dužina 

Documents 1 Čvor - 

 

<…> 

 
Standardna definicija 

dokumenta. 

DocumentItems 1 Čvor - 

 

StoreItem 0-n Čvor - 

 
NameOfArticle 1 String - 

QuantityData 1 Čvor - 
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Quantity 1 Decimal - 

UnitOfMeasurement 1 Izbor - 

LocationOnBoard 1 String - 

 

Opis stavke 

Element Opis 

Documents 
Čvor sadrži dokumente posjete. Čvor dokument je zajednički 
svim dokumentima i opisan je u poruci 
Cimis2User_ShipVoyageDetailRes. 

 

<…> 

 

Standardna struktura dokumenta. 

DocumentItems Čvor koji sadrži stavke dokumenta. 

 

StoreItem Čvor koji sadrži stavku dokumenta. 

 

NameOfArticle Naziv predmeta. 

QuantityData Čvor koji sadrži podatke o količini. 

 

Quantity Količina. 

UnitOfMeasurement 

Jedinica mjere tereta. Moguće vrijednosti su: 

KG -kilogrami 

G - grami 

T - tone 

L - litre 

PC - komadi 

M3 – kubični metri 

X – nije definirano 

LocationOnBoard Smještaj na brodu. 

 

XML primjer stavke 

 

<Document> 

 <DocType>FAL3D</DocType> 

 <DocName>IZJAVA O BRODSKIM ZALIHAMA (DOLAZAK)</DocName> 

 <DocStatus>APPROVED</DocStatus> 

 <Issuer>-</Issuer> 

 <IssuersMark /> 

 <Note /> 

 <AdditionalDocData /> 

 <DocBase64Contents /> 

 <DocumentItems> 

  <StoreItem> 

   <NameOfArticle>predmet</NameOfArticle> 

   <QuantityData> 
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    <Quantity>2</Quantity> 

    <UnitOfMeasurement>KG</UnitOfMeasurement> 

   </QuantityData> 

   <LocationOnBoard>ispod kreveta mornara</LocationOnBoard> 

  </StoreItem> 

 </DocumentItems> 

</Document> 

 

 

3.3.12  WasteItem 

Stavka WasteItem sadrži podatke o brodskom otpadu. 

Struktura stavke 

Element Poj. Tip Dužina 

Documents 1 Čvor - 

 

<…> 

 
Standardna definicija 

dokumenta. 

DocumentItems 1 Čvor - 

 

WasteItem 1-n Čvor - 

 

TypeOfWaste 1 String - 

 
WasteCode 1 String - 

WasteDescription 0-1 String - 

ToBeDelivered 1 Čvor - 

 
Quantity 1 Decimal - 

UnitOfMeasurement 1 Izbor - 

MaxStorage 0-1 Čvor - 

 
Quantity 1 Decimal - 

UnitOfMeasurement 1 Izbor - 

RetainedOnBoard 0-1 Čvor - 

 
Quantity 1 Decimal - 

UnitOfMeasurement 1 Izbor - 

EstimateGenerated 0-1 Čvor - 

 
Quantity 1 Decimal - 

UnitOfMeasurement 1 Izbor - 

DeliveryPort 0-1 String - 

DeliveredAtLastPOrt 0-1 Decimal - 

 
Quantity 1 Decimal - 

UnitOfMeasurement 1 Izbor - 

 



CIMISNet_ePortPlus Specifikacija  
 

 82/139 

 

Opis stavke 

Element Opis 

Documents 
Čvor sadrži dokumente posjete. Čvor dokument je zajednički 
svim dokumentima i opisan je u poruci 
Cimis2User_ShipVoyageDetailRes. 

 

<…> 

 

Standardna struktura dokumenta. 

DocumentItems Čvor koji sadrži stavke dokumenta. 

 

WasteItem 

Čvor koji sadrži stavku brodskog otpada. Sve količine imaju 
element UnitOfMeasurement koji omogućuje razne jedinice 
mjere ali sve količine vezane za otpad moraju biti izražene u 
metrima kubičnim (m3). 

 

TypeOfWaste Čvor sadrži podatke o tipu otpada. 

 WasteCode Jedinstvena šifra brodskog otpada. Popis svih mogućih šifri 
mogu se naći u poglavlju Popis tipova otpada. 

 WasteDescription Opis brodskog otpada. 

ToBeDelivered Čvor sadrži podatke o količini koja će biti dostalvjena. 

 

Quantity Količina otpada koji će biti dostavljen (m3). 

UnitOfMeasurement 
Jedinica mjere tereta. Moguće vrijednosti su: 

M3 – kubični metri 

MaxStorage Čvor sadrži podatke o maksimalnom smještajnom kapacitetu 
na brodu. 

 Quantity Max. Smještajni prostor (m3). 

 UnitOfMeasurement 
Jedinica mjere tereta. Moguće vrijednosti su: 

M3 – kubični metri 

RetainedOnBoard Čvor sadrži podatke o količini otpada koja ostaje na brodu. 

 Quantity Količina otpada koja ostaje na brodu (m3). 

 UnitOfMeasurement 
Jedinica mjere tereta. Moguće vrijednosti su: 

M3 – kubični metri 

EstimateGenerated Čvor sadrži procijenjenu količinu otpada do sljedeće luke. 

 Quantity Procijenjena količina otpada do sljedeće luke (m3). 

 UnitOfMeasurement 
Jedinica mjere tereta. Moguće vrijednosti su: 

M3 – kubični metri  

DeliveryPort Luka u koju se dostavlja brodski otpad izračena u obliku 
UNLOCODE ili HR šifre. 

DeliveredAtLastPort Količina predana u posljednjoj luci predaje 

 

Quantity Procijenjena količina otpada predanog u posljednjoj luci 
predaje. 

UnitOfMeasurement 
Jedinica mjere tereta. Moguće vrijednosti su: 

M3 – kubični metri  
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XML primjer stavke 

<Document> 

 <DocType>OTP</DocType> 

 <DocName>PRIJAVA BRODSKOG OTPADA</DocName> 

 <DocStatus>LOCKED</DocStatus> 

 <Issuer>-</Issuer> 

 <IssuersMark /> 

 <Note /> 

 <AdditionalDocData> 

  <AdditionalData> 

   <Code>O1</Code> 

   <Name>Posljednja luka gdje je zabilježena predaja brodskog 
otpada</Name> 

   <Value>BEAAL</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>O2</Code> 

   <Name>Posljednji datum kada je zabilježena predaja brodskog 
otpada</Name> 

   <Value>01.06.2018</Value> 

   <Type>D</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>O3</Code> 

   <Name>Brod predaje</Name> 

   <Value>SVE</Value> 

   <Type>K</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>O7</Code> 

   <Name>Kapacitet incineratora za smeće (m3/h)</Name> 

   <Value>1.33</Value> 

   <Type>N</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>O5</Code> 

   <Name>Kapacitet uljnog incineratora (m3/h)</Name> 

   <Value>122.34</Value> 

   <Type>N</Type> 

  </AdditionalData> 
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  <AdditionalData> 

   <Code>O6</Code> 

   <Name>Incinerator smeća</Name> 

   <Value>DA</Value> 

   <Type>DN</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>O4</Code> 

   <Name>Uljni incinerator</Name> 

   <Value>DA</Value> 

   <Type>DN</Type> 

  </AdditionalData> 

 </AdditionalDocData> 

 <DocBase64Contents /> 

 <DocumentItems> 

  <WasteItem> 

   <TypeOfWaste> 

    <WasteCode>2.3.10.</WasteCode> 

    <WasteDescription>2.3.10. Garbage - Special 
items</WasteDescription> 

   </TypeOfWaste> 

   <ToBeDelivered> 

    <Quantity>12.34</Quantity> 

    <UnitOfMeasurement>M3</UnitOfMeasurement> 

   </ToBeDelivered> 

   <MaxStorage> 

    <Quantity>34</Quantity> 

    <UnitOfMeasurement>M3</UnitOfMeasurement> 

   </MaxStorage> 

   <RetainedOnBoard> 

    <Quantity>2</Quantity> 

    <UnitOfMeasurement>M3</UnitOfMeasurement> 

   </RetainedOnBoard> 

   <EstimateGenerated> 

    <Quantity>1</Quantity> 

    <UnitOfMeasurement>M3</UnitOfMeasurement> 

   </EstimateGenerated> 

   <DeliveryPort>HRSPU</DeliveryPort> 

                    <DeliveredAtLastPort> 

                          <Quantity>5</Quantity> 

                         <UnitOfMeasurement>M3</UnitOfMeasurement> 
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                    </DeliveredAtLastPort> 
 

   <Note>napomena</Note> 

  </WasteItem> 

 </DocumentItems> 

</Document> 

 

 

3.3.13  BallastWaterItem 

Stavka BallastWaterItem sadrži podatke o balastnim vodama broda. 

Struktura poruke 

Element Poj. Tip Dužina 

Documents 1 Čvor - 

 

<…> 

 
Standardna definicija dokumenta. 

DocumentItems 1 Čvor - 

 

BallastWaterItem 1-n Čvor - 

 

Tank 1 String - 

Sources 1 Čvor - 

 

Date 1 Datum - 

Destination 1 Čvor - 

Izbor 

Port 0-1 String 5 

Place 0-1 String - 

LatLonDestination 0-1 Čvor - 

 
Latitude 1 String - 

Longitude 1 String - 

Volume 1 Decimal - 

Temp 1 Decimal - 

ManagemenetPratices 1 Čvor - 

 

Exch 1 Decimal - 

Method 1 String - 

SeaHT 1 Decimal - 

Date  1 Datum - 

Destination 1 Čvor - 

Izbor 

Port 0-1 String 5 

Place 0-1 String - 

LatLonDestination 0-1 Čvor - 

 
Latitude 1 String - 

Longitude 1 String - 
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Volume 1 Decimal - 

Temp 1 Decimal - 

Discharges 1 Čvor - 

 

Salinity 1 Decimal - 

Date 1 Datum - 

Destination 1 Čvor - 

Izbor 

Port 0-1 String - 

Place 0-1 String - 

LatLonDestination 0-1 Čvor - 

 
Latitude 1 String - 

Longitude 1 String - 

Volume 1 Decimal - 

 

Opis poruke 

Element Opis 

Documents 
Čvor sadrži dokumente posjete. Čvor dokument je 
zajednički svim dokumentima i opisan je u poruci 
Cimis2User_ShipVoyageDetailRes. 

 

<…> 

 

Standardna struktura dokumenta. 

DocumentItems Čvor koji sadrži stavke dokumenta. 

 

BallastWaterItem Čvor koji sadrži stavku dokumenta. 

 

Tank Naziv tanka ili skladišta. 

Sources Čvor sadrži podatke o ukrcaju balastnih voda. 

 

Date Datum ukrcaja 

Destination Čvor sadrži podatke o odredištu. Moguće je odabrati 
luku ili unos podataka zemljopisne širine i dužine. 

Izbor 

Port 
Luka ukrcaja balastnih voda prikazana kao UNLOCODE 
ili HR šifra. Popis luka je dostupan na javnom djelu 
sustava CIMIS. 

Place Mjesto ukrcaja balastnih voda (slobodan unos). 

LatLonDestination Čvor sadrži podatke o zemljopisnoj širini/dužini. 

 
Latitude Zemljopisna širina. 

Longitude Zemljopisna dužina. 

Volume Volumen uzete vode u m3. 

Temp Temperatura vode u °C. 

ManagemenetPratices Čvor sadrži podatke o izmjeni balastnih voda. 

 

Exch % izmjene. 

Method Metoda izmjene. 

SeaHT Visina valova. 

Date  Datum početka izmjene. 
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Destination Čvor sadrži podatke o odredištu. Moguće je odabrati 
luku ili unos podataka zemljopisne širine i dužine. 

Izbor 

Port 
Luka izmjene balastnih voda prikazana kao UNLOCODE 
ili HR šifra. Popis luka je dostupan na javnom djelu 
sustava CIMIS. 

Place Mjesto izmjene balastnih voda (slobodan unos). 

LatLonDestination Čvor sadrži podatke o zemljopisnoj širini/dužini. 

 
Latitude Zemljopisna širina. 

Longitude Zemljopisna dužina. 

Volume Volumen izmjenjene vode. 

Temp Temperatura mora. 

Discharges  

 

Salinity Salinitet balastne vode. 

Date Datum iskrcaja. 

Destination Čvor sadrži podatke o odredištu. Moguće je odabrati 
luku ili unos podataka zemljopisne širine i dužine. 

Izbor 

Port 
Luka iskrcaja balstnih voda prikazana kao UNLOCODE 
ili HR šifra. Popis luka je dostupan na javnom djelu 
sustava CIMIS. 

Place Mjesto iskrcaja balastnih voda (slobodan unos). 

LatLonDestination Čvor sadrži podatke o zemljopisnoj širini/dužini. 

 
Latitude Zemljopisna širina. 

Longitude Zemljopisna dužina. 

Volume Volumen iskrcane vode. 

 

XML primjer poruke 

 

<Document> 

 <DocType>BWR</DocType> 

 <DocName>PRIJAVA BALASTNIH VODA</DocName> 

 <DocStatus>LOCKED</DocStatus> 

 <Issuer>-</Issuer> 

 <IssuersMark /> 

 <Note /> 

 <AdditionalDocData> 

  <AdditionalData> 

   <Code>BV01</Code> 

   <Name>Ukupan broj tankova</Name> 

   <Value>1</Value> 

   <Type>I</Type> 

  </AdditionalData> 

  <AdditionalData> 
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   <Code>BV17</Code> 

   <Name>Odgovorni časnik</Name> 

   <Value>Matko Časni</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>BV03</Code> 

   <Name>Ukupan balastni kapacitet broda (m3)</Name> 

   <Value>3</Value> 

   <Type>N</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>BV05</Code> 

   <Name>Ukupno popunjeni balastni kapacitet na brodu (m3)</Name> 

   <Value>4</Value> 

   <Type>N</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>BV07</Code> 

   <Name>Max. kapacitet pumpe za balast</Name> 

   <Value>5</Value> 

   <Type>N</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>BV08</Code> 

   <Name>Tone po centimetru zagažaja na gazu dolaska (mt/cm)</Name> 

   <Value /> 

   <Type>N</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>BV09</Code> 

   <Name>Tone po centimetru zagažaja na ljetnom (referentnom) gazu 

    (mt/cm) 

   </Name> 

   <Value /> 

   <Type>po</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>BV10</Code> 

   <Name>Ukupan broj tankova koji će biti iskrcan</Name> 

   <Value>1</Value> 
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   <Type>I</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>BV11</Code> 

   <Name>Od tankova koji će biti iskrcani koliko ih je procesuirano 

   </Name> 

   <Value>1</Value> 

   <Type>I</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>BV12</Code> 

   <Name>Broj procesuiranih iskrcanih tankova alternativnom metodom 

   </Name> 

   <Value>8</Value> 

   <Type>I</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>BV13</Code> 

   <Name>Navesti alternativne metode koje su korištene</Name> 

   <Value>metoda</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>BV14</Code> 

   <Name>Ako balast nije procesuiran nijednim načinom navesti zašto 

    nije? 

   </Name> 

   <Value>zato što nije</Value> 

   <Type>T</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>BV15</Code> 

   <Name>Je li brod posjeduje plan rada sa balastnim vodama</Name> 

   <Value>DA</Value> 

   <Type>DN</Type> 

  </AdditionalData> 

  <AdditionalData> 

   <Code>BV16</Code> 

   <Name>Je li je plan rada balastnim vodama implementiran?</Name> 

   <Value>DA</Value> 

   <Type>DN</Type> 
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  </AdditionalData> 

  <AdditionalData> 

   <Code>BV02</Code> 

   <Name>Ukupna količina trenutno punih tankova</Name> 

   <Value>1</Value> 

   <Type>N</Type> 

  </AdditionalData> 

 </AdditionalDocData> 

 <DocBase64Contents /> 

 <DocumentItems> 

  <BallastWaterItem> 

   <Tank>tanks</Tank> 

   <Sources> 

    <Date>2018-06-01</Date> 

    <Destination> 

     <Port>HR483</Port> 

     <LatLonDestination> 

      <Latitude>geo1</Latitude> 

      <Longitude>geo2</Longitude> 

     </LatLonDestination> 

    </Destination> 

    <Volume>12</Volume> 

    <Temp>32.002</Temp> 

   </Sources> 

   <ManagemenetPratices> 

    <Date>2018-06-27</Date> 

    <Destination> 

     <Place>1</Place> 

     <LatLonDestination> 

      <Latitude>geo</Latitude> 

      <Longitude>geo</Longitude> 

     </LatLonDestination> 

    </Destination> 

    <Volume>5.004</Volume> 

    <Exch>33.04</Exch> 

    <Method>6metoda</Method> 

    <SeaHT>4.001</SeaHT> 

   </ManagemenetPratices> 

   <Discharges> 

    <Date>2018-06-27</Date> 

    <Destination> 



CIMISNet_ePortPlus Specifikacija  
 

 91/139 

 

     <Port>DKROR</Port> 

     <LatLonDestination> 

      <Latitude>123</Latitude> 

      <Longitude>213</Longitude> 

     </LatLonDestination> 

    </Destination> 

    <Volume>1.004</Volume> 

    <Salinity>1.03</Salinity> 

   </Discharges> 

  </BallastWaterItem> 

  <BallastWaterItem> 

   <Tank>tanks2</Tank> 

   <Sources> 

    <Date>2018-06-01</Date> 

    <Destination> 

     <Port>BEAAB</Port> 

     <LatLonDestination> 

      <Latitude>geo1</Latitude> 

      <Longitude>geo2</Longitude> 

     </LatLonDestination> 

    </Destination> 

    <Volume>12</Volume> 

    <Temp>32</Temp> 

   </Sources> 

   <ManagemenetPratices> 

    <Date>2018-06-27</Date> 

    <Destination> 

     <Place>1</Place> 

     <LatLonDestination> 

      <Latitude>geo</Latitude> 

      <Longitude>geo</Longitude> 

     </LatLonDestination> 

    </Destination> 

    <Volume>5</Volume> 

    <Exch>33</Exch> 

    <Method>6metoda</Method> 

    <SeaHT>4</SeaHT> 

   </ManagemenetPratices> 

   <Discharges> 

    <Date>2018-06-27</Date> 

    <Destination> 
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     <Port>DKROR</Port> 

     <LatLonDestination> 

      <Latitude>123</Latitude> 

      <Longitude>213</Longitude> 

     </LatLonDestination> 

    </Destination> 

    <Volume>1</Volume> 

    <Salinity>1</Salinity> 

   </Discharges> 

  </BallastWaterItem> 

  <BallastWaterItem> 

   <Tank>tanks3</Tank> 

   <Sources> 

    <Date>2018-06-01</Date> 

    <Destination> 

     <Port>BEAAB</Port> 

     <LatLonDestination> 

      <Latitude>geo1</Latitude> 

      <Longitude>geo2</Longitude> 

     </LatLonDestination> 

    </Destination> 

    <Volume>12</Volume> 

    <Temp>32</Temp> 

   </Sources> 

   <ManagemenetPratices> 

    <Date>2018-06-27</Date> 

    <Destination> 

     <Place>1</Place> 

     <LatLonDestination> 

      <Latitude>geo</Latitude> 

      <Longitude>geo</Longitude> 

     </LatLonDestination> 

    </Destination> 

    <Volume>5</Volume> 

    <Exch>33</Exch> 

    <Method>6metoda</Method> 

    <SeaHT>4</SeaHT> 

   </ManagemenetPratices> 

   <Discharges> 

    <Date>2018-06-27</Date> 

    <Destination> 
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     <Port>DKROR</Port> 

     <LatLonDestination> 

      <Latitude>123</Latitude> 

      <Longitude>213</Longitude> 

     </LatLonDestination> 

    </Destination> 

    <Volume>1</Volume> 

    <Salinity>1</Salinity> 

   </Discharges> 

  </BallastWaterItem> 

 </DocumentItems> 

</Document> 
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3.3.14  BunkerItem 

Stavka BunkerItem sadrži podatke o bunkeru. 

U sustavu postoje dvije vrste dokumenata koji se odnose na Bunker a to su: 

- Bunker (dolazak): sadrži stavke bunkera za pomorski objekt koji je u dolasku prema luci 
posjeti. 

- Bunker (odlazak): sadrži stavke bunkera za pomorski objekt koji je u odlasku iz luke 
posjete.  

Struktura stavke 

Element Poj. Tip Dužina 

Documents 1 Čvor - 

 

<…> 

 
Standardna definicija 

dokumenta. 

DocumentItems 1 Čvor - 

 

BunkerItem 1-n Čvor - 

 

TypeOfBunker 1 String - 

 
Type 1 String - 

Description 0-1 String - 

Quantity 1 Čvor - 

 
Quantity 1 Decimal - 

UnitOfMeasurement 1 Izbor - 

Note 0-1 String - 

 

Opis stavke 

Element Opis 

Documents 
Čvor sadrži dokumente posjete. Čvor dokument je zajednički 
svim dokumentima i opisan je u poruci 
Cimis2User_ShipVoyageDetailRes. 

 

<…> 

 

Standardna struktura dokumenta. 

DocumentItems Čvor koji sadrži stavke dokumenta. 

 

BunkerItem Čvor koji sadrži stavku bunkera. 

 

TypeOfWaste Čvor sadrži podatke o tipu bunkera. 

 Type 

Jedinstvena šifra Bunkera. Moguće vrijednosti su: 

HFO - Heavy fuel oil (HFO) 

IFO - Intermediate fuel oil (IFO) 

LNG - Liquefied natural gas (LNG) 

LO - Lubrication oil (LO) 

LPG - lLquefied petroleum gas (LPG) 

MDO - Marine diesel oil (MDO) 

MFO - Marine fuel oil (MFO) 

MGO - Marine gas oil (MGO) 
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Other - Any other type of bunkers 

 Description Opis bunker stavke. 

Quantity Čvor sadrži podatke o količini bunkera. 

 

Quantity Količina otpada koji će biti dostavljen. 

UnitOfMeasurement 

Jedinica mjere tereta. Moguće vrijednosti su: 

M3 – kubični metri 

T – Tone 

Note  Napomena. 

 

 

XML primjer stavke 

       <Document> 

                        <DocType>BUNKER_DOL</DocType> 

                        <DocId>12628</DocId> 

                        <DocName>BUNKER (DOLAZAK)</DocName> 

                        <DocTag>2762149</DocTag> 

                        <DocStatus>LOCKED</DocStatus> 

                        <Issuer>-</Issuer> 

                        <IssuersMark/> 

                        <Note/> 

                        <DocumentItems> 

                           <BunkerItem> 

                              <TypeOfBunker> 

                                 <Type>HFO</Type> 

                                 <Description>Heavy fuel oil (HFO)</Description> 

                              </TypeOfBunker> 

                              <Quantity> 

                                 <Quantity>1</Quantity> 

                                 <UnitOfMeasurement>M3</UnitOfMeasurement> 

                              </Quantity> 

                              <Note>napomena 1</Note> 

                           </BunkerItem> 

                           <BunkerItem> 

                              <TypeOfBunker> 

                                 <Type>IFO</Type> 

                                 <Description>Intermediate fuel oil (IFO)</Description> 

                              </TypeOfBunker> 

                              <Quantity> 

                                 <Quantity>3</Quantity> 

                                 <UnitOfMeasurement>M3</UnitOfMeasurement> 
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                              </Quantity> 

                              <Note>NApomena</Note> 

                           </BunkerItem> 

                           <BunkerItem> 

                              <TypeOfBunker> 

                                 <Type>LPG</Type> 

                                 <Description>lLquefied petroleum gas (LPG)</Description> 

                              </TypeOfBunker> 

                              <Quantity> 

                                 <Quantity>33</Quantity> 

                                 <UnitOfMeasurement>T</UnitOfMeasurement> 

                              </Quantity> 

                              <Note>NApomena33</Note> 

                           </BunkerItem> 

                        </DocumentItems> 

                     </Document> 

 

 

3.4 User2Cimis_DocumentOperation 

CIMISNet sustav korisniku omogućuje manipulaciju nad dokumentima u CIMIS sustavu. Ova 
operacija je trenutno namjenjena i dopuštena samo PCS korisnicima koji imaju potrebu 
odobravati neke od dokumenata sustava. Administrator sustava CIMIS će dodjeljivati prava 
manipulacije nad određenim dokumentima određenom korisniku sustava. Manipuliranje nad 
dokumentom uključuje akcije:  

• Odobravanje (APPROVE) – odobravanje dokumenta posjete ili pormosrkog objekta. 
• Poništenje odobravanja (CANCEL_APPROVAL) – poništenje dokumenta posjete ili 

pomorskog objekta. 
• Upload base64 enkodiranog sadržaja dokumenta – prilaganje nove datoteke za 

određenu vrstu dokumenta posjete ili pomorskog objekta. 
  

Za određene dokumente, kao rezultat odobravanja, iz sustava CIMIS se preko sustava CIMISNet 
korisniku može u odgovor poruci poslati dokument u base64 enkodiranom sadržaju. Korisnik 
preko atributa upitne poruke zahtjeva dostavu generiranih datoteka 
(ProvideBase64ContentForVoyage, ProvideBase64ContentForShip)002E 

Prava odobravanja, poništavanja, dohvat i slanje base64 sadržaja iz/u CIMIS sustav biti će 
regulirano od strane administratora CIMIS sustava. 

Popis svih dokumenata, njihove šifre i kratki opis se nalazi u poglavlju Popis vrsta dokumenata. 

 

3.4.1 User2Cimis_DocumentOperationReq 

Struktura poruke 

Element Poj. Tip Dužina 

Header 1 Čvor  

Version 1 String 4 
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SentAt 1 DV - 

From 1 String - 

To 1 String - 

MessageId 1 String 36 

Body 1 Čvor - 

 

ProvideBase64ContentForVoyage 1 A-Bool - 

ProvideBase64ContentForShip 1 A-Bool - 

DocumentInformation 1 Čvor - 

 

Operation 1 Izbor - 

Izbor 

VoyageId 1 INT - 

Ship 1 Čvor  

Izbor 
IMO 1 String - 

NIN 1 String - 

Document 1 Čvor - 

 

DocType 1 String - 

DocId 1 String - 

 

DocBase64Contents  0-1 Čvor - 

 

Content 1-n Čvor - 

 

FileName 1 String - 

Base64Content 1 Base64 - 

Doctype 1 Izbor - 

Version 0-1 String 4 

Note  0-1 String - 

DateFrom 0-1 Datum - 

DateTo 0-1 Datum - 

 

 

Opis poruke 

Element Opis 

Header 
Čvor zaglavlje sadrži standardne 
elemente opisane u poglavlju 
„Osnovna struktura XML poruke“ 

Version  

SentAt  

From  

To  

MessageId  

Body Čvor tijela poruke. 

 ProvideBase64ContentForVoyage 
Atribut elementa pomoću kojega 
klijent zahtjeva i base64 sadržaj 
dokumenta za svaki dokument 
posjete. Defaultna vrijednost je false, 
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ukoliko klijent želi dobiti base64 
enkodirani sadržaj u odgovor poruci 
potrebno je postaviti atribut na 
vrijednost true. 

 ProvideBase64ContentForShip 

Atribut elementa pomoću kojega 
klijent zahtjeva i base64 sadržaj 
dokumenta za svaki dokument broda. 
Defaultna vrijednost je false, ukoliko 
klijent želi dobiti base64 enkodirani 
sadržaj u odgovor poruci potrebno je 
postaviti atribut na vrijednost true. 

 

DocumentInformation  

 

Operation 

Operacija koja se želi izvršiti nad 
dokumentom.  

Moguće vrijednosti su: 

APPROVE – Operacija kojom je 
moguće odobriti dokument posjete ili 
broda u sustavu CIMIS.  

U slučaju da postoji Base64 sadržaj u 
čvoru Document, ignorirat će se. 

CANCEL_APPROVAL – Operacija 
kojom je moguće poništiti odobrenje 
dokumenta posjete ili broda.  

U slučaju da postoji Base64 sadržaj u 
čvoru Document, ignorirat će se. 

UPLOAD_BASE64 – Upload 
dokumenta posjete ili broda u base 64 
enkodiranom formatu. 

Izbor 

VoyageId 

Jedinstveni identifikator posjete. 
Ukoliko nisu popunjeni podaci o brodu 
u čvoru Ship VoyageId je obavezan 
podatak. 

Prosljeđivanjem VoyageId elementa 
korisnik izvršava neku od definiranih 
operacija nad dokumentom posjete. 

Ship 

Čvor koji sadrži identifikator broda. 
Oavezan ukoliko nije ispunjen element 
VoyageId.  

Ispunjavanje čvora je obavezno ako 
korisnik želi naporaviti neku od 
operacija nad dokumentom broda.  

Izbor 

IMO 
IMO broj broda. Ukoliko nije 
proslijeđen NIN broj ovaj element je 
obavezan. 

NIN 
NIN broj broda (nacionalni 
identifikacijski broj broda). Ukoliko nije 
proslijeđen ovaj element je obavezan. 

Document 
Čvor sadrži detalje dokumenta posjete 
ili broda.  
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DocType 
Šifra dokumenta. Popis svih šifri 
dokumenata se nalazi u poglavlju 
Popis vrsta dokumenata. 

DocId 

Jedinstveni identifikator dokumenta u  
CIMIS sustavu. Do identifikatora 
pojedinog dokumenta posjete ili 
pomorskog objekta moguće je doći 
pozvanjem poruke koja omogućuje 
uvid u detalje pojedine posjete broda 
(User2Cimis_ShipVoyageDetail). 

Element je obavezan i nije moguće 
izvršiti operaciju nad nekim 
dokumentom bez njegovog 
jedinstvenog identifikatora. 

DocBase64Contents 

Čvor sadrži podatke o base64 
enkodiranom sadržaju za dokument 
koji je identificiran u elementima 
DocType i DocId. 

 

Content  

 

FileName Naziv datoteke. 

Base64Content Base64 enkodirani sadržaj. 

Doctype 
Tip dokumenta može biti: 

HTML, PDF, DOC, TXT, XML, XLS, 
XLSX, DOCX, PNG, JPEG, BMP 

Version 

Verzija dokumenta. Npr. 1.04.  

Ukoliko se u CIMIS sustavu nalazi 
datoteka sa istim nazivom kao u 
elementu FileName prosljeđena 
vrijednost u ovom elementu će biti 
ignorirana. 

Note  Napomena. 

DateFrom Dokument vrijedi od. 

DateTo Dokument vrijedi do. 

 

 

  

XML primjer poruke 

<soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/" 
xmlns:cim="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet"> 

   <soapenv:Header/> 

   <soapenv:Body> 

      <cim:User2Cimis_DocumentOperationReq> 

         <cim:Header> 

            <cim:Version>1.00</cim:Version> 

            <cim:SentAt>2015-01-02T10:00:00</cim:SentAt> 

            <cim:From>PCSTEST</cim:From> 

            <cim:To>CIMIS</cim:To> 
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            <cim:MessageId>96f92a67-0d7c-4506-bdde-a3f7decf1a73</cim:MessageId> 

         </cim:Header> 

         <cim:Body ProvideBase64ContentForVoyage="false" 
ProvideBase64ContentForShip="false"> 

            <cim:DocumentInformation> 

               <cim:Operation>APPROVE</cim:Operation> 

               <!--You have a CHOICE of the next 2 items at this level--> 

               <cim:Ship> 

                  <!--You have a CHOICE of the next 2 items at this level--> 

                  <cim:IMO>2234432</cim:IMO> 

               </cim:Ship> 

               <cim:Document> 

                  <cim:DocType>ISS</cim:DocType> 

                  <!--Optional:--> 

                  <cim:DocId>234456</cim:DocId> 

                  <cim:AdditionalDocData/> 

                  <cim:DocBase64Contents/> 

               </cim:Document> 

            </cim:DocumentInformation> 

         </cim:Body> 

      </cim:User2Cimis_DocumentOperationReq> 

   </soapenv:Body> 

</soapenv:Envelope> 

 

3.4.2 User2Cimis_DocumentOperationRes 

Struktura poruke 

Element Poj. Tip Dužina 

Header 1 Čvor - 

Version 1 String 4 

SentAt 1 DV - 

From 1 String - 

To 1 String - 

MessageId 1 String 36 

StatusCode 1 Izbor - 

StatusMessage 0-1 String - 

Body 1 Čvor - 

 

Document 1 Čvor - 

 

DocType 1 String - 

LastModifiedDate 1 DV - 

DocId 0-1 String - 
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DocTag 0-1 String - 

DocName 0-1 String - 

Status 0-1 Izbor - 

IssueDate 0-1 Datum - 

ValidFrom 0-1 Datum - 

ValidTo 0-1 Datum - 

Issuer 0-1 String - 

IssuersMark 0-1 String - 

Note 0-1 String - 

AdditionalDocData 0-1 Čvor - 

 

AdditionalData 1-n Čvor - 

 

Code 1 String - 

Name 1 String - 

Value 1 String - 

Type 0-1 String - 

DocBase64Contents 0-1 Čvor - 

 

Content 1-n Čvor - 

 

FileName 1 String - 

Base64Content 1 Base64 - 

Doctype 1 Izbor - 

Version 0-1 String 4 

Note 0-1 String - 

DateFrom 0-1 Datum - 

DateTo 0-1 Datum - 

 

Opis poruke 

Element Opis 

Header Čvor zaglavlje sadrži standardne elemente opisane u poglavlju 
„Osnovna struktura XML poruke“ 

Version  

SentAt  

From  

To  

MessageId  

StatusCode Svi mogući statusni kodovi sa značenjem se nalaze u poglavlju 
„Statusni kodovi i značenja“. 

StatusMessage 
Detaljniji opis uzroka greške. U slučaju da element StatusCode 
ima vrijednost OK ovaj element neće imati proslijeđenu 
vrijednost. 

Body  

 Document  
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DocType Šifra dokumenta. Popis svih šifri dokumenata se nalazi u 
poglavlju Popis vrsta dokumenata. 

LastModifiedDate Datum i vrijeme zadnje izmjene dokumenta. 

DocId Jedinstveni identifikator dokumenta u CIMIS sustavu. 

DocTag Oznaka dokumenta. 

Name Puni naziv dokumenta 

Status 

Status dokumenta u CIMIS sustavu. Vrijednosti mogu biti: 

APPROVED – Dokument je u statusu Odobren. 

LOCKED – Dokument je u statusu Zaključen. 

UNLOCKED – Dokument je u statusu Otvoren. 

IssueDate Datum izdavanja dokmetnta. 

ValidFrom Dokument vrijedi od. 

ValidTo Dokument vrijedi do. 

Issuer Izdavač. 

IssuersMark Oznaka izdavača. 

Note Napomena. 

AdditionalDocData Čvor sadrži dodatne atribute dokumenta. 

 

AdditionalData Čvor sadrži detalje atributa dokumenta. 

 

Code Jedinstveni identifikator atributa.  

Name Naziv atributa posjete. 

Value Vrijednost atributa posjete.  

Type Označava tip atributa.  

DocBase64Contents 

Čvor će biti popunjen ukoliko jedan od atributa 
ProvideBase64ContentForVoyage, ProvideBase64ContentForShip 
za vrijednost imaju true u suprotnom base64 enkodirani sadržaj 
neće biti proslijeđen u poruci. 

 

Content Čvor sadrži sadržaj dokumenta. 

 

FileName Naziv datoteke. 

Base64Content Base64 enkodirani sadržaj. 

Doctype 
Tip dokumenta može biti: 

HTML, PDF, DOC, TXT, XML, XLS, XLSX, DOCX, PNG, JPEG, BMP 

Version Verzija dokumenta. Npr. 1.04. 

Note Napomena. 

DateFrom Dokument vrijedi od. 

DateTo Dokument vrijedi do. 

 

 

 

 

XML primjer poruke 

<soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/" 
xmlns:cim="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet"> 
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   <soapenv:Header/> 

   <soapenv:Body> 

      <cim:Cimis2User_DocumentOperationRes> 

         <cim:Header> 

            <cim:MessageId>96f92a67-0d7c-4506-bdde-a3f7decf1a73</cim:MessageId> 

            <cim:From>CIMIS</cim:From> 

            <cim:To>PCSUSER</cim:To> 

            <cim:SentAt>2017-12-10T10:00:00</cim:SentAt> 

            <cim:StatusCode>OK</cim:StatusCode> 

         </cim:Header> 

         <cim:Body> 

            <cim:Document> 

               <cim:DocType>ISS</cim:DocType> 

               <!--Optional:--> 

               <cim:DocTag>ISS33433</cim:DocTag> 

               <!--Optional:--> 

               <cim:DocStatus>APPROVED</cim:DocStatus> 

               <!--Optional:--> 

               <cim:Name>ISS svjedodžba</cim:Name> 

               <!--Optional:--> 

               <cim:IssueDate>2010-01-01</cim:IssueDate> 

               <!--Optional:--> 

               <cim:ValidFrom>2010-01-01</cim:ValidFrom> 

               <!--Optional:--> 

               <cim:ValidTo>2020-01-01</cim:ValidTo> 

               <!--Optional:--> 

               <cim:Issuer>ISS certificate Authority</cim:Issuer> 

               <!--Optional:--> 

               <cim:AdditionalDocData/> 

               <cim:DocBase64Contents/> 

            </cim:Document> 

         </cim:Body> 

      </cim:Cimis2User_DocumentOperationRes> 

   </soapenv:Body> 

</soapenv:Envelope> 
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3.5 User2Cimis_ProvideAISData 

CIMISNet sustav korisniku omogućuje uvid u AIS podatke ATA (Actual Time of Arrival) i ATD 
(Actual Time of Departure) odnosno AIS vremena dolaska u luku ili odlaska iz luke pojedinog 
pomorskog objekta. 

3.5.1 User2Cimis_ProvideAISDataReq 

Struktura poruke 

Element Poj. Tip Dužina 

Header 1 Čvor  

Version 1 String 4 

SentAt 1 DV - 

From 1 String - 

To 1 String - 

MessageId 1 String 36 

Body 1 Čvor - 

 

AISDataSearchCriteria 1 Čvor - 

 

PortOfCall 1 String 5 

Ship 0-1 Čvor - 

 

Name 0-1 String - 

IMO 0-1 String 7 

NIN 0-1 String 5 

MMSI 0-1 String 9 

CallSign 0-1 String - 

Flag 0-1 String 2 

Izbor 

VoyageId 1 String - 

Period 1 Čvor - 

 
From 1 Datum - 

To 1 Datum - 

 

 

Opis poruke 

Element Opis 

Header Čvor zaglavlje sadrži standardne elemente opisane u poglavlju 
„Osnovna struktura XML poruke“ 

Version  

SentAt  

From  

To  

MessageId  

Body Čvor tijela poruke. 

 AISDataSearchCriteria Čvor koji sadrži kriterije pretrage. 
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PortOfCall  

Ship 
Kriteriji za pomorski objekt. Ukoliko je element VoyageID 
prazan potrebno je dostaviti barem jedan od identifikatora 
broda osim zastave (Flag). 

 

Name Naziv pomorskog objekta. 

IMO IMO broj pomorskog objekta. 

NIN Nacionalni identifikacijski broj broda. 

MMSI MMSI broj pomorskog objekta (znamenke). 

CallSign Pozivni znak pomorskog objekta. 

Flag Zastava pomorskog objekta. 

Izbor 

VoyageId Posjeta pomorskog objekta (obavezno ukoliko je čvor Period 
prazan). 

Period 
Čvor period sadrži period pretrage. Razlika između perioda od 
elementa PeriodFrom i perioda do elementa PeriodTo ne smije 
biti veća od jednog dana (24h). 

 
From Period od. 

To Period do. 

 

XML primjer poruke 

<soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/" 
xmlns:cim="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet"> 
   <soapenv:Header/> 
   <soapenv:Body> 
      <cim:User2Cimis_ProvideAISDataReq> 
         <cim:Header> 
            <cim:Version>1.00</cim:Version> 
            <cim:SentAt>2015-01-02T10:00:00</cim:SentAt> 
            <cim:From>HR_LUCKA</cim:From> 
            <cim:To>CIMIS</cim:To> 
            <cim:MessageId>${=java.util.UUID.randomUUID()}</cim:MessageId> 
         </cim:Header> 
         <cim:Body> 
            <cim:AISDataSearchCriteria> 
               <cim:PortOfCall>HRPOR</cim:PortOfCall> 
               <!--Optional:--> 
               <cim:Ship> 
                  <cim:CallSign>IZPL</cim:CallSign> 
                  <!--Optional:--> 
               </cim:Ship> 
               <!--You have a CHOICE of the next 2 items at this level 
               <cim:VoyageId>10695</cim:VoyageId>--> 
               <cim:Period> 
                  <cim:From>2019-04-03T01:00:00</cim:From> 
                  <cim:To>2019-04-03T10:00:00</cim:To> 
               </cim:Period> 
            </cim:AISDataSearchCriteria> 
         </cim:Body> 
      </cim:User2Cimis_ProvideAISDataReq> 
   </soapenv:Body> 
</soapenv:Envelope> 
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3.5.2 Cimis2User_ProvideAISDataRes 

Struktura poruke 

Element Poj. Tip Dužina 

Header 1 Čvor - 

Version 1 String 4 

SentAt 1 DV - 

From 1 String - 

To 1 String - 

MessageId 1 String 36 

StatusCode 1 Izbor - 

StatusMessage 0-1 String - 

Body 1 Čvor - 

 

ProvidedResponseCriteria 0-1 Čvor - 

 

PortOfCall 1 String 5 

Ship 0-1 Čvor - 

 

Name 0-1 String - 

IMO 0-1 String 7 

NIN 0-1 String 5 

MMSI 0-1 String 9 

CallSign 0-1 String - 

Flag 0-1 String 2 

Izbor 

VoyageId 1 String - 

Period 1 Čvor - 

 
From 1 Datum - 

To 1 Datum - 

QueryResults  0-1 Čvor - 

 

VoyageInformation  1 Čvor - 

 

VoyageId 0-1 String - 

ATA 1 Datum - 

ATD 0-1 Datum - 

 

Opis poruke 

Element Opis 

Header 
Čvor zaglavlje sadrži standardne elemente 
opisane u poglavlju „Osnovna struktura XML 
poruke“ 

Version  

SentAt  

From  

To  
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MessageId  

StatusCode Svi mogući statusni kodovi sa značenjem se 
nalaze u poglavlju „Statusni kodovi i značenja“. 

StatusMessage 
Detaljniji opis uzroka greške. U slučaju da 
element StatusCode ima vrijednost OK ovaj 
element neće imati proslijeđenu vrijednost. 

Body 

 

ProvidedResponseCriteria Čvor je opisan u poruci upita. 

 

PortOfCall  

Ship  

 

Name  

IMO  

NIN  

MMSI  

CallSign  

Flag  

Izbor 

VoyageId  

Period  

 
From  

To  

QueryResults Rezultati  

 

VoyageInformation AIS podaci za pomorski objekt. 

 

VoyageId Broj posjete pomorskog objekta u CIMIS sustavu okoliko je 
pronađen.  

ATA Stvarno vrijeme dolaska u luku posjete. 

ATD Stvarno vrijeme odlaska iz luke posjete ukoliko postoji. 

 

XML primjer poruke 

<soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"> 
   <soap:Body> 
      <Cimis2User_ProvideAISDataRes 
xmlns:ns2="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet/CimisSharedTypes" 
xmlns="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet"> 
         <Header> 
            <MessageId>b1d36d11-90bb-4895-a3cc-af6b484a5db7</MessageId> 
            <From>CIMIS</From> 
            <To>HR_LUCKA</To> 
            <SentAt>2019-05-29T19:29:00.000</SentAt> 
            <StatusCode>OK</StatusCode> 
         </Header> 
         <Body> 
            <ProvidedResponseCritera> 
               <PortOfCall>HRPOR</PortOfCall> 
               <Ship> 
                  <CallSign>IZPL</CallSign> 
               </Ship> 
               <VoyageId>10695</VoyageId> 
            </ProvidedResponseCritera> 
            <QueryResults> 
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               <VoyageInformation> 
                  <VoyageId>10695</VoyageId> 
                  <ATA>2019-04-03T02:55:00.000</ATA> 
               </VoyageInformation> 
            </QueryResults> 
         </Body> 
      </Cimis2User_ProvideAISDataRes> 
   </soap:Body> 
</soap:Envelope> 

 

 

3.6 User2Cimis_VoyageOperation 

CIMISNet sustav korisniku omogućuje dostavu podatka ATA (Actual Time of Arrival) i ATD (Actual 
Time of Departure) vremena dolaska u luku ili odlaska za pojedinu posjetu nekog pomorskog 
objekta. Podaci o vremenu dolaska ili odlaska će biti ažurirani samo ako ta vremena nisu već 
upisana u sustavu CIMIS. Klijent može ažurirati samo one posjete na koje ima prava a koja su 
definirana posebnim rolama u sustavu CIMIS. 

3.6.1 User2Cimis_VoyageOperationReq 

Struktura poruke 

Element Poj. Tip Dužina 

Header 1 Čvor  

Version 1 String 4 

SentAt 1 DV - 

From 1 String - 

To 1 String - 

MessageId 1 String 36 

Body 1 Čvor - 

 

VoyageData 1 Čvor - 

 

VoyageId 1 String - 

Izbor 
ATA 1 Datum - 

ATD 1 Datum - 

 

 

Opis poruke 

Element Opis 

Header Čvor zaglavlje sadrži standardne elemente opisane u 
poglavlju „Osnovna struktura XML poruke“ 

Version  

SentAt  

From  

To  

MessageId  

Body Čvor tijela poruke 
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VoyageData Čvor podataka o posjeti koja se ažurira. 

 

VoyageId Id posjete. 

Izbor 
ATA Stvarno vrijeme dolaska. Obavezan element ukoliko ne 

postoji ATD.  

ATD Stvarno vrijeme odlaska. Obavezan element ukoliko ne 
postoji ATA. 

 

XML primjer poruke 

<soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/" 
xmlns:cim="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet"> 
   <soapenv:Header/> 
   <soapenv:Body> 
      <cim:User2Cimis_VoyageOperationReq> 
         <cim:Header> 
            <cim:Version>1.00</cim:Version> 
            <cim:SentAt>2015-01-02T10:00:00</cim:SentAt> 
            <cim:From>HR_LUCKA</cim:From> 
            <cim:To>CIMIS</cim:To> 
            <cim:MessageId>998b58d3-405b-4529-96dd-1fd7a6be8218</cim:MessageId> 
         </cim:Header> 
         <cim:Body> 
            <cim:VoyageData> 
               <cim:VoyageId>2762149</cim:VoyageId> 
               <!--Optional:--> 
               <cim:ATA>2019-05-15T10:00:00</cim:ATA> 
               <!--Optional:--> 
           </cim:VoyageData> 
         </cim:Body> 
      </cim:User2Cimis_VoyageOperationReq> 
   </soapenv:Body> 
</soapenv:Envelope> 

 

3.6.2 Cimis2User_VoyageOperationRes 

Struktura poruke 

Element Poj. Tip Dužina 

Header 1 Čvor - 

Version 1 String 4 

SentAt 1 DV - 

From 1 String - 

To 1 String - 

MessageId 1 String 36 

StatusCode 1 Izbor - 

StatusMessage 0-1 String - 

 

Opis poruke 

Element Opis 

Header Čvor zaglavlje sadrži standardne elemente opisane u 
poglavlju „Osnovna struktura XML poruke“ 
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Version  

SentAt  

From  

To  

MessageId  

StatusCode Svi mogući statusni kodovi sa značenjem se nalaze u 
poglavlju „Statusni kodovi i značenja“. 

StatusMessage 
Detaljniji opis uzroka greške. U slučaju da element 
StatusCode ima vrijednost OK ovaj element neće imati 
proslijeđenu vrijednost. 

 

XML primjer poruke 

Primjer sa OK odgovorom: 
<soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"> 
   <soap:Body> 
      <Cimis2User_VoyageOperationRes 
xmlns:ns2="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet/CimisSharedTypes" 
xmlns="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet"> 
         <Header> 
            <MessageId>998b58d3-405b-4529-96dd-1fd7a5be8218</MessageId> 
            <From>CIMIS</From> 
            <To>HR_LUCKA</To> 
            <SentAt>2019-05-29T17:06:00.000</SentAt> 
            <StatusCode>Error</StatusCode> 
            <StatusMessage>Posjeta uspješno ažurirana</StatusMessage> 
         </Header> 
      </Cimis2User_VoyageOperationRes> 
   </soap:Body> 
</soap:Envelope> 
 
Primjer sa greškom u odgovoru: 
<soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"> 
   <soap:Body> 
      <Cimis2User_VoyageOperationRes 
xmlns:ns2="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet/CimisSharedTypes" 
xmlns="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet"> 
         <Header> 
            <MessageId>998b58d3-405b-4529-96dd-1fd7a6be8218</MessageId> 
            <From>CIMIS</From> 
            <To>HR_LUCKA</To> 
            <SentAt>2019-05-29T17:06:00.000</SentAt> 
            <StatusCode>Error</StatusCode> 
            <StatusMessage>-20046: POSJETA LUCI: Da bi upisali ATA mora bit upisan ATD 
prethodne posjete.</StatusMessage> 
         </Header> 
      </Cimis2User_VoyageOperationRes> 
   </soap:Body> 
</soap:Envelope> 

 

3.7 User2Cimis_SetPortFacility 

CIMISNet sustav korisniku omogućuje evidenciju lučkih područja za pojedinu posjetu. Klijent 
može evidentirati lučka područja samo za one posjete na koje ima prava a koja su definirana 
posebnim rolama u sustavu CIMIS. 
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3.7.1 User2Cimis_SetPortFacilityReq 

Struktura poruke 

Element Poj. Tip Dužina 

Header 1 Čvor  

Version 1 String 4 

SentAt 1 DV - 

From 1 String - 

To 1 String - 

MessageId 1 String 36 

Body 1 Čvor - 

 

VoyageId 1 String - 

AprovedPortFacilities 1 Čvor - 

 PortFacilityCode 1-n String - 

 

 

Opis poruke 

Element Opis 

Header Čvor zaglavlje sadrži standardne elemente opisane u 
poglavlju „Osnovna struktura XML poruke“ 

Version  

SentAt  

From  

To  

MessageId  

Body Čvor tijela poruke. 

VoyageId Jedinstveni identifikator posjete u CIMIS sustavu. 

AprovedPortFacilities Čvor sadrži šifre odobrenih lučkih područja. 

 PortFacilityCode Jedinstvena šifra lučkog područja iz sustava CIMIS. 

 

XML primjer poruke 

<soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/" 
xmlns:cim="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet"> 
   <soapenv:Header/> 
   <soapenv:Body> 
      <cim:User2Cimis_SetSetPortFacilityReq> 
         <cim:Header> 
            <cim:Version>1.00</cim:Version> 
            <cim:SentAt>2015-01-02T10:00:00</cim:SentAt> 
            <cim:From>HR_LUCKA</cim:From> 
            <cim:To>CIMIS</cim:To> 
            <cim:MessageId>8586e830-9f4d-493c-9f84-0a75e040cdd7</cim:MessageId> 
         </cim:Header> 
         <cim:Body> 
            <cim:VoyageId>2762149</cim:VoyageId> 
            <cim:AprovedPortFacilities> 
               <!--1 or more repetitions:--> 
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               <cim:PortFacilityCode>10001</cim:PortFacilityCode> 
               <cim:PortFacilityCode>10002</cim:PortFacilityCode> 
               <cim:PortFacilityCode>10003</cim:PortFacilityCode> 
            </cim:AprovedPortFacilities> 
         </cim:Body> 
      </cim:User2Cimis_SetSetPortFacilityReq> 
   </soapenv:Body> 
</soapenv:Envelope> 

 

3.7.2 Cimis2User_SetPortFacilityRes 

Struktura poruke 

Element Poj. Tip Dužina 

Header 1 Čvor - 

Version 1 String 4 

SentAt 1 DV - 

From 1 String - 

To 1 String - 

MessageId 1 String 36 

StatusCode 1 Izbor - 

StatusMessage 0-1 String - 

 

Opis poruke 

Element Opis 

Header Čvor zaglavlje sadrži standardne elemente opisane u 
poglavlju „Osnovna struktura XML poruke“ 

Version  

SentAt  

From  

To  

MessageId  

StatusCode Svi mogući statusni kodovi sa značenjem se nalaze u 
poglavlju „Statusni kodovi i značenja“. 

StatusMessage 
Detaljniji opis uzroka greške. U slučaju da element 
StatusCode ima vrijednost OK ovaj element neće imati 
proslijeđenu vrijednost. 

 

XML primjer poruke 

Primjer sa OK odgovorom: 
<soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"> 
   <soap:Body> 
      <Cimis2User_SetPortFacilityRes 
xmlns:ns2="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet/CimisSharedTypes" 
xmlns="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet"> 
         <Header> 
            <MessageId>8586e830-9f4d-493c-9f84-0a75e040cdd7</MessageId> 
            <From>CIMIS</From> 
            <To>HR_LUCKA</To> 
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            <SentAt>2019-05-30T00:57:00.000</SentAt> 
            <StatusCode>OK</StatusCode> 
            <StatusMessage>Lučka područja uspješno ažurirana.</StatusMessage> 
         </Header> 
      </Cimis2User_SetPortFacilityRes> 
   </soap:Body> 
</soap:Envelope> 
 
 
Primjer sa greškom u odgovoru: 
<soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"> 
   <soap:Body> 
      <Cimis2User_SetPortFacilityRes 
xmlns:ns2="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet/CimisSharedTypes" 
xmlns="http://www.cimis.pomorstvo.hr/ws/core/model/CimisNet"> 
         <Header> 
            <MessageId>661e7762-9383-4eb7-af86-ec23bac6c9b2</MessageId> 
            <From>CIMIS</From> 
            <To>HR_LUCKA</To> 
            <SentAt>2019-05-30T01:15:00.000</SentAt> 
            <StatusCode>NotFound</StatusCode> 
            <StatusMessage>CIMISNET: Nije pronađen niti jedan zapis o posjeti sa brojem 
posjete (VoyageId) 27649.</StatusMessage> 
         </Header> 
      </Cimis2User_SetPortFacilityRes> 
   </soap:Body> 
</soap:Envelope> 
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4. PRILOZI 

4.1 Popis vrsta dokumenata 

Šifra Naziv Naziv (eng.) Namjena 

ADRIREP_ER 
ADRIREP zadnji 
izvještaj ADRIREP end report POSJETA 

ADRIREP_FR 
ADRIREP prvi 
izvještaj ADRIREP first report POSJETA 

ADRIREP_01PR 
ADRIREP 01 
izvještaj pozicije ADRIREP 01 position report POSJETA 

ADRIREP_02PR 
ADRIREP 02 
izvještaj pozicije ADRIREP 02 position report2 POSJETA 

AFC 
Anti-fouling 
svjedodžba 

International Anti-fouling System 
Certificate POM.OBJ 

AFC Izjava 
Izjava o sustavu 
protiv obrastanja AFC statement POM.OBJ 

BALAST 
svjedodžba 

Međunarodna 
svjedodžba za 
upravljanje 
balastnim vodama 

INTERNATIONAL BALLAST WATER 
MANAGEMENT CERTIFICATE POM.OBJ 

BUNKER 
"Bunker" 
svjedodžba 

Bunker Convention / Insurance for 
Bunker Pollution POM.OBJ 

BUNKER_DOL 
BUNKER 
(DOLAZAK) - POSJETA 

BUNKER_ODL 
BUNKER 
(ODLAZAK) - POSJETA 

BWR 
PRIJAVA 
BALASTNIH VODA Ballast water report POSJETA 

B110 
Dozvola za 
plovidbu brodice Boat's Navigation Permit POM.OBJ 

B115 
Koncesijsko 
odobrenje - POM.OBJ 

CLC CLC osiguranje Civil Liability for Oil Pollution Damage POM.OBJ 

CPD 
PLAN TERETA - 
ODLAZAK CARGO PLAN - DEPARTURE POSJETA 

CPL 
PLAN TERETA - 
DOLAZAK CARGO PLAN - ARRIVAL POSJETA 

CPSI 

Svjedodžba o 
osiguranju ili 
drugom 
financijskom 
jamstvu o 
odgovornosti 
pomorskog 
prijevoznika za 
putnike u slučaju 
nezgode Carriage of passengers by sea Insurance POM.OBJ 

DEKLOT Deklaracija o 
opasnim ili 

Declaration of dangerous or polluting 
goods POSJETA 
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onečišćujućim 
tvarima 

DZODLB 
DOZVOLA 
ODLASKA BRODA Port clearance POSJETA 

FAL1O NAJAVA ODLASKA Notice of Departure POSJETA 

FAL2D 

DEKLARACIJA O 
TERETU 
(DOLAZAK) Cargo declaration (arrival) POSJETA 

FAL2O 

DEKLARACIJA O 
TERETU 
(ODLAZAK) Cargo declaration (departure) POSJETA 

FAL3D 

IZJAVA O 
BRODSKIM 
ZALIHAMA 
(DOLAZAK) Ship`s stores declaration (arrival) POSJETA 

FAL3O 

IZJAVA O 
BRODSKIM 
ZALIHAMA 
(ODLAZAK) Ship`s stores declaration (departure) POSJETA 

FAL4D 

POPIS OSOBNIH 
STVARI POSADE 
(DOLAZAK) Crew`s Effects Declaration (arrival) POSJETA 

FAL4O 

POPIS OSOBNIH 
STVARI POSADE 
(ODLAZAK) Crew`s Effects Declaration (departure) POSJETA 

FAL5D 

POPIS ČLANOVA 
POSADE 
(DOLAZAK) Crew List (arrival) POSJETA 

FAL5O 

POPIS ČLANOVA 
POSADE 
(ODLAZAK) Crew List (departure) POSJETA 

FAL6D 
POPIS PUTNIKA 
(DOLAZAK) Passenger List (arrival) POSJETA 

FAL6O 
POPIS PUTNIKA 
(ODLAZAK) Passenger List (departure) POSJETA 

FAL7D 

Deklaracija o 
opasnim ili 
onečišćujućim 
tvarima 
(DOLAZAK) 

Declaration of Dangerous or Poluting 
Goods (arrival) POSJETA 

FAL7L 

Deklaracija o 
opasnom teretu - 
linijska - POSJETA 

FAL7O 

Deklaracija o 
opasnim ili 
onečišćujućim 
tvarima 
(ODLAZAK) 

Declaration of Dangerous or Poluting 
Goods (departure) POSJETA 

IK Itinerar kruzera Cruise ship itinerary POSJETA 

ISPS 
ISPS Najava 
dolaska ISPS CODE Arrival notification POSJETA 
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ISS ISS svjedodžba 
International Ship Security Certificate 
(ISSC) POM.OBJ 

IST 
IZRAČUN 
STABILITETA - POSJETA 

IST_P 

IZRAČUN 
STABILITETA - 
PRELIMINARNI - POSJETA 

IZSUK 
Izjava o 
sukladnosti - LUKA 

IZV_O_PR_OTP 

Izvješće o 
počinjenom 
prekršaju - 
otprema - POSJETA 

IZV_O_PR_PRI 

Izvješće o 
počinjenom 
prekršaju - prihvat - POSJETA 

KAB Rješenje o kabotaži - POM.OBJ 

LIN_IZUZ 

Izuzeće linije broj 
putnika - unutarnji 
sustav kompanije - POM.OBJ 

LIN_IZUZ_247 

Izuzeće linije broj 
putnika - 24/7 
kontakt 
evidentičara 
putnika - POM.OBJ 

LMCI 

Potvrda o 
osiguranju 
odgovornosti za 
pomorske tražbine Liability for maritime claims Insurance POM.OBJ 

MEI 

PROŠIRENI 
INSPEKCIJSKI 
PREGLED Mandatory Expanded Inspection Form POSJETA 

NARC Narcotic list - POSJETA 

NIL NIL list - POSJETA 

NPTN 

Popis putnika 
(Nacionalna 
plovidba) - POSJETA 

NTRT 

Deklaracija o 
teretu (Nacionalna 
plovidba) - POSJETA 

ODKONC Odluka o koncesiji - LUKA 

ODOSNIV 
Odluka o osnivanju 
LU - LUKA 

ODPLANA 

Odobrenje Plana 
sigurnosne zaštite 
luke - LUKA 

ODPROCJ 

Odobrenje Procjene 
sigurnosne zaštite 
luke - LUKA 

OP_TVARI Potvrda o 
sposobnosti broda - POM.OBJ 



CIMISNet_ePortPlus Specifikacija  
 

 117/139 

 

za krcanje opasnih 
tvari 

OSPO 

ODOBRENJE ZA 
SLOBODAN 
PROMET S OBALOM - POSJETA 

OTP 

PRIJAVA 
BRODSKOG 
OTPADA Generated Waste Reporting Form POSJETA 

OTP_IZUZ 
Izuzeće od prijave 
brodskog otpada - POM.OBJ 

OTP_NAC 

Prijava brodskog 
otpada 
(nacionalna) - POSJETA 

OTP_NEXT 

Prijava brodskog 
otpada za sljedeću 
luku - POSJETA 

OTP_UGO 
Ugovor o predaji 
otpada - POM.OBJ 

PELJ_D 

Naručivanje 
peljara/tegljača 
(dolazak) - POSJETA 

PELJ_IZUZ_D 

Izuzeće od 
peljarenja 
(dolazak) - POSJETA 

PELJ_IZUZ_O 

Izuzeće od 
peljarenja 
(odlazak) - POSJETA 

PELJ_O 

Naručivanje 
peljara/tegljača 
(odlazak) - POSJETA 

PRAVILN 
Pravilnik o redu u 
luci - LUKA 

PZ01 Upisni list Ship Station Licence POM.OBJ 

PZ02 Vinjeta Vignette POM.OBJ 

PZ05 

Svjedodžba o 
sposobnosti jahte 
za plovidbu - POM.OBJ 

SO 
SANITARNO 
ODOBRENJE - POSJETA 

SSN_IZUZ_HAZ 

Izuzeće od dostave 
podataka u SSN 
sustav Exemption notification POM.OBJ 

SSN_IZUZ_PRE_
ARR 

Izuzeće od dostave 
podataka u SSN 
sustav za 
prednajave - POM.OBJ 

SSN_IZUZ_SECU
RITY 

Izuzeće od dostave 
podataka u SSN 
sustav za ISPS - POM.OBJ 
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SSN_IZUZ_WAST
E 

Izuzeće od dostave 
podataka u SSN 
sustav za otpad - POM.OBJ 

UPIS 

Svjedodžba o upisu 
broda u upisnik 
brodova (Upisni 
list) - POM.OBJ 

WRECK P&I osiguranje Protection and Indemnity Insurance POM.OBJ 

Wreck1 WRECK svjedodžba Wreck removal liability insurance POM.OBJ 

ZDOL 

ZABRANA 
DOLASKA 
(OBAVIJEST O 
UTVRĐENIM 
NEDOSTACIMA) - POSJETA 

ZI 
ZDRAVSTVENA 
IZJAVA - POSJETA 

ZODL 

ZABRANA 
ODLASKA 
(OBAVIJEST O 
UTVRĐENIM 
NEDOSTACIMA) - POSJETA 

 

 

 

4.2 Popis dodatnih elemenata (atributa) 

Šifra Naziv 

Vrsta  

podatka 

Šifra 
vrste 
podatk
a 

ADRIREP_REP_A Ship TEKST T 
ADRIREP_REP_B Reporting date/time (UTC) TEKST T 
ADRIREP_REP_C Present position (XX°YY` N XXX°YY` E) TEKST T 

ADRIREP_REP_E Course (XXX degrees) 
POZ. CIJELI 
BROJ PI 

ADRIREP_REP_F Speed (XXX knots) 
POZ. CIJELI 
BROJ PI 

ADRIREP_REP_G Port of departure TEKST T 
ADRIREP_REP_I Destination and estimated time of arrival TEKST T 
ADRIREP_REP_N ETA at the next check point (UTC) TEKST T 

ADRIREP_REP_O Draught of the vessel (centimeters) 
POZ. CIJELI 
BROJ PI 

ADRIREP_REP_P Cargo information TEKST T 
ADRIREP_REP_T Cargo information contact TEKST T 
ADRIREP_REP_U Size and type TEKST T 

ADRIREP_REP_W Total number of persons on board 
POZ. CIJELI 
BROJ PI 

ADRIREP_REP_X1 Bunker Fuel TEKST T 
ADRIREP_REP_X2 Navigational status TEKST T 
AGENT Agent TEKST T 
BRD Brodar TEKST T 
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BRD_VLA Brodar/Vlasnik TEKST T 
BRD_VLA_ID ID brodara/vlasnika CIJELI BROJ I 

BR_OS_DOL Uk. broj osoba na brodu - dolazak 
POZ. CIJELI 
BROJ PI 

BR_OS_ODL Uk. broj osoba na brodu - odlazak 
POZ. CIJELI 
BROJ PI 

BR_OS_SL Broj slijepih putnika CIJELI BROJ I 
BV01 Ukupan broj tankova CIJELI BROJ I 
BV02 Ukupna količina trenutno punih tankova BROJ N 
BV03 Ukupan balastni kapacitet broda (m3) BROJ N 
BV05 Ukupno popunjeni balastni kapacitet na brodu  (m3) BROJ N 
BV07 Max. kapacitet pumpe za balast  BROJ N 
BV10 Ukupan broj tankova koji će biti iskrcan CIJELI BROJ I 
BV11 Od tankova koji će biti iskrcani koliko ih je procesuirano  CIJELI BROJ I 

BV12 
Broj procesuiranih iskrcanih tankova alternativnom 
metodom CIJELI BROJ I 

BV13 Navesti alternativne metode koje su korištene  TEKST T 

BV14 
Ako balast nije procesuiran nijednim načinom navesti 
zašto nije? TEKST T 

BV15 Je li brod posjeduje plan rada sa balastnim vodama DA-NE DN 
BV16 Je li je plan rada balastnim vodama implementiran? DA-NE DN 
BV17 Odgovorni časnik TEKST T 
B1 Vrsta bunkera TEKST T 
B2 Količina bunkera (MT) TEKST T 
CLANAK Članak pravilnika TEKST T 
CSO_EMAIL Email osobe (CSO) EMAIL EM 
CSO_FAKS Faks osobe (CSO) TEKST T 
CSO_IME Ime osobe (CSO) TEKST T 
CSO_PLAN Odobreni plan sig. zaštite na brodu DA-NE DN 
CSO_PREZIME Prezime osobe (CSO) TEKST T 
CSO_TELEFON Telefon osobe (CSO) TEKST T 

DAT_DO_PELJ Datum do peljarenja 
DATUM-
VRIJEME DV 

DAT_NADZ Datum nadzora DATUM D 

DAT_OD_PELJ Datum od peljarenja 
DATUM-
VRIJEME DV 

DAT_ZAH Datum zahtjeva DATUM D 

GNKD Gaz na krmi - dolazak [m] 
POZITIVNI 
BROJ PN 

GNKO Gaz na krmi - odlazak [m] 
POZITIVNI 
BROJ PN 

GNPD Gaz na pramcu - dolazak [m] 
POZITIVNI 
BROJ PN 

GNPO Gaz na pramcu - odlazak [m] 
POZITIVNI 
BROJ PN 

ISSC_TYPE Tip ISS svjedodžbe TIP ISS IS 

IS1 
Ime osobe za sigurnosnu zaštitu u kompaniji i podaci za 24 
h kontakt TEKST T 

IS2 Glavna svrha dolaska broda u luku 
SVRHA 
DOLASKA SD 

IS3 
Ukoliko Međunarodna svjedodžba o sigurnosnoj zaštiti 
broda (ISSC) nije valjana, zašto nije? TEKST T 
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IS4 Trenutni stupanj sigurnosne zaštite na brodu? CIJELI BROJ I 
IS5 Položaj broda u vrijeme sastavljanja ovog izvješća TEKST T 
IS6 Tijelo koje upravlja lukom TEKST T 
IS7 Adresa TEKST T 
IS8 Sjedište tijela koje upravlja lukom TEKST T 
KOMP Ime kompanije TEKST T 
KOMP_IMO IMO broj kompanije TEKST T 
LINIZUZ_EV1_EM
AIL Evidentičar putnika - e-mail TEKST T 
LINIZUZ_EV1_FAX Evidentičar putnika - telefax TEKST T 
LINIZUZ_EV1_IME Evidentičar putnika TEKST T 
LINIZUZ_EV1_MO
B Evidentičar putnika - mobitel TEKST T 
LINIZUZ_EV1_TEL Evidentičar putnika - telefon TEKST T 
LINIZUZ_EV2_EM
AIL Zamjenik evidentičara putnika - e-mail TEKST T 
LINIZUZ_EV2_FAX Zamjenik evidentičara putnika - telefax TEKST T 
LINIZUZ_EV2_IME Zamjenik evidentičara putnika TEKST T 
LINIZUZ_EV2_MO
B Zamjenik evidentičara putnika - mobitel TEKST T 
LINIZUZ_EV2_TEL Zamjenik evidentičara putnika - telefon TEKST T 
MJ_IZD_LK Mjesto izdavanja TEKST T 

NODT ETA u sljedeću luku  
DATUM-
VRIJEME DV 

OB1 Ustrojstvena jedinca TEKST T 
OB10 Radno vrijeme poslodavca TEKST T 
OB100 Radno vrijeme - sati BROJ N 
OB101 Radno vrijeme - minute BROJ N 
OB102 HZMO šifra zanimanja BROJ N 
OB103 HZMO šifra - stručno obrazovanje BROJ N 
OB104 HZMO šifra - stručna sprema za obavljanje poslova BROJ N 
OB105 HZMO šifra - vrsta osnovice BROJ N 
OB106 HZMO šifra - razlog prestanka svojstva osiguranika BROJ N 
OB107 HZMO šifra - statusa osobe s invaliditetom BROJ N 
OB108 HZMO šifra - staž osiguranja s povećanim trajanjem BROJ N 
OB109 Ispravak datuma prestanka poslovanja (HZMO šifra) BROJ N 
OB11 Mjesec i godina važenja TEKST T 
OB12 Datum početka poslovanja DATUM D 

OB13 
Sjedište obveznika obračunavanja i plaćanja doprinosa ili 
podružnice TEKST T 

OB14 Ulica, objekt, bliža oznaka sjedišta TEKST T 
OB15 Kućni broj TEKST T 
OB16 Pošta - broj TEKST T 
OB17 Pošta - naziv TEKST T 
OB18 Matični broj građana / datum rođenja i spol M (1) Ž (2) TEKST T 
OB19 Osobni identifikacijski broj obveznika TEKST T 
OB2 Registarski broj obveznika doprinosa TEKST T 
OB20 Šifra grane djelatnosti TEKST T 
OB21 Sjedište lučke kapetanije/poslodavca TEKST T 
OB22 Datum izrade obrasca DATUM D 
OB23 Osnova osiguranja TEKST T 
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OB24 Datum stjecanja svojstva osiguranika DATUM D 
OB25 Radno vrijeme osiguranika TEKST T 
OB26 Zanimanje TEKST T 
OB27 Najviša završena škola TEKST T 
OB28 Stručno obrazovanje TEKST T 
OB29 Stručna sprema za obavljanje poslova TEKST T 
OB3 Matični broj poslovnog subjekta TEKST T 
OB30 Invalidska mirovina TEKST T 
OB31 Vrsta invalidnosti TEKST T 
OB32 Osobni broj osiguranika TEKST T 
OB33 OIB obveznika TEKST T 
OB34 Staž osiguranika s povećanim trajanjem TEKST T 
OB35 Vrsta osnovice / svota osnovice ili svota plaće TEKST T 
OB36 Datum prestanka poslovanja DATUM D 
OB37 Osobni identifikacijski broj osiguranika TEKST T 
OB38 Ulica i KBR TEKST T 
OB39 Datum prestanka svojstva osiguranika DATUM D 
OB4 Obveznik doprinosa TEKST T 
OB40 Izmijenjen podatak: Datum stjecanja svojstva osiguranika DATUM D 
OB41 Datum promjene DATUM D 
OB42 Staž pomorca - članak TEKST T 
OB43 Registarski broj HZMO-a TEKST T 
OB44 Sjedište - poštanski broj TEKST T 
OB45 Prebivalište - poštanski broj TEKST T 
OB46 Boravište - poštanski broj TEKST T 
OB47 Sjedište - naziv pošte TEKST T 
OB48 Prebivalište - naziv pošte TEKST T 
OB49 Boravište - naziv pošte TEKST T 
OB5 Općina sjedišta odnosno prebivališta obveznika doprinosa TEKST T 
OB50 Sjedište - ulica i broj TEKST T 
OB51 Prebivalište - ulica i broj TEKST T 
OB52 Boravište - ulica i broj TEKST T 
OB53 Sjedište - naselje TEKST T 
OB54 Prebivalište - naselje TEKST T 
OB55 Boravište - naselje TEKST T 
OB56 MBG TEKST T 
OB57 OIB TEKST T 
OB58 MB osigurane osobe u Zavodu TEKST T 
OB59 Prezime TEKST T 
OB6 Prezime obveznika obračunavanja i plaćanja doprinosa TEKST T 
OB60 Ime TEKST T 
OB61 Telefon TEKST T 
OB62 Telefaks TEKST T 
OB63 E-mail TEKST T 
OB64 Boravište - datum od DATUM D 
OB65 Boravište - datum do DATUM D 
OB66 Broj osigurane osobe u Zavodu HZZO - 1 TEKST T 
OB67 Broj osigurane osobe u Zavodu HZZO - 2 TEKST T 
OB68 Datum rođenja DATUM D 
OB69 Ranije prezime TEKST T 
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OB7 Ime obveznika obračunavanja i plaćanja doprinosa TEKST T 
OB70 Ime roditelja TEKST T 
OB71 Spol TEKST T 
OB72 Datum stjecanja statusa osigurane osobe DATUM D 
OB73 Datum prestanka statusa osigurane osobe DATUM D 
OB74 Stručna sprema nakon završenog školovanja TEKST T 

OB75 
Stručna sprema na koju se osigurana osoba prijavljuje u 
obvezno zdr. osiguranje TEKST T 

OB76 Naziv radnog mjesta TEKST T 
OB77 Radno vrijeme TEKST T 
OB78 Nositelj - MB osigurane osobe u Zavodu TEKST T 
OB79 Nositelj - Broj osigurane osobe u Zavodu HZZO - 1 TEKST T 
OB8 Članak obveznika obračunavanja i plaćanja doprinosa TEKST T 
OB80 Nositelj - Broj osigurane osobe u Zavodu HZZO - 2 TEKST T 
OB81 Nositelj - MBG TEKST T 
OB82 Nositelj - OIB TEKST T 
OB83 Nositelj - Prezime TEKST T 
OB84 Nositelj - Ime TEKST T 
OB85 Srodstvo s nositeljem TEKST T 
OB9 Vrsta obveznika plaćanja dopinosa TEKST T 
OB91 Članak TEKST T 
OB92 Naziv obveznika uplate TEKST T 
OB93 HZMO šifra - kategorija obveznika BROJ N 
OB95 Djelatnost prema NKD BROJ N 
OB96 HZMO šifra - obavijest slati na adresu BROJ N 
OB97 Spol M (1) Ž (2) CIJELI BROJ I 
OB98 HZMO šifra - kategorija osiguranika/ice BROJ N 
OB99 HZMO šifra - osnova osiguranja BROJ N 
OP_VR_ROBE Opis/vrsta robe TEKST T 

O1 
Posljednja luka gdje je zabilježena predaja brodskog 
otpada TEKST T 

O2 
Posljednji datum kada je zabilježena predaja brodskog 
otpada DATUM D 

O3 Brod predaje KOLIČINA K 
O4 Uljni incinerator DA-NE DN 
O5 Kapacitet uljnog incineratora (m3/h) BROJ N 
O6 Incinerator smeća DA-NE DN 
O7 Kapacitet incineratora za smeće (m3/h) BROJ N 

PI1 Konfiguracija trupa 
KONFIGURACI
JA TRUPA KT 

PI10 Posljednji prošireni inspekcijski pregled broda - mjesto TEKST T 

PI2 Stanje tankova za teret 
STANJE 
TANKOVA ST 

PI3 Stanje tankova za balast 
STANJE 
TANKOVA ST 

PI4 Volumen tereta BROJ N 
PI5 Tip tereta TEKST T 

PI6 Planirano vrijeme boravka broda 
DATUM-
VRIJEME DV 

PI7 Planirane operacije u luci TEKST T 
PI8 Planirani propisani inspekcijski pregledi DA-NE DN 
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PI9 Posljednji prošireni inspekcijski pregled broda - datum DATUM D 
POTP_IME Potpisnik - ime TEKST T 
POTP_NASLOV Potpisnik - natpis TEKST T 
PR_AKC Propuštena akcija TEKST T 

PUT_I Broj iskrcanih putnika 
POZ. CIJELI 
BROJ PI 

PUT_T Broj putnika u tranzitu 
POZ. CIJELI 
BROJ PI 

PUT_U Broj ukrcanih putnika 
POZ. CIJELI 
BROJ PI 

TERET_EMAIL E-mail adresa osobe za kontakt EMAIL EM 
TERET_FAX Fax osobe za kontakt TEKST T 
TERET_IME Ime osobe za kontakt TEKST T 
TERET_LOCODE Locode osobe za kontakt UNLOCODE UN 
TERET_PLAN Plan smještaja opasnih i onečišćujućih tvari na brodu DA-NE DN 
TERET_PREZIME Prezime/Naziv osobe za kontakt TEKST T 
TERET_TELEFON Telefon osobe za kontakt TEKST T 
VOY_NUM Broj putovanja (Voyage Number) TEKST T 
VPELJ Vrsta peljarenja TEKST T 

VSP Vrijeme početka slobodnog prometa 
DATUM-
VRIJEME DV 

ZAP Zapovjednik TEKST T 
ZB1 Nedostaci na hrvatskom TEKST T 
ZB2 Nedostaci na engleskom TEKST T 
ZI_BOL_OSO_TRE
N Postoji trenutno bolesna osoba na brodu? DA-NE DN 
ZI_BOL_ZVNJA Postoji li na brodu bolesna životinja ili kućni ljubimac? DA-NE DN 
ZI_BR_BOL_OSO Broj bolesnih osoba? BROJ N 
ZI_BR_BOL_OSO_
OCEK 

Da li je broj bolesnih osoba tijekom putovanja bio veći od 
očekivanog? DA-NE DN 

ZI_BR_SMRT Ukupan broj smrtnih slučajeva BROJ N 
ZI_DAT_IZD Datum izdavanja zdravstvene potvrde DATUM D 
ZI_INSP_POTR Potrebna ponovna inspekcija? DA-NE DN 
ZI_KONZ_LIJE Konzultiran liječnik? DA-NE DN 
ZI_MJT_IZD Mjesto izdavanja zdravstvene potvrde (LOCODE) TEKST T 

ZI_OSO_UMR 
Da li je tijekom putovanja na brodu netko umro, a da uzrok 
smrti nije bila nesreća? DA-NE DN 

ZI_POS_INF_PODR 
Brod posjetio zahvaćeno područje utvrđeno od Svj. zdr. 
org.? DA-NE DN 

ZI_POS_INF_PODR
_DAT Datum posjete zahvaćenom području DATUM D 
ZI_POS_INF_PODR
_LKA Luka posjete u zahvaćenom području (LOCODE) TEKST T 
ZI_POT_ZDR_KON
T Potvrda o zdravstvenoj kontroli 

ZDR. 
KONTROLA ZK 

ZI_SAN_MJERA Da li je na brodu primijenjena sanitarna mjera? DA-NE DN 
ZI_SAN_MJERA_D
AT Datum primjene sanitarne mjere DATUM D 
ZI_SAN_MJERA_M
JT Mjesto primjene sanitarne mjere TEKST T 
ZI_SAN_MJERA_V
RSTA Vrsta sanitarne mjere TEKST T 
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ZI_SLIJ_PUT Pronađeni slijepi putnici? DA-NE DN 
ZI_SLIJ_PUT_MJT Mjesto ukrcaja slijepih putnika? TEKST T 
ZI_ZAR_BOL Postoji li na brodu slučaj zarazne bolesti? DA-NE DN 

ZI_ZAR_STNJ 
Da il je na brodu stanje koje može dovesti do zaraze ili 
širenja bolesti? DA-NE DN 

SHIP_LINE Broj linije TEKST T 
SHIP_LINE_NAME Naziv linije TEKST T 

 

4.3 Popis vrsta isprava 

Šifra Naziv Opis 

DIP Diplomatska putovnica Diplomatic passport 

IDC Osobna iskaznica ID card 

OFP Službena putovnica Service passport 

PAS Putovnica Passport 

SIB Pomorska knjižica Seaman's book 

SIBS Strana pomorska knjižica Seaman's book (non Croatian) 

 

4.4 Klasifikacija brodske robe prema državnom zavodu za statistiku 

Šifra VRSTA ROBE 

00 Žive životinje 

01 Žitarice 

02 Krumpiri 

03 Ostalo  svježe ili smrznuto voće i povrće 

04 Tkanine, tekstilni proizvodi i umjetna vlakna 

05 Drvo i pluto 

06 Šećerna repa 

09 Ostali sirovi životinjski i biljni materijali 

11 Šećer 

12 Pića 

13 Stimulansi i začini 

14 Lakopokvarljivi prehrambeni proizvodi 

16 Trajni prehrambeni proizvodi i hmelj 

17 Životinjska hrana i otpaci prehrambenih proizvoda 

18 Uljno sjemenje i uljano voće i masnoće 

21 Ugljen 

22 Lignit i treset 

23 Koks 

31 Sirova nafta 

32 Derivati goriva 
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33 Plinski ugljikovodici, tekući ili stlačeni 

34 Naftni proizvodi koji ne služe kao goriva 

41 Željezna ruda 

45 Obojene rude i otpad 

46 Željezni i čelični otpad i prašina 

51 Sirovo željezo i nepročišćeni čelik; željezne legure 

52 Poludovršeni proizvodi od valjanog čelika 

53 Limovi, odsjeci, svežnjevi žice, konstrukcijski materijal za željezničke i tramvajske 
pruge od željeza ili čelika 

54 Čelični lim, ploče, obruči i trake 

55 Željezni i čelični odljevci i otkivci 

56 Obojeni metali 

61 Pijesak, šljunak, glina i šljaka 

62 Sol, piriti, sumpor 

63 Ostali kamen, zemlja i minerali 

64 Cement, vapno 

65 Sadra u prahu 

69 Ostali proizvedeni građevni materijali 

71 Prirodna gnojiva 

72 Umjetna gnojiva 

81 Osnovne kemikalije 

82 Aluminijev-oksid i hidroksid 

83 Derivati ugljena 

84 Papirna masa i otpadni papir 

89 Ostali kemijski proizvodi 

91 Transportna oprema 

92 Traktori, poljoprivedni strojevi i uređaji 

93 Ostali strojevi, uređaji i priključci, motori, dijelovi 

94 Metalni proizvodi 

95 Staklo, proizvodi od stakla, keramičarski proizvodi 

96 Koža, tkanine i odjeća 

97 Ostali gotovi proizvodi 

99 Različiti proizvodi 

XX Nepoznata vrsta robe 

100 Prazni kontejneri i prazne RO-RO jedinice 

 

4.5 Klasifikacija brodskog tereta prema državnom zavodu za statistiku 

Šifra VRSTA BRODSKOG TERETA 

64 Željeznički vagoni  
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65 Prikolice od luke do luke 

66 Teglenice koje prevoze robu 

11 Ukapljeni plin 

12 Sirova nafta 

13 Naftni proizvodi 

19 Ostala tekuća roba 

21 Rude 

22 Ugljen 

23 Poljoprivredni proizvodi (žito, soja, tapioka) 

29 Ostala suha rasuta roba 

31 20´ teretna jedinica 

32 40´ teretna jedinica 

33 Teretna jedinica >20´ i <40´ 

34 Teretna jedinica >40´ 

51 Cestovna teretna vozila i prateće prikolice 

52 Putnička vozila, motocikli i prateće prikolice/karavani 

53 Putnički autobusi 

54 Motorna vozila za uvoz/izvoz 

56 Žive životinje 

59 Ostale pokretne jedinice s vlastitom snagom 

61 Cestovne teretne prikolice i poluprikolice bez pratnje 

62 Karavani i druge cestovne, poljoprivredne i industrijske prikolice bez pratnje 

69 Ostale pokretne jedinice bez vlastite snage 

91 Šumski proizvodi 

92 Proizvodi od željeza i čelika 

99 Ostali generalni teret 

 

4.6 Vrste pakiranja tereta 

Šifra Naziv vrijednosti Značenje 

ZZ Uzajamno određeno Mutually defined 

ZY Međuspremnik za teret, rekonstituirano 
drvo 

Intermediate bulk container, reconstituted 
wood 

ZX Međuspremnik za teret, šperploča Intermediate bulk container, plywood 

ZW Međuspremnik za teret, prirodno drvo Intermediate bulk container, natural wood 

ZV Međuspremnik za teret, metalni, osim 
čelika 

Intermediate bulk container, metal, other 
than steel 

ZU Međuspremnik za teret, fleksibilni Intermediate bulk container, flexible 

ZT Međuspremnik za teret, vlaknasta ploča Intermediate bulk container, fibreboard 

5L Vreća, tekstilna Bag, textile 
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5H Vreća, tkana plastika Bag, woven plastic 

4H Kutija, plastična Box, plastic 

4G Kutija, vlaknaste ploče Box, fibreboard 

4F Kutija, rekonstituirano drvo Box, reconstituted wood 

4D Kutija, šperploča Box, plywood 

4C Kutija, prirodno drvo Box, natural wood 

4B Kutija, aluminijska Box, aluminium 

4A Kutija, čelična Box, steel 

43 Vreća, velika za rasute terete Bag, super bulk 

3H Kanistar, plastični Jerrican, plastic 

3A Kanistar, čelični Jerrican, steel 

2C Bačva, drvena Barrel, wooden 

1W Bubanj, drveni Drum, wooden 

1G Bubanj, vlaknasti Drum, fibre 

1D Bubanj, šperploča Drum, plywood 

1B Bubanj, aluminijski Drum, aluminium 

1A Bubanj, čelični Drum, steel 

NE Nepakirano Unpacked or unpackaged 

NA Nedostupno Not available 

MX Kutija za šibice Matchbox 

MW Spremnik, obložen plastikom Receptacle, plastic wrapped 

MT Vreća od hasure/rogožine Mat 

MS Vreća, višeslojna Sack, multi-wall 

MR Spremnik, metalni Receptacle, metal 

MC Sanduk, mlijeko Crate, milk 

MB Vreća, višedjelna Bag, multiply 

LZ Klade, u snopu/svežnju/smotku Logs, in bundle/bunch/truss 

LV Pokretni kontejner Liftvan 

LT Velika količina, gomila Lot 

LG Klada Log 

KG Bačvica Keg 

JY Kanister, cilindrični Jerrican, cylindrical 

JT Jutena vreća Jutebag 

JR Staklenka Jar 

JG Vrč Jug 

JC Kanister, četvrtasti Jerrican, rectangular 

IZ Ingoti, u snopu, svežnju, smotku Ingots, in bundle/bunch/truss 

IN Ingot Ingot 

IL Plitica, kruta, s poklopcem, složiva 
(CEN TS 14482:2002) 

Tray, rigid, lidded stackable (CEN TS 
14482:2002) 
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IK Pakiranje, kartonsko, s otvorima za 
držanje 

Package, cardboard, with bottle grip-holes 

IH Bubanj, plastični Drum, plastic 

IG Pakiranje, umotano u papir Package, paper wrapped 

IF Pakiranje, protočno Package, flow 

IE Pakiranje, izložbeno Package, show 

ID Pakiranje, izložbeno, metalno Package, display, metal 

IC Pakiranje, izložbeno, plastično Package, display, plastic 

IB Pakiranje, izložbeno, kartonsko Package, display, cardboard 

IA Pakiranje, izložbeno, drveno Package, display, wooden 

HR Košara sa pokrovom (korpa) Hamper 

HG Velika bačva za pivo Hogshead 

HC Košara, s ručkom, kartonska Basket, with handle, cardboard 

HB Košara, s ručkom, drvena Basket, with handle, wooden 

HA Košara, s ručkom, plastična Basket, with handle, plastic 

GZ Nosači u snopu/svežnju/smotku Girders, in bundle/bunch/truss 

GU Plitica, s vodoravno naslaganim 
plosnatim predmetima 

Tray, containing horizontally stacked flat 
items 

GR Spremnik, stakleni Receptacle, glass 

GI Nosač Girder 

GB Boca, plinska Bottle, gas 

FX Vreća, fleksibilna ambalaža Bag, flexible container 

FW Kolica, ravno dno Cart, flatbed 

FT Spremnik za hranu Foodtainer 

FR Okvir Frame 

FP Kutija za film Filmpack 

FO Kovčeg (vojnički) Footlocker 

FL Čuturica Flask 

FI Bačvica Firkin 

FD Sanduk, uokvireni Crate, framed 

FC Sanduk, voće Crate, fruit 

EN Omot Envelope 

EI Sanduk, izotermički Case, isothermic 

EH Sanduk, s paletnim dnom, metalni Case, with pallet base, metal 

EG Sanduk, s paletnim dnom, plastični Case, with pallet base, plastic 

EF Sanduk, s paletnim dnom, kartonski Case, with pallet base, cardboard 

EE Sanduk, s paletnim dnom, drveni Case, with pallet base, wooden 

ED Sanduk, s paletnim dnom Case, with pallet base 

EC Vreća, plastična Bag, plastic 

DY Plitica, dvoslojna bez poklopca, 
kartonska 

Tray, two layers no cover, cardboard 
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DX Plitica, dvoslojna bez poklopca, drvena Tray, two layers no cover, wooden 

DW Plitica, dvoslojna bez poklopca, 
plastična 

Tray, two layers no cover, plastic tray 

DV Plitica, jednoslojna bez poklopca, 
kartonska 

Tray, one layer no cover, cardboard 

DU Plitica, jednoslojna bez poklopca, 
polistirenska 

Tray, one layer no cover, polystyrene 

DT Plitica, jednoslojna bez poklopca, 
drvena 

Tray, one layer no cover, wooden 

DS Plitica, jednoslojna bez poklopca, 
drvena 

Tray, one layer no cover, plastic 

DR Bubanj Drum 

DP Opletena boca, zaštićena Demijohn, protected 

DN Dozator Dispenser 

DM Sanduk, za rasuti teret, drveni Crate, bulk, wooden 

DL Sanduk, za rasuti teret, plastični Crate, bulk, plastic 

XH Vreća, tekstilna, vodonepropusna Bag, textile, water resistant 

XG Vreća, tekstilna, nepropusna Bag, textile, sift proof 

XF Vreća, tekstilna, bez unutarnje 
presvlake/podstave 

Bag, textile, without inner coat/liner 

XD Vreća, plastični film Bag, plastics film 

XC Vreća, tkana plastika, vodonepropusna Bag, woven plastic, water resistant 

XB Vreća, tkana plastika, nepropusna Bag, woven plastic, sift proof 

XA Vreća, tkana plastika, bez unutarnje 
presvlake/podloge 

Bag, woven plastic, without inner coat/liner 

WZ Međuspremnik za teret, rekonstituirano 
drvo, s unutarnjom presvlakom 

Intermediate bulk container, reconstituted 
wood, with inner liner 

WY Međuspremnik za teret, šperploča, s 
unutarnjom presvlakom 

Intermediate bulk container, plywood, with 
inner liner 

WX Međuspremnik za rasuti teret, tekstilni, 
presvučen i obrubljen 

Intermediate bulk container, textile, coated 
and liner 

WW Međuspremnik za rasuti teret, tekstilni, 
obrubljen 

Intermediate bulk container, textile, with 
liner 

WV Međuspremnik za rasuti teret, tekstilni, 
presvučen 

Intermediate bulk container, textile, coated 

WU Međuspremnik za rasuti teret, prirodno 
drvo, s unutarnjom presvlakom 

Intermediate bulk container, natural wood, 
with inner liner 

WT Međuspremnik za rasuti teret, tekstilni 
bez presvlake/obruba 

Intermediate bulk container, textile with out 
coat/liner 

WS Međuspremnik za rasuti teret, plastična 
folija 

Intermediate bulk container, plastic film 

WR Međuspremnik za rasuti teret, tkana 
plastika, presvučen i obrubljen 

Intermediate bulk container, woven plastic, 
coated and liner 

WQ Međuspremnik za rasuti teret, tkana 
plastika, obrubljen 

Intermediate bulk container, woven plastic, 
with liner 
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WP Međuspremnik za rasuti teret, tkana 
plastika, presvučen 

Intermediate bulk container, woven plastic, 
coated 

WN Međuspremnik za rasuti teret, tkana 
plastika, nepresvučen/neobrubljen 

Intermediate bulk container, woven plastic, 
without coat/liner 

WM Međuspremnik za rasuti teret, metalni, 
tekućina 

Intermediate bulk container, metal, liquid 

WL Međuspremnik za rasuti teret, 
aluminijski, tekućina 

Intermediate bulk container, aluminium, 
liquid 

WK Međuspremnik za rasuti teret, čelični, 
tekućina 

Intermediate bulk container, steel, liquid 

WJ Međuspremnik za rasuti teret, metalni, 
pod tlakom od 10 kpa 

Intermediate bulk container, metal, pressure 
10 kpa 

WH Međuspremnik za rasuti teret, 
aluminijski, pod tlakom > 10 kpa 

Intermediate bulk container, aluminium, 
pressurised > 10 kpa 

WG Međuspremnik za rasuti teret, čelični, 
pod tlakom > 10 kpa 

Intermediate bulk container, steel, 
pressurised > 10 kpa 

WF Međuspremnik za rasuti teret, metalni Intermediate bulk container, metal 

WD Međuspremnik za rasuti teret, 
aluminijski 

Intermediate bulk container, aluminium 

WC Međuspremnik za rasuti teret, čelični Intermediate bulk container, steel 

WB Pletena boca Wickerbottle 

WA Međuspremnik za rasuti teret Intermediate bulk container 

VY Rasuto, kruta tvar, fine čestice 
("puderi") 

Bulk, solid, fine particles (?powders?) 

VR Rasuto, krute tvari, zrnaste čestice 
("zrna") 

Bulk, solid, granular particles (?grains?) 

VQ Rasuto, ukapljeni plin (pri abnormalnoj 
temperaturi/tlaku) 

Bulk, liquefied gas (at abnormal 
temperature/pressure) 

VP Vakumirano Vacuum-packed 

VO Rasuto, krute tvari, krupne čestice 
("grumeni") 

Bulk, solid, large particles (?nodules?) 

VN Vozilo Vehicle 

VL Rasuto, tekućina Bulk, liquid 

VK Kontejner za prijevoz kombijem Vanpack 

VI Bočica Vial 

VG Rasuto, plin (pri 1 031 mbar i 15 °C) Bulk, gas (at 1031 mbar and 15°C) 

VA Bačva Vat 

UC Nije u kavezu Uncaged 

TZ Cijevi, u snopu/svežnju/smotku Tubes, in bundle/bunch/truss 

TY Cisterna, cilindrična Tank, cylindrical 

TV Cijev, s mlaznicom Tube, with nozzle 

TU Cijev Tube 

TS Nosač Truss 

TR Sanduk Trunk 
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TO Bačva Tun 

TN Limenka Tin 

TL Kada, s poklopcem Tub, with lid 

TK Cisterna, četverokutna Tank, rectangular 

TI Bačva Tierce 

TD Cijev, sklopiva Tube, collapsible 

TC Sanduk za čaj Tea-chest 

TB Kada Tub 

SZ Ploče, u snopu/svežnju/smotku Sheets, in bundle/bunch/truss 

SY Naglavak Sleeve 

ZS Međuspremnik za teret, kombinirani Intermediate bulk container, composite 

ZR Međuspremnik za teret, kombinirani, 
fleksibilna plastika, za tekućine 

Intermediate bulk container, composite, 
flexible plastic, liquids 

ZQ Međuspremnik za teret, kombinirani, 
kruta plastika, za tekućine 

Intermediate bulk container, composite, 
rigid plastic, liquids 

ZP Međuspremnik za teret, kombinirani, 
fleksibilna plastika, pod tlakom 

Intermediate bulk container, composite, 
flexible plastic, pressurised 

ZN Međuspremnik za teret, kombinirani, 
kruta plastika, pod tlakom 

Intermediate bulk container, composite, 
rigid plastic, pressurised 

ZM Međuspremnik za teret, kombinirani, 
fleksibilna plastika, krute tvari 

Intermediate bulk container, composite, 
flexible plastic, solids 

ZL Međuspremnik za teret, kombinirani, 
kruta plastika, krute tvari 

Intermediate bulk container, composite, 
rigid plastic, solids 

ZK Međuspremnik za teret, kruta plastika, 
samostojeći, tekućine 

Intermediate bulk container, rigid plastic, 
freestanding, liquids 

ZJ Međuspremnik za teret, kruta plastika, 
sa strukturalnom opremom, tekućine 

Intermediate bulk container, rigid plastic, 
with structural equipment, liquids 

ZH Međuspremnik za teret, kruta plastika, 
samostojeći, pod tlakom 

Intermediate bulk container, rigid plastic, 
freestanding, pressurised 

ZG Međuspremnik za teret, kruta plastika, 
sa strukturalnom opremom, pod tlakom 

Intermediate bulk container, rigid plastic, 
with structural equipment, pressurised 

ZF Međuspremnik za teret, kruta plastika, 
samostojeći, krute tvari 

Intermediate bulk container, rigid plastic, 
freestanding, solids 

ZD Međuspremnik za teret, kruta plastika, 
sa strukturalnom opremom, krute tvari 

Intermediate bulk container, rigid plastic, 
with structural equipment, solids 

ZC Međuspremnik za teret, papir, 
višeslojni, vodootporni 

Intermediate bulk container, paper, multi-
wall, water resistant 

ZB Vreća, velika Bag, large 

ZA Međuspremnik za teret, papir, višeslojni Intermediate bulk container, paper, multi-
wall 

YZ Kombinirano pakiranje, stakleni 
spremnik u čvrstom plastičnom 
pakiranju 

Composite packaging, glass receptacle in 
solid plastic pack 

YY Kombinirano pakiranje, stakleni 
spremnik u proširivom plastičnom 
pakiranju 

Composite packaging, glass receptacle in 
expandable plastic pack 
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YX Kombinirano pakiranje, stakleni 
spremnik u kutiji od vlaknastih ploča 

Composite packaging, glass receptacle in 
fibreboard box 

YW Kombinirano pakiranje, stakleni 
spremnik u vlaknastom bubnju 

Composite packaging, glass receptacle in 
fibre drum 

YV Kombinirano pakiranje, stakleni 
spremnik u košari od pruća 

Composite packaging, glass receptacle in 
wickerwork hamper 

YT Kombinirano pakiranje, stakleni 
spremnik u bubnju od šperploče 

Composite packaging, glass receptacle in 
plywood drum 

YS Kombinirano pakiranje, stakleni 
spremnik u drvenoj kutiji 

Composite packaging, glass receptacle in 
wooden box 

YR Kombinirano pakiranje, stakleni 
spremnik u aluminijskom sanduku 

Composite packaging, glass receptacle in 
aluminium crate 

YQ Kombinirano pakiranje, stakleni 
spremnik u aluminijskom bubnju 

Composite packaging, glass receptacle in 
aluminium drum 

YP Kombinirano pakiranje, stakleni 
spremnik u čeličnoj kutiji 

Composite packaging, glass receptacle in 
steel crate box 

YN Kombinirano pakiranje, stakleni 
spremnik u čeličnom bubnju 

Composite packaging, glass receptacle in 
steel drum 

YM Kombinirano pakiranje, plastični 
spremnik u čvrstoj plastičnoj kutiji 

Composite packaging, plastic receptacle in 
solid plastic box 

YL Kombinirano pakiranje, plastični 
spremnik u plastičnom bubnju 

Composite packaging, plastic receptacle in 
plastic drum 

YK Kombinirano pakiranje, plastični 
spremnik u kutiji od vlaknastih ploča 

Composite packaging, plastic receptacle in 
fibreboard box 

YJ Kombinirano pakiranje, plastični 
spremnik u vlaknastom bubnju 

Composite packaging, plastic receptacle in 
fibre drum 

YH Kombinirano pakiranje, plastični 
spremnik u kutiji od šperploče 

Composite packaging, plastic receptacle in 
plywood box 

YG Kombinirano pakiranje, plastični 
spremnik u bubnju od šperploče 

Composite packaging, plastic receptacle in 
plywood drum 

YF Kombinirano pakiranje, plastični 
spremnik u drvenoj kutiji 

Composite packaging, plastic receptacle in 
wooden box 

YD Kombinirano pakiranje, plastični 
spremnik u aluminijskom sanduku 

Composite packaging, plastic receptacle in 
aluminium crate 

YC Kombinirano pakiranje, plastični 
spremnik u aluminijskom bubnju 

Composite packaging, plastic receptacle in 
aluminium drum 

YB Kombinirano pakiranje, plastični 
spremnik u čeličnoj kutiji 

Composite packaging, plastic receptacle in 
steel crate box 

YA Kombinirano pakiranje, plastični 
spremnik u drvenoj kutiji 

Composite packaging, plastic receptacle in 
steel drum 

XK Vreća, papirnata, višeslojna, 
vodonepropusna 

Bag, paper, multi-wall, water resistant 

XJ Vreća, papirnata, višeslojna Bag, paper, multi-wall 

SX Sklop Set 

SW U zaštitnom plastičnom omotu Shrinkwrapped 

SV Omot, čelični Envelope, steel 

SU Kovčeg Suitcase 
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ST Ploča Sheet 

SS Sanduk, čelični Case, steel 

SP Ploča, omotana plastikom Sheet, plastic wrapping 

SO Namotaj (špula) Spool 

SM Metalna ploča Sheetmetal 

SL Klizna ploha Slipsheet 

SK Sanduk, kosturni Case, skeleton 

SI Klizna šipka Skid 

SH Vrećica Sachet 

SE Mornarski sanduk Sea-chest 

SD Vreteno Spindle 

SC Sanduk, plitki Crate, shallow 

SB Ploča Slab 

SA Vreća Sack 

RZ Šipke, u snopu/svežnju/smotku Rods, in bundle/bunch/truss 

RT Mreža za voće Rednet 

RO Rola Roll 

RL Namot Reel 

RK Stalak Rack 

RJ Stalak, vješalica za odjeću Rack, clothing hanger 

RG Prsten Ring 

RD Šipka Rod 

QS Kutija, plastična, čvrsta Box, plastic, solid 

QR Kutija, plastična, proširiva Box, plastic, expanded 

QQ Kutija, drvena, od prirodnog drva, s 
nepropusnim stijenkama 

Box, wooden, natural wood, with sift proof 
walls 

QP Kutija, drvena, od prirodnog drva, 
obična 

Box, wooden, natural wood, ordinary 

QN Kanistar, plastični, uklonjivi poklopac Jerrican, plastic, removable head 

QM Kanistar, plastični, neuklonjivi poklopac Jerrican, plastic, non-removable head 

QL Kanistar, čelični, uklonjivi poklopac Jerrican, steel, removable head 

QK Kanistar, čelični, neuklonjivi poklopac Jerrican, steel, non-removable head 

QJ Bačva, drvena, s odvojivim poklopcem Barrel, wooden, removable head 

QH Bačva, drvena, sa čepom Barrel, wooden, bung type 

QG Bubanj, plastični, uklonjivi poklopac Drum, plastic, removable head 

QF Bubanj, plastični, neuklonjivi poklopac Drum, plastic, non-removable head 

QD Bubanj, aluminijski, uklonjivi poklopac Drum, aluminium, removable head 

QC Bubanj, aluminijski, neuklonjivi 
poklopac 

Drum, aluminium, non-removable head 

QB Bubanj, čelični, uklonjivi poklopac Drum, steel, removable head 

QA Bubanj, čelični, neuklonjiv poklopac Drum, steel, non-removable head 
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PZ Daske, u snopu/svežnju/smotku Planks, in bundle/bunch/truss 

PY Ploče, u snopu/svežnju/smotku Plates, in bundle/bunch/truss 

PX Paleta Pallet 

PV Cijevi, u snopu/svežnju/smotku Pipes, in bundle/bunch/truss 

PU Plitica Tray 

PT Lonac Pot 

PR Spremnik, plastični Receptacle, plastic 

PO Torba Pouch 

PN Daska Plank 

PL Kabao (vjedro) Pail 

PK Pakiranje Package 

PJ Košarica od drvenih trakica (za voće) Punnet 

PI Cijev Pipe 

PH Vrč (lončarski) Pitcher 

PG Ploča Plate 

PF Tor za životinje Pen 

PE Paleta, modularna, prsteni 80 cm × 120 
cm 

Pallet, modular, collars 80cms * 120cms 

PD Paleta, modularna, prsteni 80 cm × 100 
cm 

Pallet, modular, collars 80cms * 100cms 

PC Paket Parcel 

PB Paleta, kutija, kombinirana otvorena 
kutija i paleta 

Pallet, box Combined open-ended box and 
pallet 

PA Paket Packet 

OK Blok Block 

NV Mreža, cjevasta, tekstilna Net, tube, textile 

NU Mreža, cjevasta, plastična Net, tube, plastic 

NT Mreža Net 

NS Sklopiva kutija Nest 

NG Nepakirano, više jedinica Unpacked or unpackaged, multiple units 

NF Nepakirano, jedna jedinica Unpacked or unpackaged, single unit 

DK Sanduk za rasuti teret, kartonski Crate, bulk, cardboard 

DJ Opletena boca, nezaštićena Demijohn, non-protected 

DI Bubanj, željezni Drum, iron 

DH Kutija, Commonwealth Handling 
Equipment Pool (CHEP), Eurobox 

Box, Commonwealth Handling Equipment 
Pool (CHEP), Eurobox 

DG Kavez, Commonwealth Handling 
Equipment Pool (CHEP) 

Cage, Commonwealth Handling Equipment 
Pool (CHEP) 

DC Sanduk, višeslojni, kartonski Crate, multiple layer, cardboard 

DB Sanduk, višeslojni, drveni Crate, multiple layer, wooden 

DA Sanduk, višeslojni, plastični Crate, multiple layer, plastic 
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CZ Platno Canvas 

CY Cilindar Cylinder 

CX Limenka, cilindrična Can, cylindrical 

CW Kavez, valjkasti Cage, roll 

CV Pokrov Cover 

CU Posudica Cup 

CT Kartonska kutija Carton 

CS Kutija Case 

CR Sanduk Crate 

CQ Patrona Cartridge 

CP Stakleni balon, zaštićeni Carboy, protected 

CO Stakleni balon, nezaštićeni Carboy, non-protected 

CN Spremnik, koji nije drukčije označen 
kao prijevozna oprema 

Container, not otherwise specified as 
transport equipment 

CM Tanki karton Card 

CL Namot Coil 

CK Bure Cask 

CJ Lijes Coffin 

CI Kanistar Canister 

CH Sanduk Chest 

CG Kavez Cage 

CF Kaseta Coffer 

CE Košara (pletena) Creel 

CD Limenka, s drškom i lijevkom Can, with handle and spout 

CC Posuda za mlijeko Churn 

CB Sanduk, pivski Crate, beer 

CA Limenka, četvrtasta Can, rectangular 

BZ Šipke, u svežnju/snopu/smotku Bars, in bundle/bunch/truss 

BY Ploča, u svežnju/snopu/smotku Board, in bundle/bunch/truss 

BX Kutija Box 

BW Kutija, za tekućine Box, for liquids 

BV Boca, zaštićena konveksna Bottle, protected bulbous 

BU Bure Butt 

BT Bala Bolt 

BS Boca, nezaštićena, konveksna Bottle, non-protected, bulbous 

BR Šipka Bar 

BQ Boca, zaštićena cilindrična Bottle, protected cylindrical 

BP Balon, zaštićen Balloon, protected 

BO Boca, nezaštićena, cilindrična Bottle, non-protected, cylindrical 

BN Bala, nekomprimirana Bale, non-compressed 
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BM Lavor Basin 

BL Bala, komprimirana Bale, compressed 

BK Košara Basket 

BJ Kanta Bucket 

BI Koš Bin 

BH Svežanj Bunch 

BG Vreća Bag 

BF Balon, nezaštićeni Balloon, non-protected 

BE Snop Bundle 

BD Ploča Board 

BC Sanduk za boce / stalak za boce Bottlecrate / bottlerack 

BB Svitak (kalem) Bobbin 

BA Bačva Barrel 

AV Kapsula Capsule 

AT Raspršivač Atomizer 

AP Ampula, zaštićena Ampoule, protected 

AM Ampula, nezaštićena Ampoule, non-protected 

AJ Stožac Cone 

AI Kutija s poklopcem na pregib Clamshell 

AH Paleta, 100cm x 110cm Pallet, 100cms * 110cms 

AG Paleta, u zaštitnom plastičnom omotu Pallet, shrinkwrapped 

AF Paleta, modularna, prsteni 80 cm × 60 
cm 

Pallet, modular, collars 80cms * 60cms 

AE Aerosol Aerosol 

AD Spremnik, drveni Receptacle, wooden 

AC Spremnik, papirnati Receptacle, paper 

AB Spremnik, vlaknasti Receptacle, fibre 

AA Međuspremnik za rasuti teret, kruta 
plastika 

Intermediate bulk container, rigid plastic 

6P Kombinirano pakiranje, stakleni 
spremnik 

Composite packaging, glass receptacle 

6H Kombinirano pakiranje, plastični 
spremnik 

Composite packaging, plastic receptacle 

5M Vreća, papirnata Bag, paper 

 

4.7 Popis ISPS aktivnosti „brod-brod“ 

Šifra Značenje 

1 Cargo operations 

2 Passenger movement 

3 Taking bunkers 
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4 Changing crew 

5 Goodwill visit 

6 Taking supplies 

7 Repair 

8 Laid-up 

9 Awaiting orders 

10 Miscellaneous 

11 Crew movement 

12 Cruise, leisure and recreation 

13 Under government order 

14 Quarantine inspection 

15 Refuge 

 

4.8 Popis tipova otpada 

Kratica Naziv vrijednosti Značenje 

1.1. 1.1. Waste oils - Sludge 1.1. Otpadna ulja - Talog 

1.2. 1.2. Waste oils - Bildge water 1.2. Otpadna ulja - Kaljuže 

1.3.1. 1.3.1. Waste oils - Used engine oil 1.3. Otpadna ulja - Korišteno motorno ulje 

1.3.2. 1.3.2. Waste oils - Other 1.4. Otpadna ulja - Ostalo - navedi: 

2.1. 2.1. Garbage - Food waste 2.1. Smeće - Ostaci hrane 

2.2. 2.2. Garbage - Plastic 2.2. Smeće - Plastika, osim ostataka tereta 

2.3.1. 2.3.1. Garbage - International 
catering waste 

2.3.1. Smeće - Ugostiteljski otpad 

2.3.10. 2.3.10. Garbage - Special items 2.3.10. Smeće - Posebne stavke (npr. boja, 
limenke) – navedi: 

2.3.11. 2.3.11. Garbage - Cooking oil 2.3.11. Smeće - Jestivo ulje 

2.3.13. 2.3.13. Garbage - Other 2.3.13 Smeće - Ostalo - navedi: 

2.3.2. 2.3.2. Garbage - Paper products 2.3.2. Smeće - Papirni proizvodi 

2.3.3. 2.3.3. Garbage - Rags 2.3.3. Smeće - Krpe 

2.3.4. 2.3.4. Garbage - Glass 2.3.4. Smeće - Staklo 

2.3.5. 2.3.5. Garbage - Metal 2.3.5. Smeće - Metal 

2.3.6. 2.3.6. Garbage - Bottles 2.3.6. Smeće - Boce 

2.3.7. 2.3.7. Garbage - Crockery 2.3.7. Smeće - Glineno posuđe 

2.3.8. 2.3.8. Garbage - Incinerator ashes 
and clinkers 

2.3.8. Smeće - Pepeo spaljivača i šljaka 

2.3.9. 2.3.9. Garbage - Animal carcasses 2.3.9. Smeće - Životinjska trupla 

3 3. Sewage 3. Otpadne vode 

3.2.2. 3.2.2 Other food waste 3.2.2 Ostali otpaci od hrane 

3.6. 3.6. Operational wastes 3.6 Operativni otpad 
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5.1.1. 5.1.1. Cargo residues - Oily tank 
washings 

5.1.1. Ostaci tereta - Zauljene ispirke tankova 

5.1.2. 5.1.2. Cargo residues - Oily (dirty) 
ballast water 

5.1.2. Ostaci tereta - Zauljene (onečišćene) 
balastne vode 

5.1.3. 5.1.3. Cargo residues - Scale and 
sludge from tank cleaning 

5.1.3. Ostaci tereta - Kamenac i mulj iz 
tankova 

5.1.4. 5.1.4. Cargo residues - Marpol 
Annex I - Other 

5.1.4. Ostaci tereta - MARPOL Prilog I. – ostalo, 
navedi: 

5.1.4. 5.1.4. Cargo residues - Other - 

5.2.1. 5.2.1. Cargo residues - Washing 
waters containing noxious cargo 
residues: specify in free text field 
using MARPOL Annex II category 
X, Y, Z, OS 

5.2.1. Ostaci tereta - Onečišćene vode od 
ispiranja koje sadrže štetne ostatke tereta: 
navesti u slobodnom tekstnom polju pomoću 
MARPOL Priloga II. kategorije X, Y, Z, OS 

5.2.2. 5.2.2. Cargo residues - Ballast 
water containing noxious cargo 
residues: specify in free text field 
using MARPOL Annex II category 
X, Y, Z, OS 

5.2.2. Ostaci tereta - Balastne vode koje 
sadrže štetne ostatke tereta: navesti u 
slobodnom tekstnom polju pomoću MARPOL 
Priloga II. kategorije X, Y, Z, OS 

5.2.3. 5.2.3. Cargo residues - Marpol 
Annex II - Other 

5.2.3. Ostaci tereta - Ostalo: navesti u 
slobodnom tekstnom polju pomoću MARPOL 
Priloga II. kategorije X, Y, Z, OS: 

5.2.3. 5.2.3. Cargo residues - Other - 

5.3.1. 5.3.1. Cargo residues - Cargo hold 
washing water containing residues 
and or cleaning agents or additives 
harmful to the marine environment 

5.3.1. Ostaci tereta - Onečišćene vode od 
ispiranja skladišta tereta koje sadrže štetne 
ostatke tereta i/ili sredstva za čišćenje ili štetne 
aditive za morski okoliš - navedi u slobodnom 
tekstnom polju: 

5.3.2. 5.3.2. Cargo residues - Cargo hold 
washing water containing residues 
and or cleaning agents or additives 
NOT harmful to the marine 
environment 

5.3.2. Ostaci tereta - Onečišćene vode od 
ispiranja skladišta tereta koje sadrže ostatke 
tereta i/ili sredstva za čišćenje ili aditive koji 
nisu štetni za morski okoliš - navedi u 
slobodnom tekstnom polju: 

5.3.3. 5.3.3. Cargo residues - Dry cargo 
residues harmful to the marine 
environment 

5.3.3. Ostaci tereta - Kruti ostaci tereta štetni 
za morski okoliš - navedi u slobodnom 
tekstnom polju: 

5.3.4. 5.3.4. Cargo residues - Dry cargo 
residues NOT harmful to the 
marine environment 

5.3.4. Ostaci tereta - Kruti ostaci tereta koji 
nisu štetni za morski okoliš - navedi u 
slobodnom tekstnom polju: 

5.3.5. 5.3.5. Cargo residues - Marpol 
Annex V - Other 

5.3.5. Ostaci tereta - Ostalo – MARPOL Prilog 
V. - navedi: 

5.3.5. 5.3.5. Cargo residues - Other - 

 

 

4.9 Popis tipova bunkera 

Kratica Naziv vrijednosti 

HFO Heavy fuel oil (HFO) 
IFO Intermediate fuel oil (IFO) 
LNG Liquefied natural gas (LNG) 
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LO Lubrication oil (LO) 
LPG lLquefied petroleum gas (LPG) 
MDO Marine diesel oil (MDO) 
MFO Marine fuel oil (MFO) 
MGO Marine gas oil (MGO) 
Other Any other type of bunkers 

 

4.10 Popis tipova uloga na posjeti 

 

Kratica Naziv vrijednosti 
AG AGENT BRODARA 
B BRODAR 
DJCAR DJELATNIK CARINE 
DKLPN DJELATNIK KONCESIONARA LUKE POSEBNE NAMJENE 
DJ_LI DJELATNIK LI 
DJ_LK DJELATNIK LK 
DJUPA DJELATNIK LK/LI - UNOS POSADE 
DJUP DJELATNIK LK/LI - UNOS POSADE - ADMIN 
DJ_LU DJELATNIK LU 
DJMPP DJELATNIK MPPI 
MRCC DJELATNIK MRCC HRVATSKA 
DJ_PE DJELATNIK PELJARSKOG DRUŠTVA 
VTS DJELATNIK VTS HRVATSKA 
INS INSPEKTOR (PREGLED POSJETA) 
ILU INTERESNA LUČKA UPRAVA 
KLPN KONCESIONAR LUKE POSEBNE NAMJENE 
SANIN SANITARNI INSPEKTOR 
VPOM VLASNIK POM. OBJEKTA 
Z ZAKUPOPRIMATELJ 

 

4.11 Kratice 

Kratica Značenje 

CIMIS Croatian Integrated maritime informational system 

MMPI Ministarstvo mora, prometa i infrastrukture  

PCS Port Community System  

MUP Ministarstvo unutarnjih poslova 

XML Extensible Markup Language 

SOAP Simple Object Access Protocol 

IMO International Maritime Organization 

AIS Automatic Identification System 
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